Search:

Type: Posts; User: chrisk2305

Page 3 of 3 1 2 3

Search: Search took 0.00 seconds; generated 40905 minute(s) ago.

  1. Replies
    44
    Views
    16,462

    No additional LEDs are lit when it hangs at QCODE...

    No additional LEDs are lit when it hangs at QCODE 96 (PCI Assign Ressources) Could it have something to do with the 10GBe NIC in Slot 5? In Bios that slot is set to 4x mode.
  2. Replies
    44
    Views
    16,462

    Hi Chino, System Specs: Intel 5930K @...

    Hi Chino,

    System Specs:

    Intel 5930K @ 4,3Ghz (also tried stock clocks, makes no difference)
    4x4 GB Kingston DDR4 3000Mhz Hyper X
    ASUS X99 Deluxe with BIOS 1801
    2x Geforce 980TI in PCIe_x16...
  3. Replies
    44
    Views
    16,462

    ASUS X99 Deluxe and SM951 AHCI M.2 Issue

    Hi Guys,

    I am posting this here as this is one of the most competent Forums around the web altough my board is not from the ROG Series. I have an ASUS X99 Deluxe Motherboard (latest BIOS 1801)...
  4. Replies
    2
    Views
    1,138

    If you install a Card in the B2 Slot (Black) all...

    If you install a Card in the B2 Slot (Black) all other Slots (except the first red one) get disabled (according to Manual and tested). But all red Slots should work simultaneously, right? So why is...
  5. Replies
    2
    Views
    1,138

    M6E PCIe population question

    Hi Guys,

    I have a question/Problem regarding the Population of the Red PCIe Slots on the M6E. I currently have 2x ATI R9 290X Crossfire (the first two red Slots) and a 10GBE NIC (3rd red Slot)....
  6. sorry, MB is Maximus VI Extreme

    sorry, MB is Maximus VI Extreme
  7. Hi, thanks for the answers. I don't have vcore...

    Hi,
    thanks for the answers. I don't have vcore on Auto, but most of the other Settings. so you suggest to set ALL the Auto Options concerning voltage to fixed values? I just want to find out which...
  8. Odd Temp/Stablility Problem with new BIOS 1203

    Hi,

    two days ago I updated my BIOS to the latest Version and set exactly the same Settings which I had previously. My 4770k was 24h prime stable with 1.28v @ 4,4Ghz. I started Prime95 agein and...
  9. Replies
    4
    Views
    2,746

    ok, thanks

    ok, thanks
  10. Replies
    4
    Views
    2,746

    Migrate Settings to new Bios

    Hi,

    is there a way to keep my BIOS Settings when I update to new Version?

    Thanks!

    Christian
  11. Replies
    3
    Views
    2,537

    Error 55 with delided Haswell

    Hi Guys,
    I hope you can help. i bought the mounting kit for delided Ivy and Haswell CPUs some time ago and used it on my ASUS Z87 Expert. Everything worked great. Now I swapped Mobo to a Asus...
  12. @p4spooky: Thank you so much! Flashed it...

    @p4spooky: Thank you so much! Flashed it yesterday and i had some interesting results (Bios works like a charm btw.)

    before flash seq speeds:

    5401

    and here with new RAID Option Rom:

    5402
  13. i was really hoping that they included a new raid...

    i was really hoping that they included a new raid option rom :-(
  14. Replies
    4
    Views
    1,985

    so is there a way to save the settings and apply...

    so is there a way to save the settings and apply them to the new bios version?
  15. Replies
    4
    Views
    1,985

    Crosshair V O.C Profile Question

    Hi,

    last time i created a O.C Profile it was gone after bios update. Is that normal or is there another way to save the current settings and apply them to a new bios version. This is crucial,...
  16. Crosshair V Formula - New Bios out! Version 1102

    Hi,

    there is a new Bios available for the Crosshair V!

    http://www.asus.com/Motherboards/AMD_AM3Plus/Crosshair_V_Formula/#download

    Does anybody have a changelog for this? Improved system...
  17. hopefully ASUS will fix this in an upcoming bios...

    hopefully ASUS will fix this in an upcoming bios release.

    What you mean with fix problems with diskpart. Did that increase performance?

    thx!
  18. i can't believe it, why did Asus do that? Is...

    i can't believe it, why did Asus do that?

    Is there anybody who can mod the exisiting newest bios and inject the newest RAID Rom from AMD.

    Or will a new RAID Rom be included in the next bios...
  19. Hi, thanks for the reply. Ports 1-4 are set...

    Hi,

    thanks for the reply.

    Ports 1-4 are set to raid and everything is configured correctly in "legacy raid rom" (ctrl-f) but what about uefi raid, is that unusable?

    Windows and Raid drivers...
  20. Crosshair V Raid 0 Issue with two Crucial M4 128 GB SSDs

    Hi,

    i am having big trouble getting my raid0 which consists of two crucial m4 128GB SSDs up and running at decent speeds.

    The two ssds are connected to port 1 and 2 (sb950) and are configured...
Results 51 to 70 of 70
Page 3 of 3 1 2 3