Search:

Type: Posts; User: Arron

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    3
    Views
    1,574

    Ok, so that was working fine until i turned on my...

    Ok, so that was working fine until i turned on my pc today.
    Now I have the noisy headphone connection problem that many people have reported.
    The supreme fx audio was a large selling point for this...
  2. Replies
    3
    Views
    1,574

    ok great, thanks for the info.

    ok great, thanks for the info.
  3. Replies
    3
    Views
    1,574

    Headphones Audio problem/Question

    I recently picked up some sennheiser hd650 headphones for use with my hero viii mobo.
    I've noticed if i connect via the front headphone jack it will detect the impedance (300ohms) and automatically...
  4. Replies
    12
    Views
    4,696

    Ok i have a theory.... maybe your Gpu is at fault...

    Ok i have a theory.... maybe your Gpu is at fault after all.
    I'm not very familiar with amd cpus but is it possible The FX-8350 may have been bottlenecking your 970?
    perhaps now that your 6700k is...
  5. Replies
    12
    Views
    4,696

    When you changed the mobo did you perform a fresh...

    When you changed the mobo did you perform a fresh install of windows?
  6. I've rarely encountered this problem since i...

    I've rarely encountered this problem since i uninstalled AI suite however....

    It will often fail to shut down when I have (or have had) an external hard drive plugged into either of the USB ports...
  7. It changes back to red "breathing" but still...

    It changes back to red "breathing" but still doesn't save custom settings after shut down.
  8. Replies
    29
    Views
    18,741

    +1 The led colour should be available to set in...

    +1 The led colour should be available to set in the BIOS.
  9. That's an interesting discovery, thanks for...

    That's an interesting discovery, thanks for sharing :D
    I might actually install ai suite again.
  10. My settings have never saved on any bios and i...

    My settings have never saved on any bios and i don't turn off my psu I just do a regular shut down.
    But i was using the pervious version of asus lighting control or "aura" as it's now called.
  11. +1 to this it's annoying, we need to a way to set...

    +1 to this it's annoying, we need to a way to set the colour in the bios.
  12. Replies
    8
    Views
    2,830

    +1 to this! They changed the led from pulsing red...

    +1 to this! They changed the led from pulsing red to rainbow somewhere along the way, So I'm sure they can add full colour options in the bios. I shut down my PC every night so changing the colour on...
  13. Thread: New BIOS 1504

    by Arron
    Replies
    52
    Views
    27,886

    Updated from 1102 so far everything seems to work...

    Updated from 1102 so far everything seems to work great, and voltage seems more stable.
    The new Cpu temp monitor is a cool idea but does anyone know what sensor it's reading?
    It gives quite...
  14. Thread: Slight upgrade..

    by Arron
    Replies
    5
    Views
    2,037

    nice!, Grab some cable combs they will make your...

    nice!,
    Grab some cable combs they will make your sleeved cables look nice and tidy.
  15. Replies
    7
    Views
    8,831

    It would probably be fine, but it may be worth...

    It would probably be fine, but it may be worth setting your load line calibration (LLC) to about level 5 and seeing if you can lower your voltage.
    I managed to achieve a higher overclock with...
  16. Sticky: Hey Chino My hero and 6700k was running 4.4 @...

    Hey Chino
    My hero and 6700k was running 4.4 @ 1.328v then on the advice of forum member tweak3d I set my Load line calibration to level 5 which allowed me to reach 4.5 @ 1.250v
    This resulted in...
  17. Replies
    8
    Views
    4,519

    Can anyone that was experiencing the AIsuite...

    Can anyone that was experiencing the AIsuite shutdown issue confirm whether this release solves the problem completely?
  18. Thanks Tweak3D, that's some great information! ...

    Thanks Tweak3D, that's some great information!
    I set LLC to level 5 now I'm running 4.5 @ 1.250v with much lower temps, a HUGE improvement!
    cpu-z now shows 1.248 - 1.264
  19. thanks for the suggestion, Unfortunately I only...

    thanks for the suggestion,
    Unfortunately I only downloaded HWMonitor because cpu-Z was giving weird readings.
  20. Cpu-Z and HWMonitor voltage not matching bios? (Hero VIII, 6700k)

    Hi,

    I'm trying to find a comfortable mild overclock for my 6700k,
    My current Bios (1102) setting is 4.4 @ 1.310 volts in manual mode however cpu-z and HWMonitor show it sitting on 1.328 then...
  21. Not your fault mate, Asus is a leading...

    Not your fault mate, Asus is a leading manufacturer of motherboards, expecting there software to work correctly isn't much too ask imo.
    AI Suite causing this problem was the last thing i expected...
  22. Replies
    2
    Views
    2,624

    Alright thanks anyway Chino

    Alright thanks anyway Chino
  23. Replies
    2
    Views
    2,624

    Maximus VIII Hero : RGB LED Settings Reset?

    Hi,
    I noticed after shut down the rgb settings reset on my VIII Hero.
    Is there a way to make Asus lighting control remember my colour preference and apply it at start up?
    Or even better set it in...
  24. The tickbox to synchronise with an internet time...

    The tickbox to synchronise with an internet time server is ticked however, when I choose a server and and click update now it says an error occurred while windows was synchronising with...
  25. Sure. :) cpu: Intel i7 6700k @ stock mobo:...

    Sure. :)

    cpu: Intel i7 6700k @ stock
    mobo: Asus Maximus VIII Hero (1102 BIOS)
    ram: Kingston HyperX Fury 16GB (2x8) DDR4 2400Mhz
    gpu: EVGA GTX 780ti ACX SC
    psu: Seasonic Platnium...
Results 1 to 25 of 27
Page 1 of 2 1 2