Search:

Type: Posts; User: EtoEgor

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    56
    Views
    13,964

    Up...

    Up...
  2. Replies
    56
    Views
    13,964

    Omg devs when will it be fixed?!

    Omg devs when will it be fixed?!
  3. HyperX Predator 3200Mhz 32GB (8x4)...

    HyperX Predator 3200Mhz 32GB (8x4) HX432C16PB3K4/32 (Hynix)
  4. Maximus XI Hero - 2 ram sticks = low cpu load in any AVX test

    Hello. With 4 sticks I have random not booting problems on my Maximus XI Hero (with any ram settings the system may not boot sometimes, on my old z370 g gaming - no any ram problems), with 2 sricks...
  5. read this: * *

    read this:
    *

    *
  6. Can you HEAR ME PLEASE?? When I dont use...

    Can you HEAR ME PLEASE?? When I dont use overclock it may doesnt start too!!! With full default xmp (3200 16-18-36 1.35v) and auto voltages!!! Even with 1.35 vccio/sa and 1.45v dram!! Even when I...
  7. I understand, but I use overclocking settings...

    I understand, but I use overclocking settings proven by months
  8. I disabled MCH full check and enabled MRC fast...

    I disabled MCH full check and enabled MRC fast boot - no problems with boot anymore
  9. If I use even 1.20v for VCCSA/VCCIO, my system...

    If I use even 1.20v for VCCSA/VCCIO, my system sometimes may not booting with default xmp 3200 16-18-36 lol. But with OC to 3466 16-18-36 and 1.1v for VCCSA/VCCIO I can pass all RAM tests if MRC Fast...
  10. How? And what if I leave everything as it is?...

    How?

    And what if I leave everything as it is? The system is completely stable if MRC Fast Boot is enabled...

    I still think that your bios is bugged.
  11. I use exactly these tests :) and can pass easily...

    I use exactly these tests :) and can pass easily them for 24h

    So I don't understand why I cant pass on boot test sometimes...*
  12. Please help

    Please help
  13. Exactly same problem with HERO XI BIOS 0805, and...

    Exactly same problem with HERO XI BIOS 0805, and HyperX Predator 3200Mhz 32GB (8x4) HX432C16PB3K4/32 (Hynix) + 9900k. Sometimes the system may not start. I tried different frequencies and voltages -...
  14. HERO XI BIOS 0805 - System not boot with HyperX Predator 32GB (8x4)

    HERO XI BIOS 0805 - System not boot with HyperX Predator 3200Mhz 32GB (8x4) HX432C16PB3K4/32 (Hynix)
    Sometimes the system may not start. I tried different frequencies and voltages - full random. The...
  15. HERO XI BIOS 0805 - System not boot with HyperX Predator 32GB (8x4)

    Exactly same problem with HERO XI BIOS 0805, and HyperX Predator 3200Mhz 32GB (8x4) HX432C16PB3K4/32 (Hynix)
    Sometimes the system may not start. I tried different frequencies and voltages - full...
  16. Hero XI - sometimes system doesnt start after reboot. 0805 bios

    Hero XI sometimes system doesnt start after reboot. 0805 bios. it can start normal 20-30 times, and not start for 31 time!! I need to reset my bios to boot!!! Or just turn on MemOk! I have standart...
  17. Replies
    264
    Views
    44,461

    Same problem omg!! 4x8 gb predator 3200mhz!!!*

    Same problem omg!! 4x8 gb predator 3200mhz!!!*
  18. Replies
    264
    Views
    44,461

    Hero XI sometimes system doesnt start after...

    Hero XI sometimes system doesnt start after reboot. Wtf?? 0805 bios. it can start normal 20-30 times, not start for 31 time!! I need to reset my bios to boot!!!
  19. Same problem Hero XI 0805, wtf asus?!?!?

    Same problem Hero XI 0805, wtf asus?!?!?
  20. Replies
    56
    Views
    13,964

    Same problem Hero XI 0805 I think it will...

    Same problem Hero XI 0805

    I think it will never be fixed, because asus doesn't care at all :D
  21. Amplify level doesn't save after audio device reconnect

    Amplify level doesn't save after audio device reconnect. z370 g gaming.
    realtek audio console 6.0.1.8573

    How to turn off this f**king smart headphone amplification???
  22. Z370-G Gaming (v1412) + 9900k = offset and adaptive voltage override dont work

    I tried all possible combinations of settings. Only manual mode works. I think SVID is bugged in 1412.

    For example (other settings are default)
    1. I set offset -0.005 - the system not starting....
  23. Replies
    14
    Views
    4,182

    As I understood this problem causes...

    As I understood this problem causes nhAsusU7MKIISvc64.exe. When I close this process the problem is gone, but Sonic studio continues to work without problems (I have win 10 x64). Please say to devs...
  24. Replies
    14
    Views
    4,182

    All the same. This is difficult to explain,...

    All the same. This is difficult to explain, because these mouse lags are difficult to see on the video.
  25. Replies
    14
    Views
    4,182

    These mouse lags look like freezes for 0.1-0.2...

    These mouse lags look like freezes for 0.1-0.2 sec in random time. Browsing/gaming/etc... I will try to explain you more detail and even try to record a video, if you'll email me to eto.egor(@)ya.ru
Results 1 to 25 of 33
Page 1 of 2 1 2