Search:

Type: Posts; User: 1mluer

Page 1 of 13 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    7
    Views
    574

    I just got a response from my presales query....

    I just got a response from my presales query. They said it will not be shipping to the USA and that I should buy it from the UK without a warranty.

    I am still shaking my head on this one. the US...
  2. Replies
    597
    Views
    253,286

    I have to agree the new RTK driver for my Apex XI...

    I have to agree the new RTK driver for my Apex XI runs very well and good sound quality with out clipping.
  3. Nope it's just going through memory training and...

    Nope it's just going through memory training and other POST diagnostics. I can turn off and on up to 3 times. I have an apex ix and it does that every time I have upgraded the bios.
  4. I have the XI Apex and 2 m.2 Samsung 970 Pro's. ...

    I have the XI Apex and 2 m.2 Samsung 970 Pro's. it's very fast. I also have the i9-9900k. I have mine clocked and 5.2ghz and it seems to run fine. Most people only run 5.1ghz but either way that...
  5. Replies
    597
    Views
    253,286

    RTK version of the drivers.. says it in the...

    RTK version of the drivers.. says it in the supported downloads for Maximus XI Apex

    Realtek HD Audio Drivers (UAD - ASUS ROG-PRIME-TUF RTK) - Latest version [30/07/2019] :
    ----Drivers :...
  6. Thread: ninezerofive

    by 1mluer
    Replies
    20
    Views
    2,379

    Been doing good :) My Matrix 2080 ti rocks...

    Been doing good :) My Matrix 2080 ti rocks pretty good I have to say. The only problem I have left is aura sync won't start on it's own. All the services come up but from a cold boot the lighting...
  7. Replies
    5
    Views
    276

    They probably finally got the Cron's working and...

    They probably finally got the Cron's working and it's catching up :) This forum has had many process and authentication issues for a few months now. It's been pretty good lately for me :)
  8. Replies
    23
    Views
    1,560

    now that you have bios enabled I would uninstall...

    now that you have bios enabled I would uninstall and reinstall :)
  9. Reset bios to all defaults, It's like you turned...

    Reset bios to all defaults, It's like you turned on something that is not part of your system like hyperx card support or something See if that helps.
  10. VMS is disabled for everyone. I had to enable...

    VMS is disabled for everyone. I had to enable to run Virtual Box and VMware. it's a bios setting under advanced > CPU area It's just turning on Virtualization on your CPU.
  11. Replies
    2
    Views
    178

    Might need to upgrade aura so it is recognized...

    Might need to upgrade aura so it is recognized but I would also be sending you to the executioner and chop the head off your system. :) btw when it is recognized it will be call RGB Strip in Aura...
  12. Replies
    253
    Views
    52,975

    I stayed with 1971 until someone confirms this...

    I stayed with 1971 until someone confirms this actually works :) I have seen 2 upgrades to 1971 fall flat on their face. I even rolled back.. right now 1971 is the only one that works for me.
  13. Replies
    23
    Views
    1,560

    Depending on motherboard you might need to go...

    Depending on motherboard you might need to go into bios then tools and enable armory crate integration
  14. Replies
    283
    Views
    59,404

    Sticky: I have found 2 things about the...

    [/QUOTE]

    I have found 2 things about the lighting service. If it is not enabling you need to restart the service and it will lower your cpu utilization to almost nothing like it should be. AND ...
  15. Replies
    23
    Views
    1,560

    I installed Armoury Crate for the fist time. I...

    I installed Armoury Crate for the fist time. I get the drivers section but no Aura. I still had Armory II, Aura .66 and livedash installed still. I also had to turn on Armory Crate in bios under...
  16. Replies
    4
    Views
    939

    Well I bought it from OverclockersUK and had it...

    Well I bought it from OverclockersUK and had it shipped to California. Then about a month and a half later newegg.com got a few of them and sold out almost immediately. I had to go to Europe as...
  17. Replies
    597
    Views
    253,286

    How can you install it over windows update ? I...

    How can you install it over windows update ?

    I swear there isn't many pieces of software working on this machine. Lighting service hangs and sonic studio is a now show on a fresh install of...
  18. Replies
    17
    Views
    2,533

    Man you are screwed now :) Once you get a taste...

    Man you are screwed now :) Once you get a taste of the faulty ASUS software it's like getting herpies, it stays with you for life..
  19. Replies
    549
    Views
    250,102

    Just passing on what works for me. There must be...

    Just passing on what works for me. There must be something common that is killing everyone. I have uninstalled completely (revo and cCleaner) about 7 different versions of all of the software. My...
  20. Replies
    6
    Views
    399

    Ahh it says armory crate software must be...

    Ahh it says armory crate software must be installed for Aura Creator to work.. I have 2 items on the approved list. my mouse an mouse pad :) This is going no where fast.. I don't have armory...
  21. Replies
    6
    Views
    399

    Where did you get aura creator. I would love to...

    Where did you get aura creator. I would love to test too.
  22. Replies
    36
    Views
    1,856

    I loaded it up and it works :)

    I loaded it up and it works :)
  23. Replies
    549
    Views
    250,102

    After it boots up, go into services and restart...

    After it boots up, go into services and restart the lighting service after it is booted up and see if it kicks in then. It sounds like the issue I am having too but after I reboot the lighting...
  24. Replies
    1
    Views
    326

    Aura Sync Lighting Service Problem

    I have loaded up the very latest 1.07.66 lighting control and LiveDash 1.05.06. They work perfectly, but when I start the machine from cold boot I have restart the lighting service via services...
  25. Replies
    1
    Views
    137

    no not really .. I comes out of the box as red...

    no not really .. I comes out of the box as red lighting.

    I have to have it plugged into my add header to get it so change colors. Now if you have a 3 pin add header and it's standard mode is...
Results 1 to 25 of 321
Page 1 of 13 1 2 3 4