Search:

Type: Posts; User: chrsmrrtt

Search: Search took 0.00 seconds.

  1. @Chevell65: Thanks for the suggestion. I took...

    @Chevell65:
    Thanks for the suggestion. I took your advice and installed the MEI. I ran the installer for 11.6.0.1047. Fine. No problems there.

    Do you know if there is a difference between the ME...
  2. @Nemesis: Thanks I found the "fast start-up"...

    @Nemesis:
    Thanks I found the "fast start-up" option, disabled it, but no effect I'm afraid.

    @Chevell65:
    Thanks for the info. The BIOS is reporting an ME version as 9.0.22.1467, along with a...
  3. Thanks Nemisis, but no luck. The outcome is still...

    Thanks Nemisis, but no luck. The outcome is still the same; nada from a reboot.

    To clarify, I set the Fast Boot to Disabled in the BIOS - I think that's what you mean because I don't know of a...
  4. Help: POSTs from cold boot, but not from warm boot

    Hardware:
    - Motherboard: Maximus VI Hero
    - CPU: i7-4790K
    - RAM: 2 * 8GB Kingston Hyper-X Beast Dual-DDR3 2400MHz X.M.P
    - GPU: 3GB Nvidia GeForce GTX 780Ti (Palit)
    - Cooling: Cool Master Hyper...
  5. *An update after a weekend of change...* I've...

    *An update after a weekend of change...*

    I've swapped out the Corsair H60 hydro cooler for a Cool Master Hyper 212 Evo
    and it's made a world of difference.

    With Optimised Defaults in the BIOS,...
  6. @ Nate152: Huge thanks for the advice. Sadly,...

    @ Nate152: Huge thanks for the advice.

    Sadly, regarding the CPU overvoltage, even the 1.15v setting was enough to
    trigger high temps and crashes once my foobar2000 stress test got underway. It...
  7. Troubles with an i7-4790K with a Maximus VI Hero

    Hardware:
    - Motherboard: Maximus VI Hero
    - CPU: i7-4790K
    - RAM: 2 * 8GB Kingston Hyper-X Beast Dual-DDR3 2400MHz X.M.P
    - GPU: 3GB Nvidia GeForce GTX 780Ti (Palit)
    - Cooling: Corsair H60 Hydro
    ...
Results 1 to 7 of 7