Search:

Type: Posts; User: Radeson

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    18
    Views
    16,522

    I had it working when i upgraded from 8.1 pro....

    I had it working when i upgraded from 8.1 pro. But then i did a fresh install of windows 10. Ever since then I have not been able to get AI suite to install. I have tried admin priv and compatibility...
  2. Replies
    11
    Views
    4,965

    hello, I had the same problem with my corsair...

    hello,
    I had the same problem with my corsair 2800mhz dominator platinum ram and the included 3000mhz XMP profile. The system would recognize all the ram with stock settings but as soon as i enabled...
  3. Replies
    18
    Views
    16,522

    Installing AI Suite in Win10 Problems

    I cant seem to get AI suite to work on win 10. I know there isnt one for windows 10 yet but i cant get the win 8 version to install even in compatabillity mode... Any tips?
  4. tried that.... it wont even let me force gen 3....

    tried that.... it wont even let me force gen 3. and the cards are posting to the next slot upwhen the cards above them are disabled
  5. nobody??

    nobody??
  6. PCI Express Slot 3 posting to slot 1... Also can't run 2 way CFX in 16x/16x?????

    hello all,

    Today i wanted to switch from 3-way Crossfire to 2-way by means of turning off the #2 PCI switch on the motherboard. I currently have 3 GPU's (Sapphire Radeon R9 290). The middle card...
  7. Thank you Menthol. I look up to you from the...

    Thank you Menthol. I look up to you from the lower rungs... Never thought i'd be on the top spots ever... I do hope they fix it soon. If you do a search by username for radeson1120 you can see the...
  8. no that's a different score from 4 months ago...

    no that's a different score from 4 months ago menthol.... it's not letting me add new scores. I achieved a 134000 with 3 gpus the other day and it wouldnt properly post to the "3 gpu" leaderboard...
  9. Replies
    1
    Views
    1,894

    Hello, I am a little alarmed at how high the...

    Hello,
    I am a little alarmed at how high the voltage is. i believe 1.4 or higher is too high. I might be wrong.. Also i heard running prime95 at that high of a voltage could potentially do harm to...
  10. Uploaded results not posting to the RB leaderboard...???

    Hello all,
    I just posted a few results from Realbench. The results that i posted beat previous records for me with 3 GPU's. I scored a 134474 with 3 Radeon R9 290's it beat my previous score of...
  11. Replies
    16
    Views
    6,518

    http://www.ebay.com/itm/BIOS-CHIP-ASUS-RAMPAGE-V-E...

    http://www.ebay.com/itm/BIOS-CHIP-ASUS-RAMPAGE-V-EXTREME-/171473595176?pt=LH_DefaultDomain_3&hash=item27ec9f6b28


    Heres a BIOS chip with latest BIOS from the Netherlands.... Might be worth a try...
  12. Hello, I am not an expert on this subject ,but...

    Hello,
    I am not an expert on this subject ,but arent the 8 WD Red 6TB NAS HDD's server grade hard drives? Maybe they are only compatible with windows server or possibly not even compatible with...
  13. USB Razer Kraken Headphones Not Working Post BIOS Update

    Hello,

    I really don't know if it is any way related to the recent BIOS update I just did. My USB Razer Kraken 7.1 Headset does not play most sounds. It plays windows sounds when I try to test the...
  14. OK I attached 2 PWM fans from my former Corsair...

    OK I attached 2 PWM fans from my former Corsair H100i to CPU fan and CPU OPT fan. Then I attached the 4 koolance fans with a splitter to CHA_FAN 3B and now it seems to work. Here Is Screen shot
    ...
  15. All the fan headers shut off when windows starts...

    All the fan headers shut off when windows starts except the 2 fan headers by the 24 pin PSU connector... I think my MOBO or windows is fried... I just tried uninstalling corsair link, because I...
  16. New Watercooling Setup. ALL Fans stop working when Windows Boots???

    Hello,

    I just got done putting together a new WC'ing setup. I have 2 rads and 4 fans hooked up to the CPU fan header. The fans are all from Koolance and DC controlled. All with a .2 amp rating....
  17. Replies
    20
    Views
    8,124

    Could very well be your problem.... I had power...

    Could very well be your problem.... I had power supply issues awhile back and it turned out that i had too much hooked up to a certain rail hookup on the back of the PSU. It kept shutting down on me...
  18. Replies
    20
    Views
    8,124

    Hello Armeniko, Im trying to understand what you...

    Hello Armeniko,
    Im trying to understand what you mean by overclocking itself? In chino's post it says that the "overclock failed" message happens when the system is shut down incorrectly. This will...
  19. Replies
    11
    Views
    4,407

    Hello, Regardless of how many stress tests...

    Hello,
    Regardless of how many stress tests passed, it really could be a stability issue. Have you experienced this at default settings? Also just a shot in the dark, but you might want to try to...
  20. If you have a different graphics card to try I...

    If you have a different graphics card to try I would suggest that. If not you will have to take the graphics card you have now and test it in another computer.

    Just checking, but did you try to...
  21. Hello, IDK if you tried this; it's quite...

    Hello, IDK if you tried this; it's quite elementary. Scroll down in the "monitoring" tab in your BIOS and about 3/4 down you will see some options to adjust Q-fan settings. Like I said you pry...
  22. Thread: Long Post Beep

    by Radeson
    Replies
    5
    Views
    2,629

    one beep is normal. Also there seems to be about...

    one beep is normal. Also there seems to be about a 5-6 second wait yes, the x99 has a more intensive stress test because of ddr4 ram being more finicky and more features I believe. As long as you are...
  23. It seems to be working properly now. Thanks all...

    It seems to be working properly now. Thanks all for the help
  24. It seems to be working now. i was tweaking the...

    It seems to be working now. i was tweaking the blck earlier and I think it had some kind of residual effect or something. Even when I set it back to 3000 xpm and then 2800xmp.... hmmmm

    Also I did...
  25. My cpu Crashed with an error code saying not...

    My cpu Crashed with an error code saying not enough memory. Not bsod, but like a flashing unresponsive black screen that I could hardly get my mouse to the OK button. But the crazy thing is its...
Results 1 to 25 of 116
Page 1 of 5 1 2 3 4