Search:

Type: Posts; User: stephy32

Search: Search took 0.00 seconds.

  1. Replies
    13
    Views
    5,408

    R4BE new Bios, any release notes?

    0701 just came out. Any other information available other than improve stability?

    Thanks.
  2. Replies
    62
    Views
    37,831

    same with latest bios. But my FSB:DRAM ration is...

    same with latest bios. But my FSB:DRAM ration is 1:18 with the good speed. 64GB/sec read and 66GB/sec write vs 59GB/sec read and 44GB/s write without the multi 38 restart multy 44/2133ram, restart ...
  3. Replies
    10
    Views
    3,150

    Thanks. I see i'm not the only one with this...

    Thanks. I see i'm not the only one with this issue. Been trying hard to get offset on 125 strap to avoid this and another dead end..
  4. Replies
    10
    Views
    3,150

    Bought aida64 expecting it to be reliable. If I...

    Bought aida64 expecting it to be reliable. If I set memory at 2133 and use bclk to get to 2400 I get very good results.
  5. Replies
    10
    Views
    3,150

    Entered the values for primary and secondary into...

    Entered the values for primary and secondary into the bios. Speeds still changes from reboot to reboot. write speeds moves between 38GM/sec to 65 GB/sec. what else can be affecting this. Even when...
  6. Replies
    3
    Views
    1,831

    works fine with pump wire for 12V. Thanks.

    works fine with pump wire for 12V. Thanks.
  7. Replies
    10
    Views
    3,150

    After changing RAM speed to 2400 from 2133 it set...

    After changing RAM speed to 2400 from 2133 it set itself in a good spot. 63 GB/sec read, 65GB/sec write and 55ns latency all on auto. My multplyer is back down to 44. But I'm writing these values...
  8. Replies
    10
    Views
    3,150

    so should i write down the secondary and 3rd...

    so should i write down the secondary and 3rd timing from the 2133 speed and see if I can edge to these values at 2400MHz? lowering write CAS (tWCL) causes a quick power off. Should I assume that it...
  9. Replies
    10
    Views
    3,150

    R4BE OC confusion, need help

    I am a little confused. Spent 4H yesterday following the OC guide. Aiming for lowest voltage for a clock speed.
    So I lower my 2400MHz kit to 2133. Suddenly the old issue with write speed being...
  10. Replies
    1
    Views
    1,092

    R4BE thermal monitoring request.

    Hi all,

    On my R4BE, I have 3 10K thermal sensor connected to my water loop. one at the entry of each video card and 1 in the XSPC reservoir. I got these to be able to monitor if the temperature...
  11. Replies
    3
    Views
    1,831

    Thanks, I'll check again with the pump on 12V. If...

    Thanks, I'll check again with the pump on 12V. If that's a no go I'll see if it's worth removing the pump from the loop to RMA.
  12. Replies
    3
    Views
    1,831

    R4BE not reading speed from EK-DDC pump

    Can the R4BE read the speed from a fan connector with only 1 wire connected or does it expect some load on the first 2 pins? I added an EK-DDC pump to my system and the pump RPM always display 0. The...
  13. looks like something is getting too hot. Maybe...

    looks like something is getting too hot. Maybe the mosfet above the CPU? 30 minutes to cool off.
    To rule this out, when the system shut down, unplug the PSU and press the power ON button to empty...
  14. Replies
    11
    Views
    4,159

    Ok, I have both the 4 PIN and 8 Pin connected...

    Ok,
    I have both the 4 PIN and 8 Pin connected already.

    I'm kind of expecting a blue screen if the OC is not stable. A sudden power off is more drastic and scary. but maybe this is normal with...
  15. Replies
    11
    Views
    4,159

    ATX 8 and 4 PIN on R4BE both or only 8?

    Looking at my build, I've connected both the 8 pin and 4 Pin above the CPU to the PSU. Didn't connect the molex at the bottom since I only have 1 GTX 780 TC. Can that be a problem?

    Asking because...
  16. Replies
    3
    Views
    2,350

    Moved to connector to the X79 sata and it's back....

    Moved to connector to the X79 sata and it's back. Actually the issue occurred because I had press the select bios and was now on the old bios vs 0508. Thanks.
  17. Replies
    3
    Views
    2,350

    SSD In ASMedia port just went away

    Hello all,

    I'm setting up my ARBE system with an I7-4930K and 32 GB or G.Skill 2400MHZ ram. I connected me OCZ Agility 3 240 GB drive from my old system and windows 8.1 just figured out the new...
  18. Should I cool the chipset with this block: EK-FB...

    Should I cool the chipset with this block: EK-FB KIT ASUS R4BE - Acetal or this is only needed for crazy OC? Above 4.7 GHz?

    Also I ordered 2x 10K ohm thermistor that fit in 1/4" plug. one for...
  19. Just noticed that the QVL manual for this board...

    Just noticed that the QVL manual for this board has page break between each available speed. Just didn't scroll down enough and since the memory QVL file for the Rampage IV Extreme was showing...
  20. Thanks, I found the memory configurator. Select ...

    Thanks, I found the memory configurator. Select ASUS X79 RAMPAGE IV BLACK EDITION and found this kit.
    G.SKILL Ripjaws Z Series 32GB (4 x 8GB) 240-Pin DDR3 SDRAM DDR3 2400 (PC3 19200) Desktop...
  21. Thanks for the reply. So my question is can I...

    Thanks for the reply. So my question is can I pick from the QVL ram from the Rampage IV Extreme list to use on this black edition?

    would you expect
    G.SKILL Trident X Series 32GB (4 x 8GB)...
  22. Sticky: How to test before assembly if the CPU didn't...

    How to test before assembly if the CPU didn't come with a fan and the build is planned for full watercooling? Buy a basic fan just for the test I guess?
  23. Advice if this will work with ASUS Rampage IV Black Edition

    Budget: 3K+ Everything on the list is in transit.
    Main uses of intended build: HD Video editing, Gaming and overclocking
    Parts required:
    This is what I ordered.

    ASUS Rampage IV Black Edition ...
Results 1 to 23 of 23