Search:

Type: Posts; User: Mafste

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    3,075

    Asus GTX 970 - Target Temp

    I've recently swapped my 2 year old GTX780 for an Asus STRIX-GTX970-DC2OC-4GD5.
    After the swap I've noticed many different crashes in Witcher 3.
    The reason I can easily blame the card is because my...
  2. Replies
    151
    Views
    131,069

    If there's a fast way of testing vt-d...

    If there's a fast way of testing vt-d functionality, let me know!
    Don't have esxi lying around.
  3. Replies
    151
    Views
    131,069

    The X79 Deluxe has Ivy-e VT-d support for sure...

    The X79 Deluxe has Ivy-e VT-d support for sure (with the last bios update 0605).
    I noticed the option wasn't there on the bios it came with but appeared after I flashed.
  4. Replies
    15
    Views
    26,665

    Raja thanks for the tip, the issue has been fixed...

    Raja thanks for the tip, the issue has been fixed already though!
    As I said earlier, my cold boot issue was due to a "broken" ATX12v 24pins cable (go modular power supplies).
    I sent the motherboard...
  5. Replies
    15
    Views
    26,665

    Had to get back after fixing this one. So after...

    Had to get back after fixing this one.
    So after trying 2 psu's (AX850 and AX750), 2 cpu's (3930k and 4930k), 3 motherboards (2 used rampage iv extreme's , 1 x79 deluxe brand new) and 2 gpu's (HD7950...
  6. Replies
    151
    Views
    131,069

    Hopefully all Asus X79 motherboards will finally...

    Hopefully all Asus X79 motherboards will finally support this and we can lay this issue to rest :)
  7. My personal experience : Sent RIVE motherboard...

    My personal experience :

    Sent RIVE motherboard to supplier with the "cold boot issue" on 30/12/2013.
    Supplier mailed that they will be sending my board back to me today 16/01/2014.
    Asus...
  8. Replies
    151
    Views
    131,069

    You guys realise that a beta bios has been posted...

    You guys realise that a beta bios has been posted on the third page of this thread?
    It enables VT-d on the RIVE for IVB-E.
    Unless you are waiting for the final release of course, no idea sorry.
  9. Replies
    96
    Views
    82,389

    Have you checked the PCIE pins on the slot ?...

    Have you checked the PCIE pins on the slot ?
    Take close up pictures and check all the pins.
    This is what I would do first.

    Also check if you have all pcie ports set to GEN3 in the bios, just to...
  10. Replies
    32
    Views
    37,597

    The board has a power button itself (without...

    The board has a power button itself (without wiring and cables) and it also fails.
    It apparently only gets solved by RMAing, unfortunately there are reports of the problem returning after a while....
  11. Replies
    56
    Views
    46,026

    So it's working again? Will receive my board...

    So it's working again?
    Will receive my board back soon as well I hope.
    Let's hope it stays working for us both.
  12. Replies
    2
    Views
    12,094

    You can't flashback the cap converter. You'll...

    You can't flashback the cap converter.
    You'll need a SB-E proc or someone with one.
    A shop can also do it for you if they have a SB-E lying around.
    Or you can order a preflashed bios from ebay.
    ...
  13. Replies
    15
    Views
    26,665

    No brand new PSU's lying around (not a computer...

    No brand new PSU's lying around (not a computer shop :P).
    But between 2 PSU's (different models, which are working fine in other cases) and 2 motherboards (which both aren't working fine with...
  14. Replies
    15
    Views
    34,864

    Listen to HiVizMan Marceleos. Those 2 ways are...

    Listen to HiVizMan Marceleos.
    Those 2 ways are the ONLY way.
    1. Order a new bios from Ebay preflashed with the latest bios.
    or
    2. Get your computer to a computerstore and ask them to flash the...
  15. Replies
    15
    Views
    26,665

    Both boards were used, both are revision 1.02....

    Both boards were used, both are revision 1.02.
    One is the normal RIVE though and mine is the RIVE-BF3 edition.
    Mine was around 1.8years old, no idea on the other.
    I just hope the RMA will be...
  16. Replies
    15
    Views
    26,665

    Just to close this one: I apparently had the...

    Just to close this one:
    I apparently had the luck of being the proud owner of 2! boards with the cold boot issue.
    RMA is underway, hopefully the fix will be of the permanent kind.
  17. Replies
    15
    Views
    26,665

    Very true, this kit has been working for over 1,8...

    Very true, this kit has been working for over 1,8 years though.
  18. Replies
    15
    Views
    26,665

    I was going to RMA the board, but I didnt want to...

    I was going to RMA the board, but I didnt want to sit without a computer and so I got myself a second rampage iv extreme as I've said.
    The second rampage iv extreme has the EXACT same issue..
    I...
  19. Replies
    15
    Views
    26,665

    Rampage IV Extreme v1.02 - Cold boot issue

    Figured it was time I started my own thread because I'm seeing random symptoms.
    First specs:

    Antec P280 case
    Corsair AX850 PSU
    Asus Rampage IV Extreme (v1.02) bios 4701
    Intel 3930k (stock at...
  20. Replies
    103
    Views
    103,825

    Hopefully that will solve the issue, please...

    Hopefully that will solve the issue, please report back when you have an answer for future reference!
  21. Replies
    103
    Views
    103,825

    Obviously the system won't boot. But perhaps the...

    Obviously the system won't boot.
    But perhaps the board will actually show a debug/error led in that situation.
    As for any safety concerns, no idea I'm afraid.
    It's your board so your call of...
  22. Replies
    103
    Views
    103,825

    I didn't read the entire thread but did you try a...

    I didn't read the entire thread but did you try a no cpu boot?
    Just to see what happens.
  23. Replies
    103
    Views
    103,825

    First off, sorry to hear about the issue. A...

    First off, sorry to hear about the issue.
    A board not posting but showing normal LED activity is something I'm quite familiar with, though I don't think our issues are related.
    I would also...
  24. Replies
    56
    Views
    46,026

    No problems with previous Asus boards as well....

    No problems with previous Asus boards as well.
    In fact, I switched from a Gigabyte X79 board to my Asus rampage because the former was squealing from the VRAM area.
    The exact same place where this...
  25. Replies
    56
    Views
    46,026

    Seems like the exact same for me Riandor. Even...

    Seems like the exact same for me Riandor.
    Even the PSU trick isn't working for me though, only direct replugging of the ATX cable gives a solid 100% boot rate (for now).
    As for RMA, I'm not sure...
Results 1 to 25 of 33
Page 1 of 2 1 2