Search:

Type: Posts; User: malone209

Search: Search took 0.00 seconds.

  1. book marked, thank you for doing this!

    book marked, thank you for doing this!
  2. Yeah boot order is fine. I've been on BIOS...

    Yeah boot order is fine. I've been on BIOS defaults for awhile now but I reloaded them again (I just flashed to the newest BIOS yesterday also). This issue happened a few times in the past but went...
  3. weird bios loop issue (have to force boot to windows)

    any idea why my computer wont load my operating system? just happened outta no where. I turned on my pc this morning and it like did a black screen with a loading bar on the top left, then the...
  4. Replies
    7
    Views
    36,069

    Sticky: Bump. Can anyone help with my above error?...

    Bump.

    Can anyone help with my above error? Tried to message Raja but he has disabled private messages.
  5. Replies
    7
    Views
    36,069

    Sticky: Raja, I'm trying to run this test but keep...

    Raja, I'm trying to run this test but keep getting the same error.

    Process Error: memalign returned 0
    Process Error: failed to allocate memory
    Process Error: Sat::Initialize() failed

    Status:...
  6. Replies
    2
    Views
    1,280

    yeah it does it with my overclock setup and with...

    yeah it does it with my overclock setup and with loaded defaults.
    not sure what's causing this
  7. Replies
    2
    Views
    1,280

    bios loop issue

    Hello everyone,

    So this problem started recently like 2 weeks ago after being stable for well over a year now.

    One day, I restarted my PC and it didn't boot to my OS on my SSD like normal, it...
  8. Replies
    26
    Views
    14,008

    lol i came to this forum to see if others were...

    lol i came to this forum to see if others were having this issue and what do you know!

    this started happeneing to me like 3 weeks ago, randomly my PC won't detect my boot drive and it will do this...
  9. Thread: sound card,

    by malone209
    Replies
    10
    Views
    4,173

    Hey there, I def recommend getting a sound...

    Hey there,

    I def recommend getting a sound card. I personally have the soundblaster zxr, couldn't be happier :)
  10. Replies
    10
    Views
    3,648

    Yeah I think I'm going to go this route. I was...

    Yeah I think I'm going to go this route. I was able to get into Windows at 3200 but after some usage the computer would freeze. Just keep adjusting the system agent voltage, test and repeat correct? ...
  11. Replies
    10
    Views
    3,648

    Hey thanks for the guide! So far I havn't touched...

    Hey thanks for the guide! So far I havn't touched anything in the bios except disabling onboard audio. I was finally able to get bios/windows to detect atleast 3200mhz. I'll use your guide tomorrow...
  12. Replies
    10
    Views
    3,648

    Yeah that was the issue lol, using a bclk of 110...

    Yeah that was the issue lol, using a bclk of 110 unlocked 3300 for me but I couldn't post due to "overclocking failed". I tested again using 3200 and I was able to boot and windows/bios are detecting...
  13. Replies
    10
    Views
    3,648

    so im kinda lost on what to do at this point, ...

    so im kinda lost on what to do at this point,

    under DRAM frequency (from what I understand), im supposed to take it off of AUTO and set it to my rated frequency but there is no "ddr4-3300" listed....
  14. Replies
    10
    Views
    3,648

    Sorry I worded that oddly. When I had everything...

    Sorry I worded that oddly. When I had everything set to "auto" I believe it was showing 1666mhz for the speed's. I tried enabling the XMP profile for 3200 and I got into windows but then my pc...
  15. Replies
    10
    Views
    3,648

    need help with ram speed (ddr4-3300)

    Hey everyone,

    So I'm pretty new to building pc's and just got this rig complete. Everything is running stable except for the ram timings. I noticed that there was no XMP profile for 3300 ram,...
  16. Replies
    3
    Views
    2,666

    well, luckily no bent pins on my part lol. I...

    well, luckily no bent pins on my part lol. I tested the board when I received it and the pci-e slot works just fine, just the stupid clip that is supposed to hold in the card is broken.
    Anyways,...
  17. Replies
    3
    Views
    2,666

    asus support (rma) question

    Hello everyone, new on here.
    SO I have a general question. I received a faulty board from newegg (the right dimm slots don't work / the pci-e clip came broken). I instantly emailed newegg and put in...
Results 1 to 17 of 17