Search:

Type: Posts; User: skybone

Search: Search took 0.00 seconds.

  1. Thread: Bios 3703

    by skybone
    Replies
    118
    Views
    43,484

    Using 90% of your cpu? I think I hover around 60%...

    Using 90% of your cpu? I think I hover around 60% cpu 6700k @ 4.6ghz playing bf1 1440p, I guess my 1070 is really doing the heavy lifting at 100% - Ultra settings. I have the metred connection set up...
  2. Thread: Bios 3703

    by skybone
    Replies
    118
    Views
    43,484

    My god, I looked at the performance hit on my...

    My god, I looked at the performance hit on my Hero VIII and it took a huge chunk out of my samsung 950 pro... Rolling back as well!
    PS, anyone see Linus Torvalds latest email about intels "garbage...
  3. Replies
    3
    Views
    1,756

    LOL I did the same thing a moment ago!

    LOL I did the same thing a moment ago!
  4. Thread: Bios 3703

    by skybone
    Replies
    118
    Views
    43,484

    I realized when changing bios adaptive mode is...

    I realized when changing bios adaptive mode is only there if svid enabled. Ha
  5. Thread: Bios 3703

    by skybone
    Replies
    118
    Views
    43,484

    Did AI s 3 work?

    Did AI s 3 work?
  6. Thread: Bios 3703

    by skybone
    Replies
    118
    Views
    43,484

    Where's the s4 + s5 fix????

    I've been waiting on a S4 + S5 fix since 2015! EVERY TIME I boot up I have to unplug my keyboard and plug it back in "CM Storm Quickfire TK Keyboard" cause it tells me "No keyboard detected".
    ...
  7. Replies
    4
    Views
    2,510

    Still "keyboard not detected if S5+S6 enabled....

    Still "keyboard not detected if S5+S6 enabled. This red eye is staring at me with half the board lit at all times...

    PS: Why was the rest of the Maximus VIII hero board not fitted with LED's?...
  8. Problem after problem.

    Bump*

    After exiting Battlefield 1 so it's not running in the background, then when I re-open it to play again later the game crashes... :mad:

    I would really love to see some updates / fixes for...
  9. I hear ya. Hope they check out keyboard not being...

    I hear ya. Hope they check out keyboard not being detected at boot it's driving me insane. :confused:
  10. Sticky: Can someone on the ROG / ASUS team look into...

    Can someone on the ROG / ASUS team look into mechanical keyboards not being detected on boot with the Maximus VIII hero board?
    I've had to unplug and plug my keyboard back in on boot since last...
  11. So this issue never got fixed I guess, running...

    So this issue never got fixed I guess, running bios version 3201
    I'm sick of having to unplug and plug my CM Quickfire TK mechanical keyboard in to make it work, it doesn't help that Cooler Master...
  12. I solved my problem with Sonic Suite II finally ...

    I solved my problem with Sonic Suite II finally

    EDIT 1: My system won't allow me to uninstall from control panel remove programs lol.. So bugged, this is a clean win 10 install as well.

    EDIT 2:...
  13. Replies
    7
    Views
    2,834

    Hmm I know on Auto my ram was going at 1.344v or...

    Hmm I know on Auto my ram was going at 1.344v or even 1.5v for some reason and I couldn't get it figured out either! It was such a pain.
    I changed it to my stock rating 1.2v and everything just...
  14. Replies
    7
    Views
    2,834

    I had to leave my ram voltage at it's stock...

    I had to leave my ram voltage at it's stock rating and ai overclock tuner = XMP which let me finally go Adaptive.

    To really take advantage of Adaptive mode you have to change the offset voltage....
  15. I think I posted about this before, Sonic Suite 2...

    I think I posted about this before, Sonic Suite 2 has to be closed in order for me to run Origin to play Battlefield 1.

    It crashes otherwise. :mad:

    I'm fully up to date with a clean wipe and...
  16. Replies
    20
    Views
    20,979

    I had this problem in the past. My old gtx 480...

    I had this problem in the past. My old gtx 480 was a whiner but upgrading didn't help much.

    It wasn't until I upgraded to a more silent case that I noticed it was my power source.
    I changed the...
  17. That sucks.. I just remembered that I was...

    That sucks..

    I just remembered that I was playing BF1 with Sonic Studio working, I guess the latest update is what crashes Origin, but by no means is Origin the good guy here, Sooo buggy.

    And...
  18. Sonic Suite 2 Crashing Origin / BF1

    Origin wouldn't work for me on a new Windows 10 install using Sonic Suite II / Sonic Suite 2.

    I'm not sure how it got so borked but if you have this problem check my last post here to fix it.
    ...
  19. Replies
    9
    Views
    3,587

    I'll have to try disable speed and c1e later,...

    I'll have to try disable speed and c1e later, don't mind my post here, I was looking for answers and found them in help files etc. :D

    Edit:

    - TRIM operation for Performance Optimization...
  20. Replies
    58
    Views
    31,414

    I didn't have windows boot partition (ssd as...

    I didn't have windows boot partition (ssd as default) and it limited my boot speed to over a minute, just make sure you cover your bases.

    PS. Audio has only been mentioned as a Realtek problem,...
  21. Replies
    58
    Views
    31,414

    I thought I figured out this problem of keyboard...

    I thought I figured out this problem of keyboard not being detected with ErP Ready [Enabled] S4+S5 but I still have to plug it in A LOT. This is more annoying than anything as it's slowing down post...
  22. Replies
    58
    Views
    31,414

    +3! bump. Let us see what we're dealing with...

    +3! bump. Let us see what we're dealing with here.

    Also, would be nice to have a little more power for the keyboard "Key Bot" usb slot with ErP Ready [Enabled] S4+S5.
    It's a gamble whether my...
  23. Replies
    58
    Views
    31,414

    Similar problems on my end. I've yet to...

    Similar problems on my end.

    I've yet to really dig into manual config but it seems to be fine. Maybe it's reporting false information? I have 4.8ghz at 3.75v.
    I couldn't load a saved profile...
Results 1 to 23 of 23