Search:

Type: Posts; User: Spec-Chum

Search: Search took 0.00 seconds.

  1. Replies
    261
    Views
    109,947

    Ditto. And I've upgraded the bios...

    Ditto.

    And I've upgraded the bios...
  2. Replies
    261
    Views
    109,947

    Nope, I just updated to 1002 and no lights since....

    Nope, I just updated to 1002 and no lights since. PC was never unplugged going from lights working to lights gone.

    However, I do recall an issue I had on the previous BIOS in that the lights...
  3. Replies
    261
    Views
    109,947

    Warehouse LANTANA

    Don't think so, I ended up RMA'ing the board.

    New one is fine.

    Bear in mind also, the "new AURA" might only prevent this happening, not fix when it's already happened - just don't know yet but...
  4. Replies
    261
    Views
    109,947

    I'll just add that I've finally got round to...

    I'll just add that I've finally got round to changing my motherboard and Aura is now fine, and without reinstalling it.

    I genuinely feel, with the evidence, this is a hardware issue...
  5. Replies
    261
    Views
    109,947

    My situation just got worse lol AURA now...

    My situation just got worse lol

    AURA now doesn't even know what board I've got; the only option it's giving me now to change is "ROG - VRM", that wasn't even there before! Obviously, all the...
  6. Replies
    261
    Views
    109,947

    Can confirm, have tried and it didn't help.

    Can confirm, have tried and it didn't help.
  7. Replies
    261
    Views
    109,947

    RMA was with retailer. I actually bought a new...

    RMA was with retailer.

    I actually bought a new board to avoid any downtime, RMA is actually for a refund.
  8. Replies
    261
    Views
    109,947

    My RMA has been approved, in fact my other C6H is...

    My RMA has been approved, in fact my other C6H is here now.

    I just can't be bothered to change it over yet knowing a fix might be doable via software and might even be right around the corner.
    ...
  9. Replies
    261
    Views
    109,947

    I'm at work at the minute so can't test. ...

    I'm at work at the minute so can't test.

    Anyone tried any of the new bioses to see if the lights come back to life?
  10. Replies
    261
    Views
    109,947

    Ah, I'll not bother then. I take it nothing...

    Ah, I'll not bother then.

    I take it nothing happened when you rolled back to 0902?
  11. Replies
    261
    Views
    109,947

    Yeah, I'm not convinced it's a non-recoverable...

    Yeah, I'm not convinced it's a non-recoverable situation.

    Anyone tried flashing back to previous BIOS?
  12. Replies
    261
    Views
    109,947

    Oh hang on, I thought this thread was about the...

    Oh hang on, I thought this thread was about the lights on the motherboard itself? The ones on the SB HS and the IO shield?

    It's those that have gone off for me, I don't have any RGB strips in yet.
  13. Replies
    261
    Views
    109,947

    Ditto

    Add me to this list too :(

    Worked fine on 1001 then updated 1002 and no RGB lights since.

    Tried all buttons and options in Aura and BIOS.
Results 1 to 13 of 13