Search:

Type: Posts; User: STARRAIN@ROG

Page 1 of 20 1 2 3 4

Search: Search took 0.02 seconds.

  1. Hi akgis_ If the CPU temps were normal when AIO...

    Hi akgis_
    If the CPU temps were normal when AIO was not working, may I know how you judged it almost fried your CPU?
    Thank you.
  2. Hi bforesman, Did you have the same issue or it...

    Hi bforesman,
    Did you have the same issue or it was the first time you use Emby and Plex in your pc?
    Does it also occur on bios 4201 with bios all default settings and AMD Radeon Driver V22.3.1...
  3. Hi ijsblock, How long does it take from you...

    Hi ijsblock,
    How long does it take from you turning on the pc to seeing ROG LOGO?
    Thank you.
  4. Replies
    1
    Views
    70

    Hi W0lfecs, May I have the RMA number and serial...

    Hi W0lfecs,
    May I have the RMA number and serial number of your ROG Strix z690-e motherboard via PM?
    Thank you.
  5. Hi hvntime, May I double confirm you had the...

    Hi hvntime,
    May I double confirm you had the issue with Realtek USB Audio Driver V6.3.9600.2307 installed on bios 1403 with bios all default settings?
    Is the audio firmware you mentioned...
  6. Hi akgis_ We would suggest to check the...

    Hi akgis_
    We would suggest to check the components and reseat the AIO and fan controller first. Please also check if other USB devices work when the issue occur.
    If you still have concerns about...
  7. Hi ijsblock, Fastboot would not be active after...

    Hi ijsblock,
    Fastboot would not be active after power off the PSU and on.
    Please also turn on fastboot in windows, and restart pc in windows twice. Then shutdown the pc in windows and turn on the...
  8. Hi D3hum4niz3d, It seems the users in 50 page...

    Hi D3hum4niz3d,
    It seems the users in 50 page thread you mentioned don't get orange light and 00 Qcode, so it is probably different from your issue.
    Thank you.
  9. Hi akgis_ , Did you get the AIO with the used...

    Hi akgis_ ,
    Did you get the AIO with the used stickers and the "paste" pre applied?
    Did you get the issue since you bought the AIO?
    Have you tried with another PSU?
    Does it also occur on bios...
  10. Replies
    4
    Views
    75

    Hi larryf58, It sounds like there is conflict...

    Hi larryf58,
    It sounds like there is conflict with the imaged drive.
    If it is working with clean windows installation, please reinstall OS and install the software you need manually.
    Thank you.
  11. Hi ijsblock, Does it occur on bios 1403 with...

    Hi ijsblock,
    Does it occur on bios 1403 with bios all default settings except fastboot enabled?
    Is there no difference with fastboot enabled and disabled?
    Have you removed all the USB devices and...
  12. Hi Sahaj, Thank you for your reply. I'll...

    Hi Sahaj,
    Thank you for your reply.
    I'll consult our tech team more about this.
  13. Hi sblantipodi, I'm afraid our tech team need...

    Hi sblantipodi,
    I'm afraid our tech team need the Corsair RAM version such as CMT32GX5M2X6200C36(Ver 5.43.13). Please take a picture of your RAM like this.
    93101
    For Corsair CMT32GX5M2X6200C36, it...
  14. Hi D3hum4niz3d, May I double confirm you also...

    Hi D3hum4niz3d,
    May I double confirm you also got orange light and 00 Qcode when the pc hardlocked with the first dark hero motherboard?
    Please try bios 4201 with bios all default settings.
    If the...
  15. Hi JamesAndersonJr, If you switch off PSU and...

    Hi JamesAndersonJr,
    If you switch off PSU and switch on PSU to turn on the pc, does the post screen shows?
    If yes, do you have the random no post screen issue when reboot in windows system for few...
  16. Hi sblantipodi, Thank you for your information....

    Hi sblantipodi,
    Thank you for your information.
    I'll consult our tech team more about this.
  17. Hi Woomack, I'll inform our local RMA center to...

    Hi Woomack,
    I'll inform our local RMA center to look after it.
    Thank you for your information.
  18. Hi D3hum4niz3d, Do you hear the electrical noise...

    Hi D3hum4niz3d,
    Do you hear the electrical noise from the right audio channel of the headphones or also speakers?
    Does it also occurs when plug the headphones or speakers into the front panel? or...
  19. Hi Sahaj, Thank you for your video. May I have...

    Hi Sahaj,
    Thank you for your video.
    May I have the driver version you got from Mokichu? Does it also fix the timeout error?
    Do you get the timeout error everytime you turn on the pc over 4 hours?...
  20. Hi sblantipodi, Could you please share me the...

    Hi sblantipodi,
    Could you please share me the requested information? Our tech team will refer to your information and scenario for further checking.
    If you don't want to provide the information on...
  21. Hi Woomack, I understand there is some internal...

    Hi Woomack,
    I understand there is some internal process in the store. Once the store helps to create RMA, please share me the RMA number for tracking.
    Thank you for your help.
  22. Hi Nuckels, After consulted our tech team, there...

    Hi Nuckels,
    After consulted our tech team, there is no side effect to both enabling Acoustic Noise Mitigation as well as slow slewrate when set to fast/4 or fast/8.
    Thank you.
  23. Hi Woomack, Please send the motherboard to our...

    Hi Woomack,
    Please send the motherboard to our RMA again and share the new RMA number to me.
    I'll inform our local RMA center to check it again.
    Thank you.
  24. Hi scotth, Sorry for misunderstanding. Since...

    Hi scotth,
    Sorry for misunderstanding.
    Since our tech team cannot reproduce the issue with 3.5mm headphones. It is probably system related, so we would suggest use another HDD to install new OS,...
  25. Hi Woomack, I'll consult our team more about...

    Hi Woomack,
    I'll consult our team more about your case.
    Thank you.
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4