Search:

Type: Posts; User: Sprayingmango

Page 6 of 8 FirstFirst 3 4 5 6 7 8

Search: Search took 0.01 seconds; generated 202744 minute(s) ago.

  1. ASUS where is the firmware update for my $450 router?

    It's pretty obvious that ASUS does not care about it's customers. This is a blatant disregard for our security. The last firmware update for my ROG Rapture GT was AUGUST....this is user hostile.
    ...
  2. Where can I buy Rampage VI Extreme?? Out of stock everywhere...

    Why is this board in such short supply and out of stock everywhere? It's not like X299 is anything new... It is worrying that the RVIE is perpetually out of stock. Newegg got a few in about a month...
  3. Ok so I finally got it to work by unplugging /...

    Ok so I finally got it to work by unplugging / replugging it back in through USB.

    Now I get distortion when I play it with the Windows volume at half, and the DAC volume cranked up. I'm using...
  4. Under the SupremeFX HiFi device in device...

    Under the SupremeFX HiFi device in device manager, it says it is using a Microsoft driver for a generic "usb audio device." Is this how it's supposed to be listed?
  5. It does not work. I get ZERO audio output from my...

    It does not work. I get ZERO audio output from my SupremeFX DAC.

    All drivers have been freshly installed. ZERO sound.
  6. I reinstalled my RealTech audio drivers and...

    I reinstalled my RealTech audio drivers and installed the new SupremeFX drivers from today. My DAC sitll does not transmit audio!! What the hell is going on? Everything is detected fine in windows,...
  7. Does this new driver fix anything? I did a clean...

    Does this new driver fix anything? I did a clean Win10 Pro install just to get this thing to work a few weeks ago and it didn't do a thing. No audio came from the DAC.
  8. Thank you for this. I went in and it was already...

    Thank you for this. I went in and it was already set to Optimal. :(

    Any other tricks I can try?
  9. Lets try this again - NEED RESPONSE FROM ASUS - 1080 Ti BIOS problem w/ fans

    My last post had 65 views and not a single response..... WTH guys? Someone from Asus has to know this is going on....I believe it is a BIOS bug or issue with temps and fan control. What do you think?...
  10. RVE10 with SLI + M.2 + PCI-e USB 3.0 card?

    I know this board has some funky PCI-e lane layout, can anyone tell me if I can run an M.2 SSD + SLI GTX 1080Ti + a PCI-e x4 3.0 USB add-in card?

    I need that add-in card for my Oculus Rift setup,...
  11. Thank you!! This has fixed the issue with the...

    Thank you!! This has fixed the issue with the monitor window disappearing for me. :) :)

    Thank you for your quick response to the issues, give my thanks and appreciation to the software team.
  12. Replies
    6
    Views
    4,058

    So far so good. Installed fine on my RVE10 with...

    So far so good. Installed fine on my RVE10 with SLI 1080Ti Asus STRIX OC cards and 960 Evo M.2 drive. :)
  13. Replies
    24
    Views
    22,044

    Yup, just as I would expect. It absolutely sounds...

    Yup, just as I would expect. It absolutely sounds like a high refresh rate issue with SLI rendering. I had the exact same setup with 1.4.6.6 and did not have SLI, then installed my second card later...
  14. Replies
    24
    Views
    22,044

    I also want to follow up and report that the...

    I also want to follow up and report that the monitor window closes (which displays the graphs, temps, clock speeds, etc.) when I start a game or benchmark. Even if the monitor window is "locked" with...
  15. Replies
    207
    Views
    215,676

    Is there a place to submit bug reports? I posted...

    Is there a place to submit bug reports? I posted in this forum about a bug causing the Monitor to disappear when using SLI and dual G-Sync displays with 1.4.6.6.
  16. GPU Tweak II 1.4.6.6 Monitor windows disappears when game starts???

    Running a Rampage V Extreme Ed.10, with SLI Strix 1080Ti and did a clean install of latest Nvidia driver and GPU Tweak II.

    Once I start any game or benchmark the Monitor window on GPU Tweak just...
  17. Replies
    12
    Views
    5,092

    Anyone having issues? I am considering putting...

    Anyone having issues? I am considering putting the Win 10 creators update on my machine since it's up on the media creation tool site.
  18. Replies
    10
    Views
    5,174

    Installed just fine over here. Everything seems...

    Installed just fine over here. Everything seems good.

    Anyone know if they updated any microcode or IMEI firmwares?
  19. I would love to know....what is the point of...

    I would love to know....what is the point of running 4x graphics cards???
  20. Replies
    51
    Views
    18,974

    Installed and running fine. No idea if it fixed...

    Installed and running fine. No idea if it fixed any of the USB issues this board has....
  21. Replies
    287
    Views
    417,007

    Ai Suite has been a nightmare lately.....I had to...

    Ai Suite has been a nightmare lately.....I had to uninstall it again with my fresh build and clean install of Win 10 Pro Anniversary update on my 1TB 960 Evo...

    No idea why Ai Suite is so broken...
  22. Replies
    8
    Views
    2,686

    There is no need to apologize for Asus..... ...

    There is no need to apologize for Asus.....

    The RVE10 has numerous bugs and issues that are simply ridiculous for such an espensive board. From the botched PCI-e lane assignments to the buggy USB...
  23. Replies
    8
    Views
    2,686

    Nope. Asus does not give a **** about those of us...

    Nope. Asus does not give a **** about those of us that shelled out $600 for their beta testing program.

    I bet you they EOL'd this board and it's now a legacy product to them. Absolutely pathetic...
  24. I just installed a 1TB Samsung 960 Evo today....

    I just installed a 1TB Samsung 960 Evo today. Replaced my 950 Pro in the same M.2 slot and it was the first time that I did NOT have an issue with this motherboard! It just....worked :)

    And holy...
  25. Will ASUS ever update the bios for the RVE10????

    There are still a myriad of issues with this board that have not been addressed and it's been months since the last BIOS update.*

    Seems like they just don't care anymore. This may very well be my...
Results 126 to 150 of 200
Page 6 of 8 FirstFirst 3 4 5 6 7 8