Search:

Type: Posts; User: fredepf

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    10
    Views
    569

    try

    Ok i try it and no change .

    That is weird.
    Maybe it's Normal
  2. Replies
    10
    Views
    569

    Nope but i will try if this can help. I will...

    Nope but i will try if this can help.

    I will let you know after.
    Thanks
  3. Replies
    10
    Views
    569

    WC

    I have Thermaltake P3 , my Graphic Card and CPU are WC whit EK custom Loop.
    That is not normal whit open case imo .
  4. Replies
    10
    Views
    569

    Hwininfo64

    i use Hwininfo64
  5. Replies
    10
    Views
    569

    Crosshair Hero VIII Dark Chpset Temp

    Hello .

    I just install my C8HD and i think the chipset temp a high . The temps stay in 74 deg .
    What are you temp.

    Thanks
  6. Replies
    6
    Views
    860

    Same problem

    I have the same problem .
    the temp is not so high and got the same reboot with 2206 Bios at 4.4 1.325 volt
    Custom WC EK

    Maybe a bios bug
  7. Replies
    3
    Views
    371

    Update

    Hello. i just got new board from asus and i have the same problem.
    my 5700XT stay at 8x native even if i set manually in bios.

    Don't know what is the problem but it's not the video car cause i...
  8. Setup

    there is my config

    Motherboard Crosshair VIII Hero
    Processor Ryzen 9 3950X
    Memory (part number) CMW32GX4M4K3733C17
    Graphics Card #1 Powercolor RX 5700XT Red Devil
    Monitor Samsung
    Storage...
  9. Replies
    3
    Views
    371

    Same problem

    I Got the same problem whit my C8H .
    The PCIE_1 solt only work at 8x .
    and the other slot at 4x .
    I wait for the RMA then i am in canada and the Warranty is 3 years but it's the second MB
    that i...
  10. STable

    I install the bios and it's less stable .
    My 2206 are more stable. but the speed of the mouse in the bios was so fast .
    Cinebech R20 was Horrible.
  11. Download

    i Just Download the bios from the link .
    They made 1 for C8H non Wifi . i will try to install later today if
    it work good and let you know.

    Thanks
  12. Exactly

    I have the same thinkin.

    Asus are always after GB ,MSI and other for bios release.

    Can't wait to try it.
  13. Replies
    28
    Views
    2,394

    Rma

    RMA the board .
    I hope they will fix the issue .
    Thanks for your Help.
  14. Replies
    28
    Views
    2,394

    Ok i Understand now. I will try another time to...

    Ok i Understand now.
    I will try another time to put NVME in M2.2 just for make sur .
    DO you know what usb Device can take PCIE Lanes ?
    I didnt know USB take PCIE Lanes.

    Thanks for your HElp i...
  15. Replies
    28
    Views
    2,394

    The Ryzen 3950X have 24 PCIE Lanes . and X570 16...

    The Ryzen 3950X have 24 PCIE Lanes . and X570 16 Lanes . even if i have 2 NVME SSD it's suppose to work at 16X

    I alerady try to change NVME to M2.2 and the Graphic card run at 8X this don't fix my...
  16. Replies
    28
    Views
    2,394

    test

    I do all the test and everthing is ok and it don't fix the problem.
    Thanks for your help
  17. Replies
    28
    Views
    2,394

    Update

    Hello Thanks for your Help.

    Yes All the connector are connect i check tree times.
    Yes The Card are seat good i even clean whit alchool the goldfinger.
    When i set to Auto it the same . WOrk at 8x...
  18. Replies
    28
    Views
    2,394

    In the Bios it sowh Native 8X GPUZ Show it can...

    In the Bios it sowh Native 8X
    GPUZ Show it can work at PCIE 4.0 16x but run at PCIE 4.0 8X
    Even The Radeon Software show same thing.

    I know i don't lost Perf but i want to find what is the...
  19. Replies
    28
    Views
    2,394

    Update

    Hello .

    Everything is mount correctly for sur .
    I Check all the Hardware on other computer and everithing is fine.
    I update bios to 2206 Now and even if in the bios i set to 16X the GPU run at...
  20. Replies
    28
    Views
    2,394

    Update

    Nobody here have this problem?
  21. Replies
    13
    Views
    1,738

    Good Bios

    I update mine too and work a lot more stable than latest bios.
  22. Replies
    28
    Views
    2,394

    Update

    Just a update to know if one of you have this problem?
    whit x570 , 3950X and 5700XT ?

    Thanks
  23. Replies
    41
    Views
    6,604

    i agree

    I agree whit you .
    Asus have to do something.
  24. i Hope

    I hope so cause my C8H have pcie problem . The Asus Service are the worst . My Next Board will not be Asus for sure.
  25. Replies
    15
    Views
    6,561

    Only 1

    I only have 5700XT ine the first slot
    and 1 ssd NVME 1 tb in the slot under the cpu.

    Nothing more
Results 1 to 25 of 34
Page 1 of 2 1 2