Search:

Type: Posts; User: Raa

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    1,636

    I eventually fixed it, I selected the Default...

    I eventually fixed it, I selected the Default Profile directly on the Keyboard and switched the modes with the arrow keys, this brought the rainbow effect back. I also noticed that they added the...
  2. Replies
    1
    Views
    1,636

    ROG Claymore Rainbow Effect overwritten :(

    Beware, if you have the latest ROG armoury installed (Version 1.01.27) and the default Profile with the rainbow effect selected, synchronizing with Spatha will overwrite the default Profile of the...
  3. Replies
    48
    Views
    24,848

    the default setting for the anti surge support is...

    the default setting for the anti surge support is now disabled, maybe this setting caused the sudden shutdowns and reboots?
  4. Thread: ROG Claymore

    by Raa
    Replies
    371
    Views
    159,308

    you simply have to choose the default profile for...

    you simply have to choose the default profile for the claymore in the armory software and the wave multicolor is back;)
  5. Thread: ROG Claymore

    by Raa
    Replies
    371
    Views
    159,308

    Yesterday I received my factory sealed Claymore...

    Yesterday I received my factory sealed Claymore Core and I'm not 100% satisfied with the build quality/quality assurance of it:mad:. The spacebar keycap is scratched and the lightbar on the spacebar...
  6. Replies
    90
    Views
    49,001

    Today I received my Corsair Dominator Platinum...

    Today I received my Corsair Dominator Platinum Special Edition Kit in Chrome. Ironically BIOS 3402 is the only one which is capable of running them at advertised Speeds (14-16-16-36 at 3200 MHz...
  7. Replies
    90
    Views
    49,001

    same problem as with 3301...can't run my 32GB...

    same problem as with 3301...can't run my 32GB Dominator Platinum 3000MHz Kit with 3000MHz, even 2800 or 2666 MHz is not possible, I always get the b7 error code. With 3202 everything works fine.
  8. Replies
    11
    Views
    9,283

    I had the same Problem, in the boot section of...

    I had the same Problem, in the boot section of the UEFI you have to set the "SATA Support" to "all devices"
  9. Replies
    9
    Views
    4,038

    Thank you so much Durahl! This hint resolved...

    Thank you so much Durahl!

    This hint resolved my issue, my System is now booting fine!

    I knew that somebody in this forum would help me :)

    Thank you again :)
  10. Replies
    9
    Views
    4,038

    optical drive is connected to Intel port 2, wd...

    optical drive is connected to Intel port 2, wd black to Intel port 1, all secondary devices like bluetooth, Sound etc. are turned off
  11. Replies
    9
    Views
    4,038

    Yeah, I did an fresh UEFI Installation and...

    Yeah, I did an fresh UEFI Installation and Windows boot loader is set as default Boot device. CSM is deactivated. As I said if Intel 750 is the only device connected, it boots fine. Adding the blu...
  12. Replies
    9
    Views
    4,038

    Hi, i did that already. I hoped that somebody...

    Hi,

    i did that already. I hoped that somebody who had a similar issue could help me out, because there are already a lot of guys with m.2 and PCIe SSDs around in this forum.
  13. Replies
    9
    Views
    4,038

    Strange PCIE / M2 Boot Issues, need help

    Hi Folks,

    a month ago I purchased a Kingston predator m2 ssd, Windows 8.1 Installation went fine, but during the first and following Windows boots it freezed my machine. I first thought the...
  14. Replies
    1
    Views
    1,653

    5960x Core / Cache Undervolting

    Hi RoGers,

    I've experimented with undervolting since i am interested in the lowest power consumption and longevity of my components. I've achived stable 3,5GHz on all cores with a core offset of...
  15. Replies
    98
    Views
    34,799

    The timer issue went away after a few reboots, it...

    The timer issue went away after a few reboots, it is back to 14,4 seconds now. BIOS 1103 did not break my UEFI installation or the ROG Boot Logo, everything is working fine here. I used the USB...
  16. Replies
    649
    Views
    306,176

    Poll: Hey could you reupload the files, the links...

    Hey
    could you reupload the files, the links don't work anymore, thanks in advance.
  17. Okay, the mainboard is definitely broken. ...

    Okay, the mainboard is definitely broken.

    First i thought the 0,5v CD Channel sensor reading was a bug, but than I realized that the board only recognized 16Gb of my 32Gb. I went back to 0801 but...
  18. Okay, went to 0701, loaded optimized values,...

    Okay,
    went to 0701, loaded optimized values, then xmp, set the voltages manually and the Multiplier to 45, left everythiing else on auto, my RIVB now reports 0,50 Volts on the DIMM CD channel...
  19. yeah it will boot, but with way to high voltages...

    yeah it will boot, but with way to high voltages (1,3 vccsa for example), but as soon I put CPU Power Phase control to optimized or regular, it crashes, even without xmp.

    it was so easy to...
  20. Upgraded from RIVE to RIVB, no stable overclock possible, need help

    Hi,
    as the title suggests i upgraded from the rampage iv extreme to rampage iv black. With my Rive I could overclock to 4,5 GHz fully stable with the following relevant Settings:

    AI Overclock...
  21. Thread: New BIOS 4702

    by Raa
    Replies
    18
    Views
    13,120

    These clock variations at idle are normal due to...

    These clock variations at idle are normal due to Windows Background tasks, I have them with BIOS 4206 as well.
  22. Thread: New BIOS 4702

    by Raa
    Replies
    18
    Views
    13,120

    I checked it with AIDA64 Stress Test & Cinebench,...

    I checked it with AIDA64 Stress Test & Cinebench, with the power limit adjustments my Cores stay at 4,5GHz under full load.
  23. Thread: New BIOS 4702

    by Raa
    Replies
    18
    Views
    13,120

    4702 downclocks the Turbo Boost after a few...

    4702 downclocks the Turbo Boost after a few seconds just as the previous versions after BIOS 4206 did, but if you set the two Parameters i mentioned above manually, your Turbo will behave exactly as...
  24. Thread: New BIOS 4702

    by Raa
    Replies
    18
    Views
    13,120

    BIOS is working fine. If you have a SB-E CPU,...

    BIOS is working fine. If you have a SB-E CPU, manually adjust the Long/Short Duration Power Limit to avoid Turbo Downclocking.
  25. Replies
    61
    Views
    123,763

    It did work! Thank you so much! My Cinebench...

    It did work! Thank you so much! My Cinebench score is lower than with 4206 probably due to a different turbo behavior but at least my machine sticks to the 4.5 GHz.
Results 1 to 25 of 39
Page 1 of 2 1 2