Search:

Type: Posts; User: xator

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Thread: Deleted

    by xator
    Replies
    195
    Views
    48,716

    Hi there people, I've flashed 2203 bios on my...

    Hi there people,

    I've flashed 2203 bios on my Hero WIFI board. Everything works as intended. There's support on this bios for Intel's Teton Glacier SSDs on M.2 ports. And some other UEFI and MBR...
  2. [POSSIBLE BIOS BUG] Asus Zenbook 3 Deluxe - UX490UAR

    Hi there folks,

    I have an Asus Zenbook 3 Deluxe UX490UAR and since I've updated to bios version 307, I have a very annoying and weird behaviour: I cannot get into bios menu pressing F2 if there's...
  3. Replies
    2
    Views
    1,067

    Hi there, My system is a 9900k and Maximus...

    Hi there,

    My system is a 9900k and Maximus Hero X Z370 WiFi. I upgraded from a 8700k. It works fine and without a problem after some tinkering. I have no overclock, all cores at 4.7Ghz. No thermal...
  4. Replies
    3
    Views
    347

    The first one is the old HDA audio driver, with...

    The first one is the old HDA audio driver, with its old Sonic Suite panel like this:
    79936

    The second one is the newer UAD audio driver, which allows you to install Sonic Studio's new UWP app...
  5. Replies
    35
    Views
    41,210

    Well, Bro, this is a very DIY project and, more...

    Well, Bro, this is a very DIY project and, more important, it's a way of fixing the lack of the official metal module. It's not an official guide of anything, and I've just only exposed one solution...
  6. Replies
    5
    Views
    374

    Change your CMOS battery for one new, it's a...

    Change your CMOS battery for one new, it's a possible fix.
  7. Thread: Deleted

    by xator
    Replies
    790
    Views
    399,730

    I've been having all sorts of problems with...

    I've been having all sorts of problems with either Sonic Apps. The only solution on my end was finally get rid of both Sonic Studio and Sonic Radar apps and reboot. Using only Realtek's Control Panel...
  8. Thread: Deleted

    by xator
    Replies
    195
    Views
    48,716

    Maximus X Hero WIFI here, XMP enabled and OC on...

    Maximus X Hero WIFI here, XMP enabled and OC on CPU, and everything works properly.

    77844

    Maybe do a USB Flashback and Clear CMOS?
  9. Same devices that I had on legacy. Since I posted...

    Same devices that I had on legacy. Since I posted that, I've had no issues with audio. Good Luck , and report back :-)
  10. Line-Based vs. Message Signaled-Based Interrupts [ Possible Audio popping fix? ]

    Hi there,

    This post is a WIP since I'm still testing it out. As many of you may know, there's an issue on some systems, specifically Audio popping and crackling from z170 till z390. If you search...
  11. Hi there, I was having the same problem with...

    Hi there,

    I was having the same problem with my SSD 960 EVO. Even having thermal throttling issues when benchmarking. So I did a little mod to it, placing a heatsink and a little fan:

    75509
    ...
  12. Replies
    1
    Views
    807

    Maximus X Hero WIFI AC - New Bios 1602

    A new bios has appeared!

    http://dlcdnet.asus.com/pub/ASUS/mb/LGA1151/ROG_MAXIMUS_X_HERO_WI-FI_AC/ROG-MAXIMUS-X-HERO-WIFI-AC-ASUS-1602.zip

    Changelog:
    ROG MAXIMUS X HERO (WI-FI AC) BIOS 1602
    1....
  13. VCCIO and VCCSA voltage close to LN2 values on AUTO with LN2 mode disabled - HERO

    Hi there,

    I'm trying to undervolt my 8700k + Maximus X Hero, because this system goes crazy on voltage, and I've come across something weird:

    Having LN2 Mode disabled, and most of the settings...
  14. From Station Drivers, but you can get it from...

    From Station Drivers, but you can get it from Realtek's website. It's not a matter of the version of the driver. It's Sonic Studio. It's broken, for several users, and for several chipsets. So If you...
  15. From Station Drivers, but you can get it from...

    From Station Drivers, but you can get it from Realtek's website. It's not a matter of the version of the driver. It's Sonic Studio. It's broken, for several users, and for several chipsets. So If you...
  16. [BUG] AUDIO POPPING - Windows 10 1803 - ASUS Sonic Studio Driver Issue [FIX Found]

    Hi there,

    Since I've updated to Windows 10 1803 build, there's an awful popping and distorted sound. I tried to reinstall ASUS' Audio Driver with Sonic Studio, and it would go on popping.

    But...
  17. [BUG] AUDIO POPPING - Windows 10 1803 - ASUS Sonic Studio Driver Issue [FIX Found]

    Hi there,

    Since I've updated to Windows 10 1803 build, there's an awful popping and distorted sound. I tried to reinstall ASUS' Audio Driver with Sonic Studio, and it would go on popping.

    But...
  18. Replies
    35
    Views
    41,210

    If you get an Intel 8265 NGW, you'll need also...

    If you get an Intel 8265 NGW, you'll need also the coaxial cables, in my case where MHF-IV to RP-SMA models. Just pick 2 of them, and the external antenas. Coaxial cables should be easier to find and...
  19. If you are using ASUS' last FW update, your...

    If you are using ASUS' last FW update, your system will still be vulnerable:
    69152
    ASUS' FW version is 11.8.50.3399, which has the vulnerability.

    But, if you update to Intel's last FW:
    69153
    ...
  20. Hi there people, One little question here: The...

    Hi there people,

    One little question here: The new ME firmware update pushes version 11.8.50.3399 into our system. Since Intel's last oficial released FW version is 11.8.50.3425, Would it be ok...
  21. Replies
    35
    Views
    41,210

    Hi there, I used this one that I found online...

    Hi there,

    I used this one that I found online --> https://www.thingiverse.com/thing:2166807

    I just printed it and then cut it to the needed height.

    It's not designed by myself, but it did...
  22. Replies
    35
    Views
    41,210

    Hi there ppl, I've managed to install an Intel...

    Hi there ppl,

    I've managed to install an Intel 8265 AC wireless and Bluetooth 4.2 combo. Everything works like a charm, even from Bios. I've 3D-printed a little mount for the card, and with some...
  23. Thread: BIOS 1009 - z270

    by xator
    Replies
    97
    Views
    47,898

    1-Yes, I did raise VCCIO and SA voltage manually....

    1-Yes, I did raise VCCIO and SA voltage manually. To be specific, I raised them to about 1.15v, which is suposed to be the normal volts for 2400Mhz Mems. I also tested vdrop and as I have LLC at...
  24. Thread: BIOS 1009 - z270

    by xator
    Replies
    97
    Views
    47,898

    Maximus IX Hero user here. I've been trying for a...

    Maximus IX Hero user here. I've been trying for a long time the 1009 bios version now, and I can say that for my system, everything works except for 2 things:

    1-XMP profile for my RAM is very...
  25. Thanks Raja, i've flashed the bios, but there's a...

    Thanks Raja, i've flashed the bios, but there's a little problem with it in my system. It's a weird behaviour.
    I have a NVMe SSD with the OS installed into it, and with this bios, if I switch on the...
Results 1 to 25 of 55
Page 1 of 3 1 2 3