Search:

Type: Posts; User: sdmf74

Page 4 of 12 1 2 3 4 5 6 7

Search: Search took 0.01 seconds; generated 124758 minute(s) ago.

  1. Replies
    20
    Views
    7,490

    Yep thats me, I just made a few more suggestions...

    Yep thats me, I just made a few more suggestions on YT, im hoping one will fix your issue. Try the last suggestion.
    UNCHECK every device that has the "allow this device to wake the computer". It...
  2. Thread: Bios 3703

    by sdmf74
    Replies
    118
    Views
    47,033

    What Q code are you getting? Code 55? Try again...

    What Q code are you getting? Code 55?
    Try again selecting manual instead of xmp and increase dram voltage from stock voltage, select mode 1 in dram settings in maximus tweak I think, make sure...
  3. Replies
    20
    Views
    7,490

    This should only happen on the following bootup...

    This should only happen on the following bootup after making certain overclocking adjustments in bios however having ERP enabled in bios "might" make it happen on every bootup
  4. There seems to be a new setting in bios version...

    There seems to be a new setting in bios version 1203 in Dram settings called "clean memory" Does anyone know what this does exactly?
  5. Replies
    7
    Views
    2,679

    or you could just flash the new 1203 bios

    or you could just flash the new 1203 bios
  6. AISUITE III V3.00.10 & FAN XPERT 4 is working...

    AISUITE III V3.00.10 & FAN XPERT 4 is working good so far on Maximus IX Formula w/bios 1009 & windows 10 pro fully updated, Thank You!

    In the final version PLEASE fix the issue with the water pump...
  7. You should have been more specific. Are you...

    You should have been more specific. Are you saying that you have a thermaltake fan controller hub? If so it may not be compatible. I know that the swiftech and silverstone pwm hubs are compatible.
    ...
  8. Yeah fanxpert is great one of the reasons I have...

    Yeah fanxpert is great one of the reasons I have stuck with Asus motherboards over the years.

    My guess is that before when the setup was "working" you was using the AIO water pump header as well...
  9. Replies
    148
    Views
    65,137

    I know its been stated many times in this thread...

    I know its been stated many times in this thread but I can confirm that after resuming from sleep/shutdown the settings do not save and revert back to "color cycle" on both the syncronized and shut...
  10. Replies
    107
    Views
    59,468

    There is a newer version but unfortunately it too...

    There is a newer version but unfortunately it too has issues, mainly not saving settings after reboot or resuming from sleep
  11. Got it thanks

    Got it thanks
  12. Only Z170? This doesnt apply to Z270? I know...

    Only Z170? This doesnt apply to Z270?

    I know its supposed to be on auto or enabled for adaptive overclocking on Z270, but what about manual overclocking? Should it be disabled?
  13. Replies
    2
    Views
    1,302

    Are you talking about the Water pump+ header?...

    Are you talking about the Water pump+ header?
    Which mothertboard do you have?
    If Maximus 9 series have you tried bios 1009? Does it allow you to control your pump speed?
  14. Replies
    3
    Views
    4,793

    And again this is why I hate that asus uses...

    And again this is why I hate that asus uses "auto" for most settings in bios, Auto can and usually does mean just about anything.

    I too really would like some feedback on the PLL bandwidth / cpu...
  15. Replies
    12
    Views
    4,423

    Try bios 1009 (assuming this is the correct bios...

    Try bios 1009 (assuming this is the correct bios for your motherboard) it worked for me no code 55 using xmp any longer as long as you set to Mode 1
  16. You dont have to use XMP. set maximus tweak to...

    You dont have to use XMP.
    set maximus tweak to mode 1, if you still get code 55 then simply set to manual instead of XMP and increase dram voltage slightly (1.40v) , set desired speed of ram, set...
  17. Replies
    185
    Views
    195,772

    Possible I guess but if it was nvidia driver you...

    Possible I guess but if it was nvidia driver you would think more people would have reported issues, unless only certain monitors were susceptable to the issue iE Asus
  18. Yeah pisses me off this is still new chipset,...

    Yeah pisses me off this is still new chipset, they need to slow things down a bit.... or make more than 3% performance increases
    between releases!!! & fix bugs
  19. The point is the program is not shutting down...

    The point is the program is not shutting down correctly so there is a possibility the program is corrupting data even without user error (forcing shutdown before the software's write cache can be...
  20. I am no longer using RamCache II Version...

    I am no longer using RamCache II Version V1.01.04, Im pretty sure it is what caused errors on my new M.2 drive and several programs & my cd library on a secondary drive were corrupted, I had to...
  21. Replies
    107
    Views
    59,468

    Thank you! I was hoping my information would be...

    Thank you! I was hoping my information would be helpful & also hoping that I wasnt becoming an annnusance with all the info.
    thankfully I didnt have to reformat windows and everything seems to be...
  22. Replies
    107
    Views
    59,468

    Yeah I know im aware of most of what you said I...

    Yeah I know im aware of most of what you said I was just venting, got a little heated when things stared crashing and affecting hardware and other software. My apologies.
    Gonna kinda suck if Sonic...
  23. Replies
    107
    Views
    59,468

    I just found some new softwares to download on...

    I just found some new softwares to download on the ROG IX drivers page and all went well except one, the gamefirst IV driver is hung on install.
    ROGGameFirst_IV_V1.6.3.0 is stuck on the "removing...
  24. This issue still has not been resolved even...

    This issue still has not been resolved even v1.01.04 of RamCache II has this issue as Overpopulation said when restarting/powering down the computer hangs on the "this app is preventing shutdown"...
  25. Replies
    107
    Views
    59,468

    Hello Bahz, after using v1.05.11 for a few more...

    Hello Bahz, after using v1.05.11 for a few more days I have noticed a couple issues that were not present in v1.04.42.

    1. The software no longer obeys the bios option to disable led's in "sleep,...
Results 76 to 100 of 287
Page 4 of 12 1 2 3 4 5 6 7