Search:

Type: Posts; User: blukas69

Search: Search took 0.34 seconds.

  1. Great explanation I was not aware of that, Makes...

    Great explanation I was not aware of that, Makes perfect sense.
  2. Replies
    6
    Views
    144

    Agreed all looks fine on your side. Maybe boot...

    Agreed all looks fine on your side. Maybe boot with 1 stick of ram and 1 hard drive only to start.
    Hope you can figure out these boards are sensitive on first bootings after build. I had no graphics...
  3. Replies
    6
    Views
    144

    Hi derkatron. You should post more info here to...

    Hi derkatron.
    You should post more info here to solve.
    like What cpu
    nvme in what slot and other hard drives listed.
    bios
    all other stuff connected like sound card etc.
    power supply.
    Thanks
  4. Replies
    8
    Views
    580

    Im going to guess your onboard gpu on the chip....

    Im going to guess your onboard gpu on the chip. maybe to many pixels for your monitor resolution ?
  5. I agree after 3 days of my build i figured out...

    I agree after 3 days of my build i figured out too. to disable and forget
  6. Sorry to hear it's the most stable strongest...

    Sorry to hear it's the most stable strongest board I've owned. Just a lot of settings to get to know, if not useing defaults and try overclocking. can get complicated.
  7. Replies
    16
    Views
    1,145

    "'m also quite certain this isn't a driver issue,...

    "'m also quite certain this isn't a driver issue, as the situation occurs PRIOR to windows load. It's either monitor, or bios. Card works perfectly fine CSM disabled on my other monitor. Oh FYI my...
  8. Replies
    16
    Views
    1,145

    I ended up fixing by doing a DDU driver uninstall...

    I ended up fixing by doing a DDU driver uninstall and a Monitor driver uninstall. Now works and can get into bios. after reinstall of GPU and monitor.
    tried with another HDMI old TV and had display...
  9. Replies
    16
    Views
    1,145

    I would try too. but cant get into Bios unless i...

    I would try too. but cant get into Bios unless i put an old card in LoL
  10. Replies
    16
    Views
    1,145

    I have same problem with a 3060 and same board....

    I have same problem with a 3060 and same board. Cant even get back into my bios to change. No matter what I do goes right to windows splash screen. very frustrating. I get no display unless I hook up...
  11. I Believe m.2_1 and m.2_2 are for gen 11 chips...

    I Believe m.2_1 and m.2_2 are for gen 11 chips only. Don't think you can use those 2 slots with a gen 10 cpu. Could that be part of the problem?
  12. Replies
    79
    Views
    8,904

    That's 100 percent better. Good job

    That's 100 percent better. Good job
  13. Thread: thermal pads

    by blukas69
    Replies
    2
    Views
    268

    ok thats what I thought Thanks for quick response

    ok thats what I thought Thanks for quick response
  14. Thread: thermal pads

    by blukas69
    Replies
    2
    Views
    268

    thermal pads

    can they be stacked for instance 1mm + .5 mm to give 1.5mm.
    or is that a bad idea.
    Thanks
  15. Replies
    79
    Views
    8,904

    The only coil whine i notice is on boot up only....

    The only coil whine i notice is on boot up only. benching gameing or surfing web. its quiet.
    really noticeable on boot for me only.
  16. Not very helpful to the question of the post

    Not very helpful to the question of the post
  17. MY MH13 10900K also goes to 5.2 on a cinebench...

    MY MH13 10900K also goes to 5.2 on a cinebench with power mode on "performance"
    But on "Balanced" power setting it only turbo's to 5.0 ghz, Ive been trying to figure this out also.

    I like...
  18. Replies
    21
    Views
    2,447

    I also have a sea sonic 750 tx no coil whine here...

    I also have a sea sonic 750 tx no coil whine here lucky :)
Results 1 to 18 of 19