Search:

Type: Posts; User: axman

Search: Search took 0.00 seconds.

  1. Replies
    17
    Views
    1,341

    Xfinity recently upgraded their Gigabit to 1200...

    Xfinity recently upgraded their Gigabit to 1200 Mbits per second which is over provisioned to 1400 Mbits. That is where I got the 1400 number, which I was able to achieve in testing.

    The theory...
  2. Replies
    17
    Views
    1,341

    Here is the working combination: Motorola...

    Here is the working combination:

    Motorola MB8611 -> ROG 2.5 Gbps
    ROG Port 1 1Gb -> Switch set to Active LACP
    ROG Port 2 1Gb -> Switch set to Active LACP
    10Gb port on Switch - > Client

    I am...
  3. Replies
    17
    Views
    1,341

    22.40.7 is the latest Intel wi-fi driver I have...

    22.40.7 is the latest Intel wi-fi driver I have access to as a non-insider.

    I ended up replacing my cable modem with an MB8611 which allows me to connect to the 2.5Gbps WAN port as a way to...
  4. Replies
    17
    Views
    1,341

    WAN LAG is where you connect two 1 Gbps cables...

    WAN LAG is where you connect two 1 Gbps cables from your Cable Modem into your Router and it aggregates them to give you greater than 1 Gbps speed if your ISP supports that.
    ...
  5. Replies
    17
    Views
    1,341

    GT-AXE11000 6E and WAN LAG not working?!

    The GT-AXE11000 with firmware 3.0.0.4.386_42489-g4675265 does not appear to work with 6E and WPA3-Personal on either Windows or Linux with the Intel AX210 6E Wireless NIC. It does work with...
  6. WAN LAG not working on AXE-11000 and Motorola MB 8600

    Same here. Xfinity via a Motorola MB 8600, set up the AXE-11000 to WAN LAG, it won't get a DHCP IP on the WAN interface. Turn LAG off, works fine.

    I know LAG works because it will get a DHCP IP...
Results 1 to 6 of 6