Search:

Type: Posts; User: Circaflex

Search: Search took 0.00 seconds.

  1. I will reseat the GPU tonight along with the...

    I will reseat the GPU tonight along with the power connectors. I will also try a fresh install of the 7/6 drivers and report back. Thanks Legolas, BTW did you used to frequent XS? Name looks familiar.
  2. Graphics Driver Fails to Load, Reboot Fixes It

    Motherboard model: Rampage V Extreme

    UEFI Version: 3202

    CPU: 5930k

    Memory kit part number (s) and amount in GB: Corsair Dominator Platinum 2666MHz C15 - 32GB (Sorry I dont have the model #...
  3. Replies
    1
    Views
    1,165

    Back from RMA, same issue

    Sent out my rampage iv black because dimm slot 1 would sometimes drop and not detect all memory. Received a new/refurb board only to see the same issue. Tested multiple sticks, but moving all ram...
  4. Replies
    33
    Views
    14,553

    man i cant find the socket cover wondering if...

    man i cant find the socket cover wondering if there is an alternative when shipping




    edit i found one!
  5. Replies
    33
    Views
    14,553

    ok thanks, so socket only (with the little cover)...

    ok thanks, so socket only (with the little cover) and no mounting mechanism. Like i mentioned i took off the normal lga2011 mounting solution and installed the provided asus one that came with it to...
  6. Replies
    33
    Views
    14,553

    i have sent asus an rma request. if this does go...

    i have sent asus an rma request. if this does go through should i take off the 1366 mounting i installed that came with the board or would i get that back/replaced?
  7. Replies
    33
    Views
    14,553

    single card results in 8x, tried em both im going...

    single card results in 8x, tried em both im going to start an rma and send them a link to this as well im probably replacing gpus as well so i dont want to have new gpus do the same thing when i...
  8. Replies
    33
    Views
    14,553

    single card will be my next chore, hopefully...

    single card will be my next chore, hopefully Wednesday
  9. Replies
    33
    Views
    14,553

    yup removed it and still 16/8 they are paired 2gb...

    yup removed it and still 16/8 they are paired 2gb EVGA 670FTW. At ONE POINT it did run 16/16
  10. Replies
    33
    Views
    14,553

    Okay so made sure the current locations were...

    Okay so made sure the current locations were seated, still 16/8
    reseated current configuration, same result
    swapped cards, same result
  11. Replies
    33
    Views
    14,553

    Removing the sound card did not change anything,...

    Removing the sound card did not change anything, bios reports 8x as does windows/gpuz sounds like RMA?
  12. Replies
    33
    Views
    14,553

    Ill give that a shot when I get home tonight and...

    Ill give that a shot when I get home tonight and report back. Thanks
  13. Replies
    33
    Views
    14,553

    Not home at the moment so I drew this Yellow...

    Not home at the moment so I drew this

    Yellow is where I have my GPUS
    Blue is the soundcard
    http://i.imgur.com/L7pGZ2J.jpg
  14. Replies
    33
    Views
    14,553

    anything else that might be causing this or is it...

    anything else that might be causing this or is it time to open an RMA you guys think? Im going to try and rip apart my watercooling so I can stick a single card in that slot but i was hoping to avoid...
  15. Replies
    33
    Views
    14,553

    Yea, like I mentioned in the OP GPUZ reports 8X...

    Yea, like I mentioned in the OP GPUZ reports 8X as well even full screen test for sli

    The 1X slot should not be causing the problem right? I have my soundcard installed there.
  16. Replies
    33
    Views
    14,553

    I see, I know I had it running 16x on both a...

    I see, I know I had it running 16x on both a while back, the most recent changes I made were just BIOS updates a few months ago and today I flashed the newest.
  17. Replies
    33
    Views
    14,553

    Whoops something was lost in translation, I am...

    Whoops something was lost in translation, I am well aware of CPUZ not that kind of noob haha. My CPUZ is not displaying PCI E lane speeds.
    ...
  18. Replies
    33
    Views
    14,553

    where would I find that info, I dont see it...

    where would I find that info, I dont see it anywhere in CPUZ
  19. Replies
    33
    Views
    14,553

    SLI PCIE 16x/8x instead of 16/16

    Motherboard model: ASUS Rampage IV Extreme

    UEFI Version: 4804

    CPU: Intel 3930K

    Memory kit part number (s) and amount in GB: G.SKILL Trident X Series 16GB (4 x 4GB) 240-Pin DDR3
    SDRAM DDR3...
Results 1 to 19 of 19