Search:

Type: Posts; User: CornFlakes

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    1,250
    Views
    425,210

    New BIOS (5008) is now Live

    New BIOS (5008) is now Live
  2. Replies
    1,250
    Views
    425,210

    Nope everything runs fine here. Are you able to...

    Nope everything runs fine here. Are you able to install a fresh copy of windows on a empty drive? I would test it and would only install the drivers needed.
  3. Replies
    1,250
    Views
    425,210

    Yep flashed it already and no problems so far.

    Yep flashed it already and no problems so far.
  4. Replies
    1,250
    Views
    425,210

    Can't confirm that. My Rig especially RAM is more...

    Can't confirm that. My Rig especially RAM is more stable now. No bluescreen or game crash since then
  5. Replies
    1,250
    Views
    425,210

    It's only around 10 MB but AGESA 0.0.7.2 means...

    It's only around 10 MB but AGESA 0.0.7.2 means Zen 2 Support AFAIK. Its 20 because, for what ever reason, they packed the bios 2x into the zip file.
  6. Take a look...

    Take a look https://rog.asus.com/forum/showthread.php?105341-DRIVERS-Realtek-HD-Audio-(UAD)
  7. Replies
    7
    Views
    287

    Your ram is not running at its speed. Check bios....

    Your ram is not running at its speed. Check bios. Load the XMP/DOCP Profile in bios
  8. Replies
    7
    Views
    287

    Yeah what Arne says is right. If you want to be...

    Yeah what Arne says is right. If you want to be 100% sure check what the Taskmanager tells you under the performance tab.

    It should look similar to this:

    78752
  9. Replies
    3
    Views
    399

    Take a look ->...

    Take a look -> https://rog.asus.com/forum/showthread.php?105341-DRIVERS-Realtek-HD-Audio-(UAD)
  10. Thats normal behavior and 83c is totally fine...

    Thats normal behavior and 83c is totally fine under load with the AMD Stock cooler. But to answer your question:

    In the bios there must be a menu called AMD CBS or similar. In this menu there is...
  11. Replies
    1,250
    Views
    425,210

    No problem mate, I'm glad that i could help.

    No problem mate, I'm glad that i could help.
  12. Replies
    5
    Views
    1,058

    If you have another SSD or HDD install windows on...

    If you have another SSD or HDD install windows on it to test if you can access the NVMe from there.

    I have the same MoBo and NVMe and doesnt have this problems.

    Maybe the NVMe was bad and...
  13. Replies
    1,250
    Views
    425,210

    Take a look into this:...

    Take a look into this: https://rog.asus.com/forum/showthread.php?105341-DRIVERS-Realtek-HD-Audio-(UAD)
  14. Replies
    543
    Views
    213,985

    @MoKiChU Do you have the driver from 2 versions...

    @MoKiChU Do you have the driver from 2 versions ago? I don't remember the version number. Because with version 8619 sometimes i get dropouts or hiccups. I don't know what cause this. The only thing I...
  15. Replies
    32
    Views
    5,910

    The reason it's not working is, that there isn't...

    The reason it's not working is, that there isn't RGB Illumination. Only the IO-Cover has RGB
  16. Replies
    7
    Views
    523

    Sometimes, Windows is a little Princess

    Sometimes, Windows is a little Princess
  17. And the Fans are still spinning? I had a...

    And the Fans are still spinning?

    I had a similar bug. Everytime I launched the ESEA Client played a game and wanted to shutdown the PC after it, it reacts exactly like your pc.

    What help me...
  18. Replies
    1,250
    Views
    425,210

    Which settings are you using? Or did you just...

    Which settings are you using? Or did you just load the docp and set it to 3200MHz?
  19. Replies
    1,250
    Views
    425,210

    Try to set the Voltage to 1.40V maybe that helps

    Try to set the Voltage to 1.40V maybe that helps
  20. Replies
    1,250
    Views
    425,210

    Did you update to the latest bios? (4207) Have...

    Did you update to the latest bios? (4207)

    Have the same RAM (also Hynix) and my kit runs at 3200. Just loaded the DOCP Standard profile and lowered the DRAM Voltage to 1.35V
  21. Haven't had detected any issues so far

    Haven't had detected any issues so far
  22. The Changelog over the german support page says:...

    The Changelog over the german support page says:



    Anyway - Finally my 3200MHz Corsair kit runs at it's full speed :)
  23. Replies
    18
    Views
    1,794

    I'm using the SDI Tool. It's a driver installer...

    I'm using the SDI Tool. It's a driver installer cut down to the min. and free of Bloatware.
  24. Make sure that you installed the latest NVMe...

    Make sure that you installed the latest NVMe Driver. You can find it on the support page from Samsung.

    If this doesn't help, check your bios settings. If the "problem" still exists, I can provide...
  25. Replies
    1,250
    Views
    425,210

    76316 Why should i make sure that voltage + ...

    76316

    Why should i make sure that voltage +

    and why should my pc run in balanced mode which is known to make problems in games?
Results 1 to 25 of 36
Page 1 of 2 1 2