Search:

Type: Posts; User: gilvbp

Search: Search took 0.00 seconds.

  1. Replies
    11
    Views
    2,576

    Confirmed

    I can confirm. I'm using Arch Linux with 5
    8.14 kernel. I had just upgraded from a rampage iv black.
Results 1 to 1 of 1