Search:

Type: Posts; User: lightknightrr

Page 1 of 6 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    775

    Magical disappearing posts related to the x370...

    Magical disappearing posts related to the x370 seem to be part of the problem. I am not happy.
  2. Replies
    2,614
    Views
    1,565,971

    After some extensive testing, and payment for the...

    After some extensive testing, and payment for the professional tools, it appears that I am running into a thermal issue with a Corsair H115. Let me explain: I have 64GB of RAM running @3200Mhz, and I...
  3. Replies
    17
    Views
    4,465

    Blu-Ray Burner is cheaper...

    Blu-Ray Burner is cheaper...
  4. Replies
    17
    Views
    4,465

    Use a DVD?

    Use a DVD?
  5. Wh00p, just checked the voltage: I set it for...

    Wh00p, just checked the voltage: I set it for 1.345, not that other number (which would fry things).
  6. Yep, Corsair Link software was the problem....

    Yep, Corsair Link software was the problem. System has been rock stable since.
  7. BIOS reprogrammer. Get one with clips (the thin...

    BIOS reprogrammer. Get one with clips (the thin one) from Amazon, or eBay.
  8. What is the question? 1.35V is standard for DDR4.

    What is the question? 1.35V is standard for DDR4.
  9. Yes. Haven't pushed the CPU, but then, I've been...

    Yes. Haven't pushed the CPU, but then, I've been chasing down this reboot bug. And it has been as many hours / days since my last reboot, so here's to hoping that it is solved.
  10. Timings entered manually, and I'm actually using...

    Timings entered manually, and I'm actually using slightly lower voltage (think it's 3.45?) for the RAM. Boot voltage is set to the same.
  11. I'm using 64GB (2 sets) of F4-3200C14D-32GTZ on a...

    I'm using 64GB (2 sets) of F4-3200C14D-32GTZ on a CH6 Wifi, with the rated timings (14-14-14-etc.). Seems to run fine, have had the random crash problem, but that may be due to Corsair's Link...
  12. Replies
    15
    Views
    4,306

    I think, like with the CH6, there's a chip either...

    I think, like with the CH6, there's a chip either getting too hot, or receiving too many bad commands, that's resulting in this nonsense. I say this, as my CH6 Wifi will run for days without issue,...
  13. Crosshair VI Hero (Wifi) -> Machine freezes, BIOS enters failsafe mode

    You should be able to see the specs for my machine...it's in my profile. Anyway, up until now, I've been blaming the AMD Vega Frontier Edition video card for the lockups & freezes (seems to appear...
  14. Replies
    4
    Views
    1,062

    Assuming that you're running the latest BIOS, and...

    Assuming that you're running the latest BIOS, and have downloaded the latest chipset drivers from the AMD website...is that the temperature of your SSD? Mine's 36C with the fan...
  15. Is there a more intelligent way of extracting...

    Is there a more intelligent way of extracting that data than me paging through the UEFI and manually writing everything down? Or worse, taking photos with my phone...
  16. But, dear God, it's RAID-0. That's just striping!...

    But, dear God, it's RAID-0. That's just striping! If either of those NVME SSDs fail, then you lose data for both drives!

    Anyway, post a screenshot of your Device Manager, on the affected machine,...
  17. Aside from the initial bugs, I have Server 2016...

    Aside from the initial bugs, I have Server 2016 (Standard Edition) running pretty well.

    Why are you running 2x Samsung 950 PRO NVME in RAID 0 mode? Just...curious...

    And I have a LSI 9361-24i...
  18. What do you mean, one of the newer CPUs?

    What do you mean, one of the newer CPUs?
  19. Let me rephrase that (finally got around to this,...

    Let me rephrase that (finally got around to this, after a server room got flooded): where is the WiFi edition of 6001?
  20. Replies
    7
    Views
    1,767

    Replace disk?

    Replace disk?
  21. I have an AMD Vega Frontier Edition...and it...

    I have an AMD Vega Frontier Edition...and it seems to get weird on the C6H Wifi...like it will work just fine at first (during gameplay), then it will start to hiccup every certain number of seconds....
  22. Turn off the power. Remove the power cords....

    Turn off the power. Remove the power cords. Remove the CMOS battery. Wait. Put battery back in, put power cords back in, and boot. May take a little while. This *might* fix the problem.
  23. Replies
    112
    Views
    88,050

    Confirmed, it works.

    Confirmed, it works.
  24. Just out of curiosity, why are you using the...

    Just out of curiosity, why are you using the 1700X? Why not the 1800X?
  25. What are you using for a cooling system?

    What are you using for a cooling system?
Results 1 to 25 of 145
Page 1 of 6 1 2 3 4