Search:

Type: Posts; User: kevin.bradford1

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    242
    Views
    47,329

    Ok so I thought it was solved but couple times...

    Ok so I thought it was solved but couple times now gpu tweak on start up reverted back to default settings and so I change them back lights start have to close and re open so there is definatley...
  2. Replies
    242
    Views
    47,329

    After applying a manual setting for fans etc,...

    After applying a manual setting for fans etc, once you save this and apply it the lights flash, make sure the apply settings every start up is checked close down gpu tweak and re start and all is...
  3. Replies
    242
    Views
    47,329

    Ok So I solved this After applying a manual...

    Ok So I solved this

    After applying a manual setting for fans etc, once you save this and apply it the lights flash, make sure the apply settings every start up is checked close down gpu tweak and...
  4. Replies
    242
    Views
    47,329

    I'm getting the same issue i set up a manual...

    I'm getting the same issue i set up a manual profile and the gpu lights flash and get stuck on this loop.

    Previous version has no issues
  5. Replies
    26
    Views
    1,512

    although my cpu is not being affected my gpu...

    although my cpu is not being affected my gpu issue is they wont throttle on first boot so like yourself I have to do a restart everytime I press power button on pc just to reset this gpu issue once...
  6. Replies
    26
    Views
    1,512

    I did a clean install with the latest nvidia...

    I did a clean install with the latest nvidia drivers last night and still this happens so that didn't solve it for me, I do a clean install every time I update the drivers, I don't use chrome so...
  7. Replies
    26
    Views
    1,512

    ok will do ill let you know tomorrow thought...

    ok will do ill let you know tomorrow

    thought id try it now and no joy same result, clocks still at the same point on screenshot
  8. Replies
    26
    Views
    1,512

    currently 100hz

    currently 100hz
  9. Replies
    26
    Views
    1,512

    Hi Nate Uninstalled GeForce experience,...

    Hi Nate

    Uninstalled GeForce experience, shutdown and rebooted clocks stay the same on startup
  10. Replies
    26
    Views
    1,512

    76868 Did a restart and it happened so I have...

    76868

    Did a restart and it happened so I have attached it so you can see what the clocks are doing
    Ill give the GeForce thing a try
  11. Replies
    26
    Views
    1,512

    ok ill give this a try and get back to you, ...

    ok ill give this a try and get back to you,

    As several restarts done as I have switched back to 1.8.3.5 and every restart they down clock its always on that initial first time cold boot up.
  12. Replies
    26
    Views
    1,512

    Hi Nate Yes I tried that previously and still...

    Hi Nate

    Yes I tried that previously and still get the same issue I re installed 1.6.7.0 last night
  13. Replies
    26
    Views
    1,512

    Hi I have been having the exact same issue on...

    Hi

    I have been having the exact same issue on first boot up, the gpu clocks don't idle the only cure is a restart of the system

    I have uninstalled and cleaned restarted with nvidia drivers and...
  14. I can confirm its working with my maximus formula...

    I can confirm its working with my maximus formula ix
  15. Replies
    24
    Views
    19,428

    lets hope they get a fix, I like using gpu tweak...

    lets hope they get a fix, I like using gpu tweak aswell, glad I'm not the only one with this issue :confused:
  16. Replies
    24
    Views
    19,428

    ok just thought id jump in to, my monitor window...

    ok just thought id jump in to, my monitor window seems to stay open when I opened ESO in fullscreen window mode, the minute I run any games in fullscreen mode the monitor part closes, I'm running...
  17. Replies
    40
    Views
    17,948

    If it helps on 1.4.6.6 if I run games in...

    If it helps on 1.4.6.6 if I run games in fullscreen window it does not close, but change it back to fullscreen and it closes.
  18. Replies
    24
    Views
    19,428

    Isince 1.4.5.2, and into 1.4.6.6, run any game...

    Isince 1.4.5.2, and into 1.4.6.6, run any game and the monitor window closes, running 1, 144hz main monitor and 60hz side monitor with sli 1080ti
  19. I have been having exactly the same issue since...

    I have been having exactly the same issue since 1.4.5.2, run any game and that monitor window closes, running 1 144hz main monitor and 60hz side monitor with sli 1080ti
  20. Replies
    40
    Views
    17,948

    I have no idea what is making this close, like I...

    I have no idea what is making this close, like I say it doesn't do it on 1.4.4.8
  21. Replies
    40
    Views
    17,948

    just tried another game titanfall 2 monitor still...

    just tried another game titanfall 2 monitor still closes
  22. Replies
    40
    Views
    17,948

    I'm using 2 displays, have reverted back to...

    I'm using 2 displays, have reverted back to 1.4.4.8, if I'm missing something be great to know :)
  23. Replies
    40
    Views
    17,948

    can confirm when launching games the monitor...

    can confirm when launching games the monitor section still closes on 1.4.6.6, as with 1.4.5.2 and 1.4.5.4, does not happen with 1.4.4.8
  24. Replies
    40
    Views
    17,948

    Hi I don't know if anyone else has had this,...

    Hi

    I don't know if anyone else has had this, but when I installed 1.4.5.2 everytime I launched any game the monitor part closes itself, last night windows prompted me to update to creators...
  25. Replies
    10
    Views
    4,907

    Thumbs up Nate all working again thx :cool:

    Thumbs up Nate all working again thx :cool:
Results 1 to 25 of 34
Page 1 of 2 1 2