Search:

Type: Posts; User: lowmotion

Search: Search took 0.00 seconds.

  1. Replies
    17
    Views
    3,886

    After looking for new drivers: i think asus ...

    After looking for new drivers: i think asus refers to driver 12.x.x.x (latest one is 1923.12.0.1278 )
  2. Warranty: switching cooler to waterblock?

    Hello,

    my new Asus Geforce card is very good and i want to upgrade on watercooling. But there is a seal on one on the screws. Ppl say it doesnt concern warranty and one of my dealers says, that...
  3. Replies
    10
    Views
    682

    Haha, never had any reboots or boot problems...

    Haha,

    never had any reboots or boot problems with my Gene XI. I am using Gskill DDR4-3600 CL15 (Samsung B-DIE). Its seems to be a 100% support now. On my older boards like asus z270 itx or z170...
  4. Replies
    17
    Views
    6,547

    Its just about testing the Armoury Crate. I can...

    Its just about testing the Armoury Crate. I can live without that.

    @SK8 : its still not working but a good idea. Version 1.45 is the newest one?
    ...
  5. Replies
    17
    Views
    6,547

    Thank so far Bios Setting is on. Scan /SFV...

    Thank so far

    Bios Setting is on. Scan /SFV didnt change a thing. Reinstalled it again from "ArmouryCrateService__ASUS_CFL_W10_64_V141" and Webstore.

    APP Version is 1.4.1.0 from december 2018.
    ...
  6. Replies
    17
    Views
    6,547

    Armoury Crate not working

    Hello,

    Armoury Crate was installed and working. After Bios Version 0805 it didnt work anymore. The app is running, but the driver option is gone. I asked google and reinstalled it. No use.
  7. Did you disabled c-states in BIOS? Did you set...

    Did you disabled c-states in BIOS?
    Did you set Windows 10 to Highperformance mode on energie options?

    hmm is the dmi on z390 still limited to PCI-E x4 aka 4000mb/s?
  8. Yes First: dont use XMP and dont set the...

    Yes

    First: dont use XMP and dont set the memory. You have to test the cpu for stability and than you can hunt for the best memory setting.
    2nd: my 9900k wont do more than 5.0. Same Setup like...
  9. Replies
    11
    Views
    2,668

    In Germany you can buy it for about 2 Weeks and...

    In Germany you can buy it for about 2 Weeks and the price is falling. Bestprice: 308 Euro incl shipping

    There are some promotions running for the new asus z390 boards, but sadly not for the gene
  10. Replies
    23
    Views
    18,331

    Yes, its enabled. I still dont get sound or can...

    Yes, its enabled. I still dont get sound or can change the volume.

    Last idea worked for me: i set O&OShutup10 to "Apply only recommend settings". After an reboot i could adjust the volume and...
  11. Replies
    23
    Views
    18,331

    Yeah, its not Build 1809, its stillt 1803 +...

    Yeah, its not Build 1809, its stillt 1803 + Windows update. I tried to get it to work for about 2 hours. Still no sign of life. The headset impendence got recognized, the box gets hot, but volume...
  12. Replies
    5
    Views
    1,611

    You can set your NIC from "auto negotiation" to...

    You can set your NIC from "auto negotiation" to "100mbit" or "1000mbit" to gain instant internet after boot.
    Sometimes its better to put the mouse and keyboard in the usb-meant-for-that. Its...
  13. Replies
    5
    Views
    1,309

    Have you tried GPU-Z to verify PCI-E 3.0 is...

    Have you tried GPU-Z to verify PCI-E 3.0 is working?
  14. Assembly User here ... found one Board, but not...

    Assembly User here ... found one Board, but not from Asus. Look at the gskill DDR4-4000 QVL ;)
  15. Replies
    5
    Views
    2,386

    Windows runs in UEFI ... i checked it. Runs fine...

    Windows runs in UEFI ... i checked it. Runs fine in UEFI mode on serveral other PCs.

    Boot Logo Display = disabled shows me the Asus Rog Logo. On the other Mainboards i just see Windows Loading......
  16. Replies
    5
    Views
    2,386

    Asus Maximus z170 Boot Issue

    Hello,

    i read almost every thread in this forum about booting.

    Problem: i see this screen at booting up: http://www.xbitlabs.com/images/mainboards/asus-p8z77-v/post.png ( i know its z77 ;) )...
Results 1 to 16 of 16