Search:

Type: Posts; User: AGeek

Search: Search took 0.00 seconds.

  1. Thread: Huge Mystery

    by AGeek
    Replies
    10
    Views
    8,681

    Thankx , I will give it a try and get back to you.

    Thankx , I will give it a try and get back to you.
  2. Thread: Huge Mystery

    by AGeek
    Replies
    10
    Views
    8,681

    plateh

    Yes I have seen that before but as you see they say PINHOLE? So some do not have it. I cannot find one on this model. Bio has never been touched. The people who own it don't do anything but surf...
  3. Thread: Huge Mystery

    by AGeek
    Replies
    10
    Views
    8,681

    I am feeling pretty Smart so far. Everything the...

    I am feeling pretty Smart so far. Everything the experts are suggesting I have tried so I know I am on the right track...

    As for the HDD , I see it flicker as it cycles after hitting the power...
  4. Thread: Huge Mystery

    by AGeek
    Replies
    10
    Views
    8,681

    Tried both and nothing. Connected HDD to...

    Tried both and nothing. Connected HDD to another machine and can browse it just fine ..... it doesn't even think about posting.. the screen never even flickers. but lights are on. ughhhhhh
  5. Thread: Huge Mystery

    by AGeek
    Replies
    10
    Views
    8,681

    Thank you for the Link. I will let you know how...

    Thank you for the Link. I will let you know how it all goes.

    A Geek
  6. Thread: Huge Mystery

    by AGeek
    Replies
    10
    Views
    8,681

    Huge Mystery

    UL50A MOBO version UL50AG Was set down years ago , it was 2 weeks out of warranty. Now it will not boot. It has been sitting ever since. Powers on ..HDD light flickers briefly and nothing.. ...
Results 1 to 6 of 6