Search:

Type: Posts; User: MaccieD

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Asus Prime Z370-A and watercooling set : BIOS settings ?

    Yesterday i've installed a NZXT Kraken X62 set for the i7 8700K CPU.

    Now there's something I can't figure out :
    I'm using a Asus Prime Z370-A motherboard.
    Is it possible to tell the Prime Z370-A...
  2. Found it :)

    Found it :)
  3. I've bin looking for the IA AC/DC Load line...

    I've bin looking for the IA AC/DC Load line setting in BIOS, but couldn't find them.
    Which page are they on ?
  4. Already found some working adaptive values :...

    Already found some working adaptive values :
    SVID behavior : best-case scenario
    CPU loadline calibration Level 5
    CPU Core/Cache voltage : adaptive mode
    Additional Turbo mode CPU core voltage :...
  5. I know these possibilities : I'm stil running...

    I know these possibilities :
    I'm stil running voltage on auto, not adaptive voltage because I'm looking for voltage values to use

    I've already tried different LCC settings, and it only makes it...
  6. Looking for adaptive settings for i7 8700k (on a Asus Prime Z370-A)

    Yesterday there was a BIOS update release for the Asus Prime Z370-A (BIOS 0420)

    After upgrading the BIOS and doing some IXTU runs I found out that the voltage for the CPU went up dramatically....
  7. Got it thanx :D

    Got it thanx :D
  8. This is a new CPU, the "old" one got RMA'd :) ...

    This is a new CPU, the "old" one got RMA'd :)

    I do have 1 question :
    I'm using the adpative setting in the BIOS for CPU voltage, this is what I have now :
    CPU Core/Cache voltage : adaptive...
  9. The problem has bin found : the CPU was bend. By...

    The problem has bin found : the CPU was bend.
    By my own stupidity by the way...
    For those how know the Scythe Fuma : there are 4 plastic spacers in the package , very important spacers, do not...
  10. No difference, it still hangs during POST It...

    No difference, it still hangs during POST

    It doesn't even wanna start if you have both RAM modules installed and running optimized settings in BIOS (no OC) or just cleared CMOS

    There wasn't...
  11. I tried raising the Dram voltage this evening...

    I tried raising the Dram voltage this evening when the system was still responding.
    First 1.25, then 1.30
    All to no avail.
    The PC keept hanging during POST when running XMP profile

    The thing I...
  12. Cleared CMOS, still didn't want to boot. Took...

    Cleared CMOS, still didn't want to boot.
    Took out 1 RAM module, then got it started.
    When it doesn't want to boot you constantly see it sitching between CPU and RAM when you look at the LED's on...
  13. Nate, it's not working at all. It worked for...

    Nate, it's not working at all.

    It worked for about a hour, in which I was able to run realbench.
    But after shutting the system down and starting it up again about 10 minutes later it all started...
  14. While the PC worked for about a hour, when you...

    While the PC worked for about a hour, when you shut it down for more then 15 minutes, the hole BS starts again.

    Hangs during POST (LED's on motherboard report it constantly switching between CPU...
  15. Removed the CPU cooler, applied new thermal...

    Removed the CPU cooler, applied new thermal grease and reinstalled the cooler.
    Now it has a little movement, it can slide a little over the thermal grease.

    It didn't solve anything, it only made...
  16. Thanx for you response Nate. I've already...

    Thanx for you response Nate.

    I've already checked the timings and frequency and the were correct>
    Even inputted them manually.
    It didn't make a difference

    Gonna check the cooler now :)
  17. i7 6700k and Z170 Pro Gaming = highly unstable

    Last week I bought a new CPU, motherboard and RAM.
    It ended up being a i7 6700k, a Asus Z170 Pro Gaming with G.Skill Ripjaw IV 16 GB DDR4 2800Mhz set.
    Installed everything, did a first start =...
  18. Replies
    12
    Views
    11,148

    Having the same problems with my new setup (i7...

    Having the same problems with my new setup (i7 6700K and Asus Z170 Pro Gaming with BIOS 2003 version):
    Using G.Skill Ripjaw 16GB DDR4 2800MHz RAM

    For some reason it doesn't like working with XMP,...
  19. For those who want to know what the problem was :...

    For those who want to know what the problem was :
    A shortage of lanes was causing the dual boot requirement.

    Because the videocard, PCI-E SSD en soundcard are all PCI-E components this setup...
  20. Okay, took some time but I just checked what...

    Okay, took some time but I just checked what Q-code shows when the desktop cuts out during strarting up.
    Q-Code = A0
    Looking at the Q-code table it says A0 = IDE initialization is started.
    ...
  21. Just did a stability stress test with AIDA 64...

    Just did a stability stress test with AIDA 64 5.50 for 45 minutes.
    (CPU, GPU, memory everything)

    The system didn't budge.

    Haven't bin able to remove the Fury yet, gonna do that when I got some...
  22. I just change all the hardware from a "old"...

    I just change all the hardware from a "old" desktop case (Bitfenix Raider) to a new case (Fractal Design Define R5) a couple of weeks ago... this problem was with the old and new case.
    Same with...
  23. Ranger VII, sometimes needs 2 startups, forgets some BIOs settings

    Maybe someone can help me with this problem, it is starting to get annoying.

    Since some time now sometimes my system doesn't boot up at the first try :
    You push the power button, it boots up to...
  24. Replies
    8
    Views
    3,549

    IT WORKED :D Thanx, this thing has bin giving...

    IT WORKED :D

    Thanx, this thing has bin giving me grief for days now , thank you very much :D
  25. The motherboard lost the ME firmware, I don't...

    The motherboard lost the ME firmware, I don't know how it happened, i'm geussing it happened when I put a new BIOS on the Max VII Ranger.

    I've tried to flash some older version of ME, but it...
Results 1 to 25 of 28
Page 1 of 2 1 2