Search:

Type: Posts; User: AndyVee

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    292
    Views
    64,053

    Latest version 2.x Issue now fixed where...

    Latest version 2.x

    Issue now fixed where monitor would not minimise etc with main window .

    new bug - Setup profile and enable , close tweak and restart and comes back correctly running new...
  2. Not seen this issue at all , just done this...

    Not seen this issue at all , just done this months updates and all is normal ( well as normal as gputweak is ! )
  3. Replies
    292
    Views
    64,053

    Same issue as last build , doesn't minimise the...

    Same issue as last build , doesn't minimise the monitor panel on startup
  4. Replies
    292
    Views
    64,053

    Same issue here , installed 1.9.6.1 and now...

    Same issue here , installed 1.9.6.1 and now monitor section opens on screen at boot even though it is set to open minimised .
  5. At last after months of these UAC prompts they...

    At last after months of these UAC prompts they have now gone away , thx Danger :)
  6. What exactly do you need to do , I started task...

    What exactly do you need to do , I started task manager as admin , ticking run as administrator had no effect or is it something else I need to do , can you elaborate ?
  7. Same issue here plus gpufanhelper service failed...

    Same issue here plus gpufanhelper service failed to load ( presume this is from gputweak ) .
    Pretty poor show from Asus lately on support , lots of issues with their utilities with no / slow...
  8. I have the M8f and had no issues installing the...

    I have the M8f and had no issues installing the ME firmware and driver , I am also back on 3401 so not sure why its not working for you .
  9. Replies
    76
    Views
    33,779

    No you don't , i'm on bios 3401 and installed the...

    No you don't , i'm on bios 3401 and installed the ME updates fine .
  10. Replies
    32
    Views
    12,121

    You misunderstand , it remembers settings just...

    You misunderstand , it remembers settings just fine , my gpu is strix 1080ti oc . what it doesn't remember are the monitor settings in the left panel .
  11. Replies
    32
    Views
    12,121

    Ok , same issues as 1.5.5.3 , monitor doesn't...

    Ok , same issues as 1.5.5.3 , monitor doesn't remember changes so every time it starts only gpu temp and fan % show in graphs and UAC errors still on start up .
  12. Replies
    32
    Views
    12,121

    Thanks , I was looking under 1080ti but in the 64...

    Thanks , I was looking under 1080ti but in the 64 bit folder when its in the 32 bit :)
  13. Replies
    32
    Views
    12,121

    Not finding it , got a link ?

    Not finding it , got a link ?
  14. Replies
    6
    Views
    2,042

    Same issue here , UAC prompts on start up since...

    Same issue here , UAC prompts on start up since latest WIN10 update , same as previous versions but now also new problem . The monitor forgets settings so every time it starts I have to re-order and...
  15. Replies
    49
    Views
    27,019

    Thanks for testing , for me this only happens...

    Thanks for testing , for me this only happens with 3504 , i'm back on 3401 with no issues but I see your running an M8A while i'm on an M8F . I saw someone else with M8F had same as me so maybe its...
  16. Replies
    49
    Views
    27,019

    Again you miss the point , not everything is...

    Again you miss the point , not everything is connected via USB and whether you do or don't turn off at mains or not the system should not need to bounce power after a bios update , behaviour AGAIN...
  17. Replies
    49
    Views
    27,019

    My entire setup is turned off with 1 switch and...

    My entire setup is turned off with 1 switch and generally only used every other day , why would I want to leave monitor , speakers and a whole slew of other " toys " plugged in and still drawing...
  18. Replies
    49
    Views
    27,019

    Fair enough but it wasn't normal behaviour on any...

    Fair enough but it wasn't normal behaviour on any other bios for this board , I don't see why it would need to power on , power off ( and presumably load some bios changes ) and then re-power on...
  19. Replies
    49
    Views
    27,019

    Upgraded M8F to this and have noticed an issue if...

    Upgraded M8F to this and have noticed an issue if anyone can help .

    When powering on from cold boot ( power switch at wall was off ) system powers on then off after a second and then powers on and...
  20. Just tried latest version ( not having issues in...

    Just tried latest version ( not having issues in this thread ) BUT fan profiles are now broken , its impossible now to set a custom profile that doesn't run fans at say 38 degrees , whatever you set...
  21. Replies
    16
    Views
    4,987

    New driver released today seems to fix some multi...

    New driver released today seems to fix some multi monitor problems with W10 CU , maybe worth a try .
  22. Replies
    16
    Views
    4,987

    Glad to be of help :)

    Glad to be of help :)
  23. Replies
    16
    Views
    4,987

    No issues here with my Strix OC 1080ti but I see...

    No issues here with my Strix OC 1080ti but I see 2 differences between both your setups and mine . I'm on Z170 M8F and your both running dual monitor setups . I'm sure there used to be a similar...
  24. Replies
    39
    Views
    14,437

    No issues with mine either although I have only...

    No issues with mine either although I have only owned it for less than a week .
  25. Replies
    39
    Views
    14,437

    answer to both is yes and yes ( well it surprised...

    answer to both is yes and yes ( well it surprised me coming from my old cards ) :)
Results 1 to 25 of 35
Page 1 of 2 1 2