Search:

Type: Posts; User: Geekslayer

Page 2 of 2 1 2

Search: Search took 0.00 seconds; generated 53726 minute(s) ago.

  1. Replies
    158
    Views
    21,854

    3.1Ghz idle, test was run at 4.1Ghz all cores...

    3.1Ghz idle, test was run at 4.1Ghz all cores AVX, using Prime95.
  2. Replies
    158
    Views
    21,854

    1603/1503...Same test, settings and duration....

    1603/1503...Same test, settings and duration. nothing weird with my setup....Look at the min/max not the current.
    btw.... CPU is 7940x

    1603
    77287

    1503
    77288
  3. Replies
    158
    Views
    21,854

    I Just installed 1603 and my cores are showing...

    I Just installed 1603 and my cores are showing 5-6C warmer at idle and load. TJ max is now showing 110, instead of 102/105. It's like the whole
    scale moved up 5-6C.
  4. Replies
    157
    Views
    22,168

    I have to agree with everyone else. Idle temps...

    I have to agree with everyone else. Idle temps (show) warmer by about 4-5C with the same settings/watts as Asus's 1503. I'm not being
    critical, you did some great work, it's just an FYI. I don't...
  5. btw...thanks for responding

    btw...thanks for responding
  6. I've got my problem figured out. My setting are...

    I've got my problem figured out. My setting are now 4.3Ghz all cores and my AVX is at 4.1Ghz and AVX 512 is at 3.9Ghz. I also noticed in
    the 1503 BIOS that the cache shows it's set at 2400, but in...
  7. Rampage VI (1503 BIOS) i9-7940x-AVX2 & AVX-512 Issues ?

    I've been running my new system @4.3Ghz(all cores) with no offsets for AVX/AVX-512 for
    a few weeks with out "any" issues. I've been mostly running 3DMark and OCCT for heat,
    prime 95 with AVX for...
  8. Replies
    13
    Views
    1,738

    Thanks, that's interesting, do you have a part...

    Thanks, that's interesting, do you have a part number for your copper IHS ?... Actually, I'm fine with my temps. I'm never
    going to run full load AVX with prime 95, or even OCCT. Most full load...
  9. Replies
    13
    Views
    1,738

    Here is my latest readings using Prime95 (Blend...

    Here is my latest readings using Prime95 (Blend Test/AVX), and it's pushing around 316 watts (YIKES). Isn't there a rule of thumb
    not to double the factory TDP ?? (i9-7940x /165 watts) In my case...
  10. Replies
    13
    Views
    1,738

    oohhh that's too bad, could you exchange it for...

    oohhh that's too bad, could you exchange it for another or is it under warranty ?
  11. Replies
    13
    Views
    1,738

    You have heck of a setup, don't give up !!!! I...

    You have heck of a setup, don't give up !!!!

    I just ran Prime 95 using the default test, and to be honest my temps are about 7c higher than OCCT or Aida. I ran the test for about 5 mins after...
  12. Replies
    13
    Views
    1,738

    Thanks for the reply, I do like this board, but...

    Thanks for the reply, I do like this board, but they're small features that are missing from The Edition 10 I had prior.

    1. There are no PCIE_1 temp readings under the fan profiles. On my Edition...
  13. Replies
    13
    Views
    1,738

    I'm not sure I have the nerves of steel to do...

    I'm not sure I have the nerves of steel to do that, but I have thought about it. My nephew is also building a new setup, but he went with
    the 7980xe. He bought a fixture to delid his, so I'll be...
  14. Replies
    13
    Views
    1,738

    Rampage VI and 7940x

    Just got the system up and running and right now i'm on a light overclock to (4.0Ghz all cores (AVX as well))... There's
    not a lot of information out there on the 7940x, but my hottest core under...
  15. Replies
    4
    Views
    3,194

    Thanks for the reply, it's been a week or so.

    Thanks for the reply, it's been a week or so.
  16. Replies
    4
    Views
    3,194

    Realbench Leaderboard

    Using the latest version of Realbench and my score is not showing up on the leaderboard. However, if you search for my name it's displayed. Any ideas ?
  17. I think on BIOS versions prior to 1003, you may...

    I think on BIOS versions prior to 1003, you may have to disable "Fully Manual Mode" in the BIOS to get what you're looking for.

    59543
  18. Replies
    6
    Views
    2,957

    That's exactly what I'm trying to find ( I must...

    That's exactly what I'm trying to find ( I must be close). I don't know (wink, wink) of any software that can help me find it. All I've have been doing is seeing how long it takes the ram light on...
  19. Replies
    6
    Views
    2,957

    You are correct sir, the SA is around 1.160 @...

    You are correct sir, the SA is around 1.160 @ 2800 (which is fine). However, when i set my memory to 3000 (Auto) sets my SA to 1.326, which
    is a little too high for my liking. I'm not an expert, but...
  20. Replies
    6
    Views
    2,957

    R5E10 - 6950X with a mild overclock

    First of all, everything is running great !

    All cores @ 4Ghz with Corsair ram at 3000Mhz 15-17-17-35. My temps in OCCT 4.4.2 are 71c, and passes Realbench for an hour. So unless i upgrade my...
Results 26 to 45 of 45
Page 2 of 2 1 2