Search:

Type: Posts; User: alucke23

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    152

    AI Suite 3.00.52 with DIP5

    What performance bias setting would I use for AI Suite/DIP5 on a Crosshair VII hero bios settings?

    alucke
  2. Replies
    12
    Views
    363

    somewhere between step 2 and 3 someone should add...

    somewhere between step 2 and 3 someone should add that they need to disable the fast boot setting.

    alucke23
  3. Replies
    12
    Views
    363

    i got the NVMe ssd to work. I had the USB...

    i got the NVMe ssd to work. I had the USB formatted wrong. Now its working.
  4. Replies
    8
    Views
    327

    your welcome

    your welcome
  5. Replies
    12
    Views
    363

    Is there a setting in the bios that I missed,...

    Is there a setting in the bios that I missed, that lets windows 10 see the m.2 nvme ssd? I saw on the WD support page, that someone with the same exact board, set some m.2 bios setting to...
  6. Replies
    12
    Views
    363

    ordered and received WDS500G2X0C ssd, which is on...

    ordered and received WDS500G2X0C ssd, which is on the QVL. The bios would see it, but the Windows 10 setup could not find it. I even went through ASus tech support. I guess I'll settle with a m.2...
  7. Replies
    8
    Views
    327

    I got it running the enermax liqtech II 280...

    I got it running the enermax liqtech II 280 backplate was backwards. i turned it around, and it booted on first start, with the non QVL ram.
  8. Thread: m.2 2280 Sata

    by alucke23
    Replies
    4
    Views
    208

    are there steps to install windows 10 to m.2 sata...

    are there steps to install windows 10 to m.2 sata (non nvme) ssd like there are for installing windows 10 to a m.2 nvme ssd?
  9. Thread: m.2 2280 Sata

    by alucke23
    Replies
    4
    Views
    208

    m.2 2280 Sata

    which m.2 slot does the m.2 sata (not nvme) get inserted into m.2 1 or m.2 2 on a c7h? And what are the Windows 10 install steps?

    alucke23
  10. Replies
    8
    Views
    327

    i just put each stick of ram in slot 2 and 4 and...

    i just put each stick of ram in slot 2 and 4 and other slots, still get a yellow led and q code 8. Just for info the ram is G.SKILL Flare X Series 32GB (2 x 16GB) 288-Pin DDR4 SDRAM DDR4 2400 (PC4...
  11. Replies
    8
    Views
    327

    the enermax liqtech II 280 has a backing plate...

    the enermax liqtech II 280 has a backing plate that came with the cooler, nothing special.

    ram is in slots 2 & 4

    the power to the cpu is plugged in to both connectors on the top left.

    the ...
  12. Replies
    8
    Views
    327

    q code 8 and yellow led

    I put together a C7H, 2700x, Enermax Liqtech II 280 with pump plugged into power supply, 32gb 2400 2x16 ram, asus radeon rx 570, wd 500 WDS500G2X0C m.2 2280 nmve ssd, 2 2tb hdds, and older Rosewill...
  13. Replies
    12
    Views
    363

    i bought a WD sn750 WDS500G3XHC by mistake...

    i bought a WD sn750 WDS500G3XHC by mistake instead of buying the version before that, the WDS500G2X0C.
  14. Replies
    2
    Views
    484

    Crosshair VII Hero

    I have a crosshair VII hero, and i am getting a q-code 8
  15. Replies
    12
    Views
    363

    it was originally now its not. And It was a...

    it was originally now its not. And It was a brand new m.2 ssd i received today.
  16. Replies
    12
    Views
    363

    I was trying to install Windows 10 Enterprise...

    I was trying to install Windows 10 Enterprise 1909. should i install pro?
  17. Replies
    12
    Views
    363

    that did not work. Windows setup could not find...

    that did not work. Windows setup could not find any drivers.
  18. Replies
    12
    Views
    363

    Crosshair VII Hero m.2 SSD HELP!!

    i am trying to install windows 10 on my Crosshair VII Hero with a WD sn750 500GB m.2 2280 SSD. i have tried everything i have found on the internet to see, and nothing is working. I have the 2901...
  19. Replies
    2
    Views
    1,227

    AI Suite 3.00.51

    Is there a way to completely install AI Suite 3.00.51 silently, other than the -s that is shown in the asussetup.ini file?
Results 1 to 19 of 19