Search:

Type: Posts; User: howxcore

Page 2 of 2 1 2

Search: Search took 0.00 seconds; generated 51479 minute(s) ago.

  1. Thread: Deleted

    by howxcore
    Replies
    353
    Views
    88,365

    so did u try 0905, how did it go?

    so did u try 0905, how did it go?
  2. Thread: Deleted

    by howxcore
    Replies
    353
    Views
    88,365

    all running well as intended with latest bios ,...

    all running well as intended with latest bios , cheers.
  3. Replies
    29
    Views
    2,827

    set "thermal monitor" to off in bios, try that.

    set "thermal monitor" to off in bios, try that.
  4. Thread: Deleted

    by howxcore
    Replies
    790
    Views
    498,698

    First off download this and extract...

    First off download this and extract https://www.guru3d.com/files-details/display-driver-uninstaller-download.html
    - disable internet connection
    -uninstall all realtek drivers and software,
    - go...
  5. i would like to know the same thing.

    i would like to know the same thing.
  6. if you are stable, than you should be fine.. you...

    if you are stable, than you should be fine.. you should try to find the lowest stable voltage for all components to minimize heat as rule of thumb. As long as special cooling is concerned.. you...
  7. check this out for reference.

    check this out for reference.
  8. multiple threads in this forum have stated that,...

    multiple threads in this forum have stated that, a 1.4 voltage or higher on both vccio and SA are too high (auto) , i've tried this myself and lowered it to 1.25 for vccio and 1.30 for SA and ive...
  9. Replies
    22
    Views
    6,685

    totally agree with you 100% thats what i do too...

    totally agree with you 100% thats what i do too :D:cool:
  10. Replies
    22
    Views
    6,685

    so far so good after installing this morning, no...

    so far so good after installing this morning, no issues to report. noticed some wording changes in "multi-core enhancement" setting, also , prediction voltages seem to be a tad higher, but no issue.
  11. flashback, and see if the problem still remains.

    flashback, and see if the problem still remains.
  12. Replies
    11
    Views
    3,769

    I haven't had a "cold" boot yet as i don't switch...

    I haven't had a "cold" boot yet as i don't switch off the PSU,
  13. Replies
    11
    Views
    3,769

    So far so good, installed fine last night......

    So far so good, installed fine last night... nothing out of the ordinary all day today , everything working as intended so far :cool:
  14. Replies
    10
    Views
    665

    Ram with lower timing usually yields better...

    Ram with lower timing usually yields better performance in some situations, while in others a higher frequency might shell out a little higher performance, i would get the 4000mhz with cl17, and then...
  15. Replies
    10
    Views
    665

    From my understanding, if you upgraded to "faster...

    From my understanding, if you upgraded to "faster ram" it won't make a huge benefit across the board. it will litterally be 1 or 2 fps , if that.. also depending on the game. So if i were you, id...
  16. Thread: Deleted

    by howxcore
    Replies
    790
    Views
    498,698

    software wise , not sure if its "baked in" or...

    software wise , not sure if its "baked in" or what, but my receiver receives a dolby signal.. my receiver also allows for DTS, but it can only pick up a dolby signal from the mobo... hence why i...
  17. Thread: Deleted

    by howxcore
    Replies
    790
    Views
    498,698

    I came from a soundblaster x-fi titanium, and...

    I came from a soundblaster x-fi titanium, and the onboard audio here sounds substantially better with dolby processing using 5.1 on a optical connection.
  18. Thread: Deleted

    by howxcore
    Replies
    790
    Views
    498,698

    all of them have worked with me on my maximus XI,...

    all of them have worked with me on my maximus XI, you must have some type of decoder if you are using a optical connection dont you?
  19. Thread: Deleted

    by howxcore
    Replies
    790
    Views
    498,698

    After a clean install, issues arrive after...

    After a clean install, issues arrive after manually installing the latest version of sonic studio from windows store. I uninstalled it , restarted . Chrome and spotify are now opening as quick as...
  20. Thread: Deleted

    by howxcore
    Replies
    790
    Views
    498,698

    You are right, chrome is taking a bit longer to...

    You are right, chrome is taking a bit longer to load with these.. strange!
  21. Replies
    6
    Views
    1,818

    I've been using optical s/pdif connection for...

    I've been using optical s/pdif connection for quite sometime on my 5.1 z5500's, haven't used analog in years, and it works fine with the latest UAD drivers and the maximus xi board. Give it a shot.
  22. Replies
    10
    Views
    4,111

    it seems to be fixed now with latest sonic studio...

    it seems to be fixed now with latest sonic studio update from windows store.... cheers!
  23. Replies
    10
    Views
    4,111

    i am using the latest drivers, and only a restart...

    i am using the latest drivers, and only a restart resolves it.. i might try clean install.
  24. Replies
    10
    Views
    4,111

    same issue here on asus maximus xi hero wifi mobo...

    same issue here on asus maximus xi hero wifi mobo z390 ... error with copy + paste will appear, when first boot..(40) code on mobo, restarting the PC giving me (A0) code, and the issue is gone.
  25. check your cpu speed, make sure its not stuck @...

    check your cpu speed, make sure its not stuck @ 800mhz. You might have to turn thermal off in uefi for some reason since you changed cpu coolers.
Results 26 to 50 of 50
Page 2 of 2 1 2