Search:

Type: Posts; User: Mysterie

Search: Search took 0.00 seconds.

  1. Replies
    2,650
    Views
    1,591,999

    So I'm still a bit confused, I see everyone here...

    So I'm still a bit confused, I see everyone here using "normal" Voltages and it seems like everyone can set them correctly, but not me obviously.
    In fact, i do have problems with my dram voltages....
  2. Replies
    32
    Views
    9,306

    Okay, nearly a week now. It works! Well, had...

    Okay, nearly a week now.

    It works! Well, had some problems at the beginning, but who cares.

    I tested it with a new psu, all good. Now working with my "old" psu, which I was using at the moment...
  3. Replies
    32
    Views
    9,306

    Isn't Seasonic also the manufactor for the...

    Isn't Seasonic also the manufactor for the AX-Serie for Corsair PSU?

    Heart about the models from EVGA, will look into it, thanks!
    May I ask what psu-brand you're using for yourself?
  4. Replies
    32
    Views
    9,306

    Corsair-Forum tells me, that lately many people...

    Corsair-Forum tells me, that lately many people have such problems.

    Quick question - What psu would you recommend (not from corsair?) ?
  5. Replies
    32
    Views
    9,306

    It was a Dark Power Pro 10 from bequiet with...

    It was a Dark Power Pro 10 from bequiet with 850w.

    Got it working again, with bios flash and some unplugging.
    So I have the good feeling now that everything should work fine.
    Got the a...
  6. Replies
    32
    Views
    9,306

    I don't get it... I did the real bench, without...

    I don't get it...
    I did the real bench, without errors.
    Voltages in bios, system and under heavy load are all the same or only 0.02V different.

    Now after some restarts, the sabertooth X79...
  7. Replies
    32
    Views
    9,306

    Ok I will. If I look at the voltage at idle...

    Ok I will.

    If I look at the voltage at idle and under load and they seem still fine and at the correct range I can assume my psu could not be caused any problems?

    If I start Asus Real Bench...
  8. Replies
    32
    Views
    9,306

    Uh, and maybe fry the next mainboard? Okay, I...

    Uh, and maybe fry the next mainboard?

    Okay, I try it. It's a Sabertooth X79, so I don't have any QR-Codes to see there.
    If it's really my psu, is there a possible way to see any symptoms? I don't...
  9. Replies
    32
    Views
    9,306

    Ah no, there was an old cheap GT950 in it. Only...

    Ah no, there was an old cheap GT950 in it.
    Only needed 1x 6pin.
  10. Replies
    32
    Views
    9,306

    I guess so too. How high are the chances that...

    I guess so too.
    How high are the chances that it's still my psu?
    I just imagine, that I let that specific psu run in a different pc for 2 days and the next mainboard is dead.
    Would rather see a...
  11. Replies
    32
    Views
    9,306

    Of course I did! I hope that was not a problem,...

    Of course I did!
    I hope that was not a problem, never learned to do it any different.

    It get's the power. At least sometimes.
    Doesn't show any other effects with other psu too.
  12. Replies
    32
    Views
    9,306

    Hey! I can't get any qr-code, no matter what I...

    Hey!

    I can't get any qr-code, no matter what I try.
    I found myself accepting that fact, which is the reason why I try to replace it with a new one.

    I'm just scared. I'm not quit sure if it's...
  13. Replies
    32
    Views
    9,306

    Already tried that yesterday. With and without...

    Already tried that yesterday.
    With and without the rest components.
    But even without GPU, CPU, RAM, SSD etc. it won't do anything.
    Only sometimes the red leds, that's it.
  14. Replies
    32
    Views
    9,306

    Hm, weird. I replied but I can't see my answer....

    Hm, weird. I replied but I can't see my answer.
    Well ok, then again.

    Yes, I installed every driver before, not from the dvd but from their Asus Homepage.
    But as I said, I can't to anything with...
  15. Replies
    32
    Views
    9,306

    VIII Hero defective?

    Hey everyone! :)

    So, I got my new mainboard, installed everything and bootet up my pc, like everyone else.
    Played some games with it too, without problems.

    A day later I booted it up again,...
  16. Replies
    2
    Views
    11,172

    G75VX and external 3D over HDMI?

    Hello all!

    So, i read nearly every thread here about my question. And yes, I'm a little bit confused.

    After some hours i saw people who say 120hz by 1080p doesn't work, others say it will.

    I...
Results 1 to 16 of 16