Search:

Type: Posts; User: AuAuStikkelsbær

Search: Search took 0.00 seconds.

  1. Ok I connected my roter and HC2 to a grounded...

    Ok I connected my roter and HC2 to a grounded outlet, changed the ethernet cable between router and HC2 and updated my HC2 to a newer firmare and all was well. I then disconnected from the grounded...
  2. Thanks for the reply. What motherboard and AI...

    Thanks for the reply. What motherboard and AI Suite version do you use? I'm afraid if I reinstall the version i have (3.00.13) FanXpert won't work or some other shenanigans.
  3. Hi I too have problems with Windows 10 build 1809...

    Hi I too have problems with Windows 10 build 1809 (OS Build 17763.194). I have a Asus Rampage V Extreme and AI Suite III 3.00.13 and I get this error message upon boot:

    77607

    ai suite 3 server...
  4. Fibaro Home Center 2 and nearby ports looses connection after some days RT-AC88U

    Four times now in as many weeks my Fibaro Home Center 2 and nearby ports has lost internet connection. Every time I had to reboot the Asus RT-AC88U to get it working again. If I connect the Fibaro to...
  5. Replies
    62
    Views
    32,163

    Temperatures are way off

    Hi! After I applied the 3504 BIOS update all my temperatures in AI Suite and AIDA64 went up by almost 10ļc. Anyone have the same issue? I can't trust my motherboards temperature sensors like this...
  6. I have the same problem, microphone very quiet....

    I have the same problem, microphone very quiet. The mic works perfectly on my other PC with the Asus Maximus VII Gene motherboard. I'm going to try a reinstall eventually and if the problem persists...
Results 1 to 6 of 6