Search:

Type: Posts; User: Craig

Page 1 of 4 1 2 3 4

Search: Search took 0.00 seconds.

  1. I see that EVGA has already released an updated...

    I see that EVGA has already released an updated bios to there testers. C'mon Asus, at least let us know you are working on this.
  2. Well certainly don't update to Windows 1809 or...

    Well certainly don't update to Windows 1809 or you will loose your overcloking. Hopefully Asus will take the time to sort this out.
  3. It's not instability. There is no overclocking....

    It's not instability. There is no overclocking. It doesn't not matter what settings you apply in the bios, the OS overides it and sets it to defaults.
    The only way to fix it is to apply the latest...
  4. Download any original bios from the Asus website....

    Download any original bios from the Asus website. Put it on one of those flash drives you tried. If it still won't flash with an official bios, you know it's the drive. These board are very picky...
  5. Just a quick update, my issue was actually...

    Just a quick update, my issue was actually related to my flash drive. I couldn't even use the flashback with an official bios. Tried another drive and my edited bios updated. I'm now running a 4.4ghz...
  6. I tried your bios and also one that i created...

    I tried your bios and also one that i created using the page you linked to. Both versions give me an error saying THIS IS NOT A PROPER BIOS when trying to flash. Bios flashback also blinks for 2...
  7. I don't know if anyone from Asus even reads these...

    I don't know if anyone from Asus even reads these Forums anymore. It would certainly be nice if they did release even a beta bios to fix this. I know that MSI latest bios doesn't get affected by the...
  8. It limits overclocking on Broadwell-E processors....

    It limits overclocking on Broadwell-E processors. That and X99 boards. Not all though.
  9. I know it doesn't help your problem, but I have...

    I know it doesn't help your problem, but I have disabled updates until this is sorted. At this stage you may need to roll back to an earlier version of Windows.
  10. Replies
    26
    Views
    11,242

    I have been using it since the update came out....

    I have been using it since the update came out. Stability has been great and some of my voltages actually went down.
  11. Replies
    15
    Views
    9,267

    What I did, was take a picture of all the bios...

    What I did, was take a picture of all the bios settings with a tablet. Makes it very easy then.
  12. Good luck. I hope it all works out for you.

    Good luck. I hope it all works out for you.
  13. https://rog.asus.com/forum/showthread.php?4806-ASU...

    https://rog.asus.com/forum/showthread.php?4806-ASUS-Worldwide-RMA-Guide
  14. Sounds like it well may be an issue with the...

    Sounds like it well may be an issue with the motherboard. I know it was used when you bought it. Any way to RMA it as it should run at default settings fine. Have you checked the socket pins to see...
  15. I agree, definitly run your bios settings at...

    I agree, definitly run your bios settings at default. Run your ram at the auto settings and not at 3200 to see if the system is stable. That is the first place to start. No overclocking at all.
  16. Replies
    35
    Views
    3,809

    At stock, yes that is true. But he is running 2...

    At stock, yes that is true. But he is running 2 sets and not one. That's a lot more tricky to get stable.
  17. Replies
    35
    Views
    3,809

    The BD error is directly related to CPU System...

    The BD error is directly related to CPU System Agent Voltage. It just needs to be fine tuned. The voltage is different for every setup as the memory controller is on the CPU and not the motherboard.
  18. Replies
    35
    Views
    3,809

    What voltage have you gone up to for the System...

    What voltage have you gone up to for the System Agent Voltage.
  19. Replies
    35
    Views
    3,809

    Start at 0.9 and then go up in 0.010 at a time....

    Start at 0.9 and then go up in 0.010 at a time. Try to keep the total under 1.2 if possible.
  20. Replies
    35
    Views
    3,809

    You need to adjust your CPU System Agent Voltage....

    You need to adjust your CPU System Agent Voltage. This is what the BD error you keep getting is related to.
  21. Replies
    35
    Views
    3,809

    Increase the CPU System Agent Voltage from 0.816V...

    Increase the CPU System Agent Voltage from 0.816V to 0.9 to start with and the go up in .010 lots until you have stability.
  22. Try adding a little more to the System Agent...

    Try adding a little more to the System Agent Voltage. I have had this in the past and that is what allowed all 4 sticks to show up for me.
  23. I've had it happen to me in the past. Have also...

    I've had it happen to me in the past. Have also seen it with Ram slots. Hopefully it works ok from now on for you.
  24. Replies
    26
    Views
    11,242

    System agent depends on A: your CPU and B: what...

    System agent depends on A: your CPU and B: what speed you are running your Ram at. I have a 6900k and 3200CL14 ram. Before it needed 1.2 volts using bios 1004, with the 1902 bios it only needs 1.0 to...
  25. Replies
    26
    Views
    11,242

    Just installed it. So far so good. Has allowed me...

    Just installed it. So far so good. Has allowed me to lower my System agent voltage quite a bit. Seems very stable so far.
Results 1 to 25 of 78
Page 1 of 4 1 2 3 4