Search:

Type: Posts; User: Fearnor

Search: Search took 0.02 seconds.

  1. Replies
    417
    Views
    69,049

    Enable XMP which will set the value to 100.00 AND...

    Enable XMP which will set the value to 100.00 AND then set the value to AUTO by typing "AUTO" in the box instead of a number.
  2. Hi, I had the same problem, reverted BLCK to Auto...

    Hi, I had the same problem, reverted BLCK to Auto (just write it) and it now shows as 100.00 in monitoring programs.
  3. Replies
    1,081
    Views
    273,982

    Its known issue. You can check the Beta UEFI...

    Its known issue. You can check the Beta UEFI from this thread -*https://rog.asus.com/forum/showthread.php?112744-Crosshair-VI-Wifi-fan-control-sensors-are-broken
  4. Anyone using the 0002 Beta UEFI and not...

    Anyone using the 0002 Beta UEFI and not experiencing the fan issue anymore?
    I installed it this morning on C7H Wi-Fi and I'll be testing.
  5. Replies
    1,081
    Views
    273,982

    @Shamino, I'm currently experiencing 3 issues...

    @Shamino, I'm currently experiencing 3 issues with the 2703 UEFI:
    1. The setting Advanced -> APM Configuration ->Restore On AC Power Loss does not work when set to Last State.
    2. I'm using a...
  6. Replies
    1,081
    Views
    273,982

    Crosshair VII Hero Wi-Fi (2703)...

    Crosshair VII Hero Wi-Fi (2703)
  7. Hi @Shamino, Thanks for posting these. I'll...

    Hi @Shamino,

    Thanks for posting these. I'll check the new C7H WiFi UEFI as I'm experiencing fan issues on UEFI 2606.

    For example the other day I started a run of 3DMark Time Spy late in the...
Results 1 to 7 of 7