Search:

Type: Posts; User: scgt1

Page 3 of 3 1 2 3

Search: Search took 0.01 seconds; generated 43848 minute(s) ago.

  1. I have the same issue. Just picked up a bluetooth...

    I have the same issue. Just picked up a bluetooth keyboard. Turned on both wifi and bluetooth in onboard devices then installed the wifi and bluetooth driver. I'm sitting on the manage bluetooth...
  2. This may be it ...

    This may be it

    https://www.asuswebstorage.com/navigate/s/E038FB7E6EFE43B2941F6444C1125404Y

    It's what I had in my inbox from him on 9/6/16 but I was in direct contact with him asking questions...
  3. Anyway to make rear audio input (pink or light blue) to be headphone out

    I currently have a Z5300 populating the green, black, and orange ports. I then have my Hyper X Cloud II connected to the front audio jacks on my Air 540. What I want to do is connect my Beyerdynamic ...
  4. Origin not loading if SS2UILauncher is Enabled on startup

    So Origin has constantly been crashing on load. I've sent in countless error reports to Origin to no avail. I finally got on facebook and messaged them. I was told to end all non windows services...
  5. Anyone come up with anything yet? I ran into a...

    Anyone come up with anything yet? I ran into a different thread that lead directly to current Realtech drivers but Sonic Studio still doesn't work. Upon reinstalling the drivers I still don't have...
  6. Here I thought I was the only one with this...

    Here I thought I was the only one with this problem. I just went through hell trying reinstall the Realtech drivers. Kept going to the uninstall and reboot then right back to install yet it would...
  7. UPDATE TO PERFORMANCE/Settings My settings are...

    UPDATE TO PERFORMANCE/Settings

    My settings are fine the speed issue is in relation to thermal throttling. This is a piss poor design on Asus's part with stuffing a hot device like this where it...
  8. Hmm never got the email notification of your...

    Hmm never got the email notification of your post. Mine is set for auto in bios. With doing more checking what is going on is thermal throttling. Right around the 67C mark these drives apparently...
  9. VIII Formula m.2 clearance to cover? Also bios settings for M.2 drive???

    Sitting at idle I'm at 64C on my 950 pro 512. This is nuts to say the least. When I swapped over to this setup from a VI Formula I don't really recall noticing much if any clearance that would be...
Results 51 to 59 of 59
Page 3 of 3 1 2 3