Search:

Type: Posts; User: STARRAIN@ROG

Page 1 of 20 1 2 3 4

Search: Search took 0.02 seconds.

  1. Hi ChrisL1971, After checked with our tech team...

    Hi ChrisL1971,
    After checked with our tech team again, the future bios 317 will be AGESA version 1.2.0.7(not AGESA version 1.2.7.0).
    However, we don't have clear schedule so far, but it may after...
  2. Replies
    86
    Views
    5,453

    Hi Shosiu, Did you get the above results on...

    Hi Shosiu,
    Did you get the above results on formal bios 1620 or special bios?
    What value do you setup with negative offset (APE disabled, C-states enabled) and have freezing issues when loading...
  3. Hi jnelsoninjax, If you have cross checked all...

    Hi jnelsoninjax,
    If you have cross checked all components but the issue persists, or have concerns about the motherboard, please send RMA for further examination.
    Thank you.
  4. Hi nuno_cruz, If you tried installing AI Suite 3...

    Hi nuno_cruz,
    If you tried installing AI Suite 3 V3.00.69 but not working, please download AI Suite 3 Cleaner from the link below....
  5. Hi armax, Do you mean replaced thermal pad by...

    Hi armax,
    Do you mean replaced thermal pad by yourself but still have fan noise issue, so sent RMA?
    Is the motherboard still in service center?
    May I have the serial number and RMA number via pm?...
  6. Hi WolfMan_007, I've sent a PM to you. Please...

    Hi WolfMan_007,
    I've sent a PM to you. Please help to check it.
    Thank you.
  7. Hi Megascrypt, Our tech team have tested ROG...

    Hi Megascrypt,
    Our tech team have tested ROG CROSSHAIR VIII DARK HERO motherboard at hand. Since we don't have the same ram model CORSAIR Vengeance LPX 64GB (4 x 16GB) CMK64GX4M4B3200C16, tested...
  8. Replies
    5
    Views
    137

    Hi tjpsnj, If you send motherboard to RMA,...

    Hi tjpsnj,
    If you send motherboard to RMA, repair center will test whether there is hardware related issue.
    If not, probably it is software/settings conflict or affected by other components....
  9. Hi nuno_cruz, Do you have another hard disk to...

    Hi nuno_cruz,
    Do you have another hard disk to reinstall windows and install AI Suite 3 V3.00.69 before windows update?
    Thank you.
  10. Hi nuno_cruz, Do you mean the issue occur after...

    Hi nuno_cruz,
    Do you mean the issue occur after reinstall windows 10 without any third party apps installed?
    Did you click AsusSetup.exe or Setup.exe to install AI Suite? Please install it through...
  11. Hi Radical_53, Glad to see it is working fine....

    Hi Radical_53,
    Glad to see it is working fine.
    Thank you for your update.
  12. Replies
    5
    Views
    137

    Hi tjpsnj, The cause of auto reboot is various....

    Hi tjpsnj,
    The cause of auto reboot is various.
    As you have tried other OS disk, we would suggest try cross check other components if it is possible.
    If you have concerns about the motherboard,...
  13. Hi Shoktronic, Did you change any components or...

    Hi Shoktronic,
    Did you change any components or settings before the issue occurred?
    Does the issue also happen on bios 3802 with bios all default settings(no OC)?
    Thank you.
  14. Hi Radical_53, Thank you for your reply. Have...

    Hi Radical_53,
    Thank you for your reply.
    Have you tested ram stick in each ram slot one by one and there is no boot issue with all of the ram sticks and ram slots once XMP enabled?
    Are you able...
  15. Replies
    5
    Views
    137

    Hi tjpsnj, Did you change any components or...

    Hi tjpsnj,
    Did you change any components or settings before the issue occurred?
    Does it also auto reboot on bios 1403 with bios all default settings(no OC)?
    Thank you.
  16. Hi JamesJB50, If you would like to disable...

    Hi JamesJB50,
    If you would like to disable standby power of the USB connected device, please refer to the following link.
    https://www.asus.com/support/FAQ/1042220/
    For the lighting effect, please...
  17. Replies
    1
    Views
    96

    Hi TrebleTA, Do you use the same DSL cable when...

    Hi TrebleTA,
    Do you use the same DSL cable when connecting to ISP device and DSL-AX82U?
    How did you check vdsl2 line speed on ISP device and DSL-AX82U?
    Does the issue occurs again after unplugging...
  18. Replies
    27
    Views
    573

    Hi TrebleTA, I don't see the time information on...

    Hi TrebleTA,
    I don't see the time information on 9/16 pm and just received some mac address and email address.
    If you have booting issue on 9/16 and have sent feedback after that, could you please...
  19. Hi krivonos-kolya, For ROG phone issue, please...

    Hi krivonos-kolya,
    For ROG phone issue, please discuss it in ZenTalk Forum.
    https://zentalk.asus.com/en/categories/rog3-ww
    Thank you.
  20. Hi Radical_53, May I double confirm you can turn...

    Hi Radical_53,
    May I double confirm you can turn on the pc on bios 2004 with bios all default settings(no OC), but the pc is no boot with only XMP I enabled? Or it is no boot with other...
  21. Replies
    1
    Views
    80

    Hi l0velave19, How often did it occurs? like...

    Hi l0velave19,
    How often did it occurs? like every 10 seconds?
    In addition to mouse, does keyboard or USB flash drives also constant disconnect?
    Have you updated to PD FW Version 005?
    Does it...
  22. Hi Icehunter, Sorry for late reply. The WHEA...

    Hi Icehunter,
    Sorry for late reply. The WHEA Error on ASUS motherboards is a Gen4 signal, M.2 SSD and related driver compatibility message, not a hardware design issue on the motherboard itself, and...
  23. Replies
    1
    Views
    199

    Hi Dark Emperor, Is the motherboard at you hand...

    Hi Dark Emperor,
    Is the motherboard at you hand or still in service center?
    May I double confirm you don't have pictures or videos of this part before you sent the motherboard to repair at second...
  24. Replies
    86
    Views
    5,453

    Hi Shosiu, Do you have freezing issue at idle or...

    Hi Shosiu,
    Do you have freezing issue at idle or only during loading windows?
    Do you have the issue on bios 1620 with bios all default settings(no OC, no offset adjustment)?
    If you disable...
  25. Hi Megascrypt, Thank you for your information....

    Hi Megascrypt,
    Thank you for your information.
    We will consult our tech team more about it.
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4