Search:

Type: Posts; User: chris k

Page 1 of 3 1 2 3

Search: Search took 0.26 seconds.

  1. Replies
    2
    Views
    267

    Try resetting the router. Assuming its connected...

    Try resetting the router. Assuming its connected to the internet, it should try to update the firmware during the setup process.
  2. Replies
    7
    Views
    503

    Are you able to access the router from a wired...

    Are you able to access the router from a wired connection? When you've reset the router, did you click the wps button to clear the nvram?
  3. Replies
    7
    Views
    503

    Did you by chance enable https? Try putting :8443...

    Did you by chance enable https? Try putting :8443 at the end of the router's ip address.
  4. Same here on the ai protection. I'm assuming it...

    Same here on the ai protection. I'm assuming it will get fixed in a future fw.
    As for the 5ghz bridge issue, if you want to use one of the 5ghz bands with the ac68u, you will have to give up on ax...
  5. I'm not having this problem but I don't have...

    I'm not having this problem but I don't have quite as much going on either. Before any other trouble shooting, power off your modem and router. Give it about 2 minutes and turn the modem back on....
  6. Replies
    3
    Views
    437

    I have port forwarding setup on the gt-ax11000...

    I have port forwarding setup on the gt-ax11000 with 3.0.0.4.384_9566-g7411682 and am not having any problems. If you haven't done so already, try a restore/initialize and set the router back up.
  7. Is there a reason you still have the Linksys in...

    Is there a reason you still have the Linksys in operation?
    Try connecting the GT directly to your modem and put it in router mode and run your speed tests again.
    Are you seeing issues on all 3...
  8. Try using 5ghz-1 band. 5ghz-2 seems a bit buggy...

    Try using 5ghz-1 band. 5ghz-2 seems a bit buggy on the ax11000 especially if trying to get 160hz. I'm sure you all ready know this but make sure you manually set the channel on the main router and...
  9. Replies
    21
    Views
    4,265

    I got it this morning. Any idea what it's for?...

    I got it this morning. Any idea what it's for? It's still not posted on the Asus website. Also got a firmware update for the rt-ax88u.
  10. You shouldn't be having any restarting issues at...

    You shouldn't be having any restarting issues at this point. I have 2 gt-ax11000's running in a mesh and neither one of them restarts. Try doing a restore-initialize reset. Wait for the reset to...
  11. Replies
    4
    Views
    565

    Is it just wifi dropping out or are wired...

    Is it just wifi dropping out or are wired connections getting dropped too? Are the wifi drops on both the 2.4 and 5ghz bands? How many devices do you have connected to the wifi on each channel? What...
  12. I just re-read this post and I think I...

    I just re-read this post and I think I misunderstood the original question. Yes, you should be able to manually configure each console's port forwarding rules and yes, you should be able to achieve...
  13. Good info on upnp, also something I haven't used...

    Good info on upnp, also something I haven't used in a few years. For basic xbox live features:
    These ports must be open for Xbox Live to work:

    Port 88 (UDP)
    Port 3074 (UDP and TCP)
    ...
  14. The ports would depend on the game. Just Google...

    The ports would depend on the game. Just Google the needed ports for the game you're playing. I seem to recall that consoles were dependent on upnp but I'll admit that I haven't used a console in...
  15. Have you tried turning off Open NAT and just...

    Have you tried turning off Open NAT and just manually setting up port forwarding?
  16. That did it. Thanks!

    That did it. Thanks!
  17. Did you you anything special to get 160 to work...

    Did you you anything special to get 160 to work on ax92u? I have 160 enabled but still only getting 80. I've tried to disable wmm as was suggested for the ax11000 but the disable option is not longer...
  18. Go to administration -> firmware upgrade

    Go to administration -> firmware upgrade
  19. Try disabling ipv6. The reboot issue was a...

    Try disabling ipv6. The reboot issue was a problem but the last firmware update in September seemed to fix it so, if you haven't already done so, make sure firmware is up to date and after that, do...
  20. 2.156 was the most recent update. Same signature...

    2.156 was the most recent update. Same signature version on the rt-ax88u. There was an update today to version 2.158 for both routers.
  21. You should get signature updates automatically. I...

    You should get signature updates automatically. I just got one on Dec 27th to version 2.156. What happens if you try to manually check for signature updates from the firmware upgrade page under...
  22. I learned with the gt-ac5300 not to expect...

    I learned with the gt-ac5300 not to expect firmware updates at any regular frequency and that Asus is going to focus their efforts on firmware updates on the routers that have sold the most, not the...
  23. Replies
    2
    Views
    2,137

    I have my WAN DNS set to manual using Google's...

    I have my WAN DNS set to manual using Google's DNS servers and haven't had any issues. What other settings do you have enabled?

    Did you do an "initialize restore" after the last firmware update? ...
  24. You might try setting the 2.4 wireless mode to N...

    You might try setting the 2.4 wireless mode to N only, disable 802.11ax/wifi6 and as Lekkerlanglikken said,set the channel bandwidth to 40mhz. Make sure smart connect is disabled. If you have...
  25. Personally, I would disable smart connect and...

    Personally, I would disable smart connect and just set each network device up to whichever band you want that way they won't decide to change bands on you. Assuming you are talking about the system...
Results 1 to 25 of 69
Page 1 of 3 1 2 3