Search:

Type: Posts; User: Enderwiggin03

Page 1 of 4 1 2 3 4

Search: Search took 0.00 seconds.

  1. When the VGA LED is lit, try unplugging your...

    When the VGA LED is lit, try unplugging your monitor, wait a few seconds for the monitor to lose power, then plug it back in. This seems to work with my Asus Monitor and booting after BIOS updates on...
  2. Replies
    40
    Views
    9,438

    Double boot after being plugged in is normal,...

    Double boot after being plugged in is normal, possibly a power supply issue. There's a thread on here about the Hero doing the same thing.
  3. Try an older version of Aura, the latest doesn't...

    Try an older version of Aura, the latest doesn't work on my Z390-E.
  4. Replies
    40
    Views
    9,438

    1005 bios out for the Z390-E

    1005 bios out for the Z390-E
  5. I'm thinking your 9900k is bad, or a set of...

    I'm thinking your 9900k is bad, or a set of settings.
  6. Replies
    2
    Views
    146

    He posted a similar post earlier.

    He posted a similar post earlier.
  7. Replies
    7
    Views
    563

    I also noticed you're running 2x16GB sticks? Our...

    I also noticed you're running 2x16GB sticks? Our board works best with 4 sticks due to T-Topgraphy. Also, is your RAM on the QVL? Mine pseudo is (ie in the manual, but not on the website).
  8. Replies
    7
    Views
    563

    Might have to raise VCCSA/VCCIO, mine won't boot...

    Might have to raise VCCSA/VCCIO, mine won't boot properly below ~1.248v VCCIO and 1.28v VCCSA for my 3900Mhz setup.
  9. Replies
    7
    Views
    563

    I personally couldn't get either XMP to work, but...

    I personally couldn't get either XMP to work, but that's just because my board hates my RAM at full speed.
  10. Replies
    7
    Views
    563

    Try tuning without XMP, my 4266Mhz kit wouldn't...

    Try tuning without XMP, my 4266Mhz kit wouldn't work, so I had to settle with a lower timed 3900mhz.
  11. Memtest86 is free.

    Memtest86 is free.
  12. Replies
    5
    Views
    178

    GFX card goes off CPU lanes (top 2 x16 slots) the...

    GFX card goes off CPU lanes (top 2 x16 slots) the others are chipset lanes (not direct to CPU).
  13. WinRar uses AVX Instructions, is your CPU...

    WinRar uses AVX Instructions, is your CPU overclocked? You might need to set an AVX offset.
  14. Replies
    40
    Views
    9,438

    Try downloading the bios file again? 0905 needed...

    Try downloading the bios file again? 0905 needed a small tweak to ram, but it's working for me so far. Only complaint is my RTL was lower latency with 0602, if I enable RTL/IO training, latency is...
  15. Replies
    40
    Views
    9,438

    Z390-E, no longer showing on support site.

    Z390-E, no longer showing on support site.
  16. The G.Skill program is basically Aura, at least...

    The G.Skill program is basically Aura, at least in my experience. I've had issues with my 4266mhz CL19 in the past, and so far, the machine is only stable with 0602, anything newer is either memory...
  17. Replies
    6
    Views
    227

    That's what I ended up doing. I wish companies...

    That's what I ended up doing. I wish companies actually made stuff that worked properly these days (Asus)....
  18. Replies
    6
    Views
    227

    Upon removal of power to the motherboard, DRAM...

    Upon removal of power to the motherboard, DRAM LED's work in Aura, but no motherboard nor RGB port options. Still another fail from Asus.
  19. Replies
    6
    Views
    227

    newest Aura Sync fails to work

    Installed the newest Aura Sync 1.07.36, upon restart, opening the Aura program gives an error to connect an Aura Sync Compatible device. Any suggestions short of using older software? Overall this...
  20. Replies
    8
    Views
    567

    I'm curious if there's a manual way to push...

    I'm curious if there's a manual way to push microcode updates, 0903 bios was unstable with my 9900k @ 5.1 vs 0602 bios.
  21. Replies
    40
    Views
    9,438

    0903 working good so far, coming from 0602 on my...

    0903 working good so far, coming from 0602 on my Z390-E. Everything in between was a huge instability mess.
    Edit: never mind, back to WHEA errors. Something post 0805 is affecting CPU overclocking,...
  22. I'm sure you'll get some feedback, but I've...

    I'm sure you'll get some feedback, but I've noticed all of these newer Asus Z390 boards have RAM Issues, I've been lucky to find something that works, but no where near advertised speeds.
  23. Try an older bios and see if the issue persists.

    Try an older bios and see if the issue persists.
  24. Replies
    3
    Views
    265

    I don't think our board has VRM Temperature...

    I don't think our board has VRM Temperature sensors, or at least I haven't seen them in HWINFO.
  25. Replies
    3
    Views
    265

    With that tower air cooler you might not even...

    With that tower air cooler you might not even need it. I use it as I'll cooling with an AIO. The fan is for VRM cooling.
Results 1 to 25 of 84
Page 1 of 4 1 2 3 4