Search:

Type: Posts; User: marcopai

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    61
    Views
    15,208

    Guys where can i set the VID? im pretty confused...

    Guys where can i set the VID? im pretty confused lol
  2. Replies
    14
    Views
    13,273

    asus were really confusing on the strix line ,...

    asus were really confusing on the strix line , the strix z370-h is the cheapest of the ''brand'' so that's why is considered low-end :(
    i was so confused that i bought a maximus x hero instead lol
  3. Replies
    61
    Views
    15,208

    yes raja i tried that too :D forgot to mention...

    yes raja i tried that too :D forgot to mention that!
  4. Replies
    61
    Views
    15,208

    yeah same thing happened to me lol my cpu hitted...

    yeah same thing happened to me lol my cpu hitted 100 c Lol
    setting the LLC 5 or 6 and AC/DC load line to 0.01 it fixed the high voltages for me , but still if i use adaptive mode my voltages are a...
  5. Replies
    14
    Views
    13,273

    you can't refund the board and buy a new one?...

    you can't refund the board and buy a new one? :confused:
  6. Same with me , using manual voltage at 1,28v cuz...

    Same with me , using manual voltage at 1,28v cuz with everythign in default voltages goes crazy like 1.5-1.36v :rolleyes:
  7. Replies
    15
    Views
    6,257

    are you using adaptive mode or manual? can you...

    are you using adaptive mode or manual? can you show me your bios settings? if you want :rolleyes:
  8. Replies
    15
    Views
    6,257

    Done , min 1.26v - max 1.344-1.360v :confused: ...

    Done , min 1.26v - max 1.344-1.360v :confused:
    edit: it reaches 1.360v with everyting in default
  9. Replies
    15
    Views
    6,257

    when i use adaptive mode voltage goes crazy like...

    when i use adaptive mode voltage goes crazy like 1.5v!! so it's a no for me :( i think i'll keep it manual at 1.28v since it's stable at 4.8 ghz
  10. Replies
    15
    Views
    6,257

    DER8AUER MAXIMUS X HERO Guide / Video!

    https://www.youtube.com/watch?v=CoUtA7DKXhU

    this ''guy'' really helped me with this video ;)
  11. Thread: Bad Chip?

    by marcopai
    Replies
    13
    Views
    4,640

    EDIT: 3 days ago my cpu reached 1.5v IN ADAPTIVE ...

    EDIT: 3 days ago my cpu reached 1.5v IN ADAPTIVE
    AC/DC setted to 0.01,svid behaviour option set to best case scenario , adaptive mode - 1.28v LLC 6 4.8 ghz
    the voltages goes up to 1.344 :confused:...
  12. Thread: Bad Chip?

    by marcopai
    Replies
    13
    Views
    4,640

    Hey @Raja , i have a maximus x hero , not a strix...

    Hey @Raja , i have a maximus x hero , not a strix so my build is this one
    Version 0505
    2017/10/168.28 MBytes
    ROG MAXIMUS X HERO BIOS 0505
    First Release BIOS :confused:
  13. Thread: Bad Chip?

    by marcopai
    Replies
    13
    Views
    4,640

    i've esperienced such high voltages when i...

    i've esperienced such high voltages when i activated the x.m.p and accidentally accepted to enable intel MCE lol.
    Also , i have the VID at 1.5v is it ok? :S
  14. Replies
    110
    Views
    22,339

    Yeah everything fine , stable at 1.28v 4.8ghz on...

    Yeah everything fine , stable at 1.28v 4.8ghz on all 6 cores but theres something really strange lol , the VID tab in HWmonitor it's at 1.5V is this normal or it's too high?
    EDIT: If i put AC/DC...
  15. Replies
    110
    Views
    22,339

    I've got a 8700k and z370 now , do you guys think...

    I've got a 8700k and z370 now , do you guys think this guide from Raja it's the same for overclock it?...
  16. Replies
    1
    Views
    970

    PC works fine but gpu_led is on?

    My new pc works fine but the GPU_Led turns on white , if i restart the pc the led turns off!
    is this normal?
    MOBO: RAMPAGE V ED 10
    My psu is a Corsair AX760w
    CPU- I7 6850K oc'ed to 4.2
    GPU-...
  17. Replies
    133
    Views
    30,884

    did you try to activate the xmp profile and set...

    did you try to activate the xmp profile and set the BLCK to 100.100 ?
  18. Replies
    2
    Views
    1,021

    thanks for your reply , gonna try and see if it...

    thanks for your reply , gonna try and see if it works hope it doesnt die
    UPDATE* It works like a charm 100% led control from the Aura software
  19. Replies
    2
    Views
    1,021

    ASUS R5E10 Led question

    guys need help , can i connect these https://www.amazon.co.uk/LEDemain-LE.../dp/B01713CZSS on the motherboard? asus rampage v edition 10 rgb header
  20. Replies
    1
    Views
    864

    ASUS R5E10 Led question

    guys need help , can i connect these https://www.amazon.co.uk/LEDemain-LED-5050-Waterproof-IP65/dp/B01713CZSS on the motherboard? asus rampage v edition 10 rgb header
    edit: wrong section , sorry :\
  21. because i want to push it to 4.4 ghz :( thats why...

    because i want to push it to 4.4 ghz :( thats why i'm having headache
  22. my 6850k is stable after 10h stress test with...

    my 6850k is stable after 10h stress test with aida 64 at 4.2 ghz cache 1.350 and v.core to 1.23 , should i push more? Im using a h115i from corsair
  23. my SupremeFX Unit is working after a clean...

    my SupremeFX Unit is working after a clean windows 10 installation with all updated drivers + supreme hifi beta drivers , also turn up the volume from the unit because is really low
  24. Replies
    6
    Views
    3,243

    everything done and installed , but i have one...

    everything done and installed , but i have one more problem , Supreme Fx Hi Fi doesnt work :S
    i've plugged the pci-e and the usb on ROG_EXT
    pls help
  25. Replies
    6
    Views
    3,243

    Rampage V edition 10 usb troll???

    So , i assembled my pc with the Asus Rampage V edition 10 and the pendrive inside the box is empty lol wtf?
    the motherboard is from a retailer in italy

    sorry for bad englando
Results 1 to 25 of 32
Page 1 of 2 1 2