Search:

Type: Posts; User: 1mluer

Page 2 of 17 1 2 3 4 5

Search: Search took 0.01 seconds; generated 89014 minute(s) ago.

  1. Replies
    40
    Views
    2,806

    I think I recreated your issue. I went to pch...

    I think I recreated your issue. I went to pch storage configuration and put Sata Interupt Setting on "SMI" when I did that it took forever to boot. When I changed it to "SMIX" or "Legacy" it...
  2. Replies
    40
    Views
    2,806

    lol I have the opposite issue :) I am still...

    lol I have the opposite issue :) I am still thinking you should clear cmos and try it not overclocked first to get all the drivers loaded and hardware recognized properly first. I think somthing...
  3. Replies
    40
    Views
    2,806

    I think there are bios issues right now. I can't...

    I think there are bios issues right now. I can't get my Z490 Apex to shut down with windows. It boots perfectly but won't shut down. I have to turn off my powersupply at night when I go to bed.
  4. Thread: ninezerofive

    by 1mluer
    Replies
    49
    Views
    8,576

    update update :) BTW you hitched yet ?

    update update :) BTW you hitched yet ?
  5. Brand new Maximus XII Apex won't shut down with windows

    Hey Guys,

    I was posting this to see if anyone has any thoughts on it. I loaded up my new Maximus XII Apex today and got it setup and running well. Easy as always. I go to shut down the machine...
  6. This actually looks like some kind of converter...

    This actually looks like some kind of converter for 12v to 5v. If it works as I am reading your 12v motherboard connection goes into this and it takes the color being displayed on the bus and...
  7. Generally the connectors won't allow this to...

    Generally the connectors won't allow this to happen but if you did it would fry any 5v devices and possibly more. ARGB or Addressable RGB uses 5volts to power themselves and have an address color...
  8. Replies
    10
    Views
    319

    same here so it's pretty consistent

    same here so it's pretty consistent
  9. Replies
    0
    Views
    236

    XGC100C and Maximus XI Apex

    Hi Guys,

    I am trying to figure out this weird issue. I have the XI Apex motherboard and recently purchased the XG-C100C nic and put it in there. The NIC works great but I have this crazy...
  10. Its called a Ethernet crossover cable.. that will...

    Its called a Ethernet crossover cable.. that will allow the connection..
  11. Replies
    2
    Views
    338

    Looks like a fun build. Is that corsair 500 or...

    Looks like a fun build. Is that corsair 500 or 1000 tower ?
  12. Replies
    6
    Views
    565

    Looks great :)

    Looks great :)
  13. Replies
    5
    Views
    385

    looks good :)

    looks good :)
  14. Replies
    6
    Views
    421

    Well at least it's fixed. weird codes for...

    Well at least it's fixed. weird codes for display port cable :)
  15. Replies
    6
    Views
    421

    Like I was saying it might just be that the old...

    Like I was saying it might just be that the old memory will not work in the new motherboard. Just gotta check. I actually had bad memory and got those codes. I put in a 2nd set of QVL qualified...
  16. Replies
    8
    Views
    565

    Aye I bought him an In-win 905 case.. It's very...

    Aye I bought him an In-win 905 case.. It's very good and has awesome look.. My apex has the In-win 909 silver case.. my 7700k system has an In-win 909 black case.. I don't have any problems buying...
  17. Replies
    8
    Views
    565

    Cooler wise I use ASUS Ryujin 360 on my Gene

    Cooler wise I use ASUS Ryujin 360 on my Gene
  18. Replies
    8
    Views
    565

    Hey Blood chiller I just built a XI GENE for...

    Hey Blood chiller

    I just built a XI GENE for my brother. I have the same exact ram and CPU for that board. The ram you will need to set the VCCIO and SA voltages around 1.18v to keep it stable....
  19. Replies
    2
    Views
    419

    For that ram you will need to raise the VCCIO and...

    For that ram you will need to raise the VCCIO and System Agent Voltage to create and sustain stability. I am guessing you will need to set the XMP profile to 1 and then go down to VCCIO and...
  20. Replies
    6
    Views
    421

    I think it's bad or not supported memory error......

    I think it's bad or not supported memory error...

    I just went through some issues with memory which was absolutely bad. b6 and a few other qcodes popped up. Check the QVL for your motherboard to...
  21. Go English :)

    Go English :)
  22. Replies
    1
    Views
    419

    I think the closest thing to it is the Aura...

    I think the closest thing to it is the Aura Terminal. You can put them inside and or outside your case..
  23. Just to add to this tread. I got the Gskill...

    Just to add to this tread. I got the Gskill Royal 4600c memory. I could get it working at 4600 but the vccio needed to make it work was almost 1.4v

    I got it running safely and stably at 4400. I...
  24. Replies
    8
    Views
    3,335

    And I find out the front panel connector not in...

    And I find out the front panel connector not in the box either.. This is a new motherboard..
  25. Replies
    8
    Views
    3,335

    Dang it.. my new Maximus XI Gene doesn't have M.2...

    Dang it.. my new Maximus XI Gene doesn't have M.2 or dimm.2 standoffs and screws.. What a pain in the booty :)
Results 26 to 50 of 425
Page 2 of 17 1 2 3 4 5