Search:

Type: Posts; User: MarcioTB

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Sticky: Any news about fix the memos sync?

    Any news about fix the memos sync?
  2. Sticky: Sorry! Done!!!!

    Sorry! Done!!!!
  3. Sticky: Form received with log Everything was working...

    Form received with log

    Everything was working fine until the last couple updates, first of all my G.Skill Trident Z is no longer recognized and with the last update the shutdown effect come back...
  4. Same issue here and I have made many posts about...

    Same issue here and I have made many posts about it! After the last couple updates G.Skills disappeared. Always worked fine!
    Others guys here with the same problem!

    ASUS! PLEASE FIX IT!!!!!!
  5. Same problem here with my Rampage VI Omega. After...

    Same problem here with my Rampage VI Omega. After couple shutdowns the rainbow effect come to motherboard. I have a problem too with my G.Skill memory not recognized anymore with last updates. ASUS,...
  6. No news yet.... My G.Skill memory is still not...

    No news yet.... My G.Skill memory is still not recognized :(
  7. Welcome to the club!!! Worked fine until the...

    Welcome to the club!!! Worked fine until the last updates... now doesn't recognized anymore.
    ASUS must to fix!
  8. Same problem here! Worked fine and after last two...

    Same problem here! Worked fine and after last two updates my G.Skills doesn't be recognized and sincronized anymore!!!!
  9. Even with new update my G.Skill memories (still)...

    Even with new update my G.Skill memories (still) aren't recognized too!
  10. Replies
    4
    Views
    341

    Download the full package here (1.77 GB) ...

    Download the full package here (1.77 GB) https://www.asus.com/br/supportonly/Armoury%20Crate/HelpDesk_Download/
    its an old version, for me , after installed, I only not update the "Center HAL"...
  11. Replies
    4
    Views
    341

    Same thing here! If I update, my G.Skill memos...

    Same thing here! If I update, my G.Skill memos are no longer recognized anymore. I'm using an older version to everything works
  12. Replies
    8
    Views
    594

    I'm having an issue with ASUS Central HAL too,...

    I'm having an issue with ASUS Central HAL too, the new version doesn't recognize my memos. I've tried to uninstall/reinstall several times. The solution was a full uninstall and install an old...
  13. Is any update in Central ASUS HAL planned to fix...

    Is any update in Central ASUS HAL planned to fix it?
  14. The only way that my 8 sticks of C.Skill DDR4 be...

    The only way that my 8 sticks of C.Skill DDR4 be recognized is using an older version of Armoury Crate and not update the Central ASUS HAL. If I update the central ASUS HAL the memory is no longer...
  15. After the last update today of the CENTRAL ASUS...

    After the last update today of the CENTRAL ASUS HAL my G'Skill memory is lo longer detected anymore. I already tried to uninstall/reinstall the software, clear cmos, etc. No Sucess!
  16. My mobo (Rampage VI Omega) side leds doesn't work...

    My mobo (Rampage VI Omega) side leds doesn't work in Aura Creator (works fine in Armoury Crate) as mentioned here:...
  17. Resolved after using uninstall tool Same...

    Resolved after using uninstall tool



    Same issue here, fixed only after unistalling and installing everything (Aura creator and armoury crate)
  18. Same issue here with Rampage VI Omega

    Same issue here with Rampage VI Omega
  19. Same issue here for Rampage VI Omega

    Same issue here for Rampage VI Omega
  20. Same problem here!!!!

    Same problem here!!!!
  21. 7920x

    7920x
  22. Strange, mine is working fine with last bios and...

    Strange, mine is working fine with last bios and 64 GB (8X8) Gskill 3600. I've updated all times that new bios was released and every time worked. I can't figure out what is the problem.
  23. Seems to be all Asmedia ports

    Seems to be all Asmedia ports
  24. Mine is Omega and update worked!

    Mine is Omega and update worked!
  25. Worked fine thanks! Does need to update...

    Worked fine thanks!

    Does need to update drivers too? On devices still appear Asmedia USB 3.1!
Results 1 to 25 of 43
Page 1 of 2 1 2