Search:

Type: Posts; User: samuel.reamer

Search: Search took 0.00 seconds.

  1. Replies
    119
    Views
    47,258

    Just an FYI to those having this issue. My first...

    Just an FYI to those having this issue. My first Z490-I would freeze when installing windows when there were two stick of RAM installed. I RMA'ed this board and promptly bought a second board, that...
  2. Replies
    119
    Views
    47,258

    No improvement here. Tried both XMP I and II,...

    No improvement here. Tried both XMP I and II, with MCE enabled and disabled.
  3. Replies
    119
    Views
    47,258

    I'm using discreet as well, ASUS ROG Strix...

    I'm using discreet as well, ASUS ROG Strix GeForce RTX 2080 Super.
  4. Replies
    119
    Views
    47,258

    No idea if it is of any consequence, but since...

    No idea if it is of any consequence, but since updating to 0703 when the freeze occurs there is a very loud static buzzing sound that wasn't present before.
  5. Replies
    119
    Views
    47,258

    For me, MCE was set to Auto. Changed to disabled...

    For me, MCE was set to Auto. Changed to disabled and still freezing with XMP I or II.
  6. Replies
    119
    Views
    47,258

    @umdogan I understand your frustration, I'm...

    @umdogan I understand your frustration, I'm frustrated too. I've found that 0703_specil (XMP Disabled/Auto) is more stable (still freezes) than 0607, but is unusable with XMP I, II, or Manual. That...
  7. Replies
    119
    Views
    47,258

    Same here, I've tried 0703 and 0703_special. Same...

    Same here, I've tried 0703 and 0703_special. Same issue.
Results 1 to 7 of 7