Search:

Type: Posts; User: CinoMax

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    18
    Views
    9,563

    Just want to let you guys know. The culprit is...

    Just want to let you guys know. The culprit is the motherboard. I got a new board for different build, I tried out the old 4770K on the new board. PSU and CPU work perfectly fine. I did contact Asus...
  2. Replies
    18
    Views
    9,563

    Thanks HiVizMan. I contacted Intel and they...

    Thanks HiVizMan.

    I contacted Intel and they approved for replacement. One question though, If the MB died, will it damage the functional CPU if use the replacement CPU on it?
  3. Replies
    18
    Views
    9,563

    You can BIOS flashback without CPU or DRAM...

    You can BIOS flashback without CPU or DRAM installed.
  4. Replies
    18
    Views
    9,563

    I'm sure some of the Asus Z87 boards get the...

    I'm sure some of the Asus Z87 boards get the feature, but I'm not sure if M6F is one of them.

    Edit: NVM, It's for BIOS flashback.
  5. Replies
    18
    Views
    9,563

    Normally, MB will go into UEFI without CPU...

    Normally, MB will go into UEFI without CPU inserted, right? My M6F doesn't do that either.
  6. Replies
    18
    Views
    9,563

    My PC died on me yesterday!!

    Hello everyone,

    My Maximus VI Formula with 4770k died on me yesterday. When I was using my computer yesterday, the computer froze and when I hit reset button, Q LED code was 00 and CPU LED lit...
  7. Replies
    33
    Views
    14,264

    Never thought about running cache at 35x. I...

    Never thought about running cache at 35x. I always set it 3 below core speed. I will try what you suggested.
  8. Replies
    33
    Views
    14,264

    I have the same problem. The 2nd chip does it...

    I have the same problem. The 2nd chip does it better than the first one, but it still wouldn't go paste 4.3 Ghz. I need only 1.20v for 4.3ghz, but I can't go paste it with whatever voltage I set. I...
  9. True. My CPU is stable at 1.2v 4.3ghz, but if I...

    True. My CPU is stable at 1.2v 4.3ghz, but if I want to go 4.5, I have to increase the voltage to 1.275.
  10. Replies
    33
    Views
    14,264

    I had similar problem as well, so I suspected...

    I had similar problem as well, so I suspected it's a bad cpu. It just failed to pass stress test at clock speed. I used Linx and Prime95, and my rig would crash after 30 second of stress testing....
  11. Replies
    4
    Views
    3,417

    Formula doesn't support 3 way SLI since Nvidia...

    Formula doesn't support 3 way SLI since Nvidia card doesn't support 4x. If you have to run 3 physical cards on Formula, it has to be 8x, 4x, 4x. You're better off with AMD if you want to run 3 cards.
  12. Replies
    24
    Views
    9,308

    I just want to give you guys an update. I...

    I just want to give you guys an update. I reported about overheat issue, and intel decided to replace my 4770k. It arrived today and WOW at stock setting Gflops is around 160. It's not crashy like...
  13. Replies
    24
    Views
    9,308

    I did check the pump/block. It circulates water...

    I did check the pump/block. It circulates water around. I tested it outside the case, and it works. I spend a good 2 hours to make sure the back plate fit right, the block/pump seat right, the...
  14. Replies
    24
    Views
    9,308

    At 4.3 Ghz 1.280V. Loaded temp was 67-70 degree...

    At 4.3 Ghz 1.280V. Loaded temp was 67-70 degree on the first minute and it suddenly spiked up to 100 degree and crash. I don't know what causes the spike. Just to be safe, I don't do the stress test...
  15. Replies
    24
    Views
    9,308

    I forgot to update the cooler on my sig. I use...

    I forgot to update the cooler on my sig. I use Swiftech 320 triple 120mm to cool the chip.
  16. Replies
    24
    Views
    9,308

    Full manual!

    Full manual!
  17. Replies
    24
    Views
    9,308

    I went through everything all over again (same...

    I went through everything all over again (same cooling solution) and I was able to get 4.3Ghz with 1.260V; however, heat still spike and crash my rig.
  18. Replies
    24
    Views
    9,308

    I use Swiftech H320 All in One kit with triple...

    I use Swiftech H320 All in One kit with triple Noctua NF-F12 120mm pull configuration. I have rad on top pulling air out, with a 200mm and other 3x120mm pushing air in. at under 20%, I get 40-ish...
  19. Replies
    24
    Views
    9,308

    Yeah, I'm convinced it's silicon lottery. Even it...

    Yeah, I'm convinced it's silicon lottery. Even it stock clock, it suddenly jump to 100 degree and crash when I ran stress test. It is covered under warranty? If not I'm going to sell this one for...
  20. Replies
    24
    Views
    7,397

    Thanks. I will try that out as well.

    Thanks. I will try that out as well.
  21. Replies
    24
    Views
    7,397

    I haven't touched the LAN software yet, but I had...

    I haven't touched the LAN software yet, but I had fresh install, twice. The problem still occurs every now and then. I might try to figure out the LAN and see what'll happen.
  22. Replies
    24
    Views
    7,397

    Same issue on Formula. Sometimes it even power on...

    Same issue on Formula. Sometimes it even power on itself when I shut down.
  23. Replies
    24
    Views
    9,308

    I ran stress test my rig at stock clock, stock...

    I ran stress test my rig at stock clock, stock everything using Intel Burn In test. I set the stress level to very high, and one of my core hit 79 degree while other cores were at 76-78 degree. It is...
  24. Replies
    24
    Views
    9,308

    I tried from 1.180V to 1.255V for 4.2-4.4 Ghz. No...

    I tried from 1.180V to 1.255V for 4.2-4.4 Ghz. No luck on any of those. It just wouldn't get past 4.0 barrier.
  25. Replies
    24
    Views
    9,308

    Can't overclock 4770K on my M6Formula

    I'm not sure which one is at fault, the motherboard or the cpu, as I'm new to overclocking.
    So I installed my Swiftech H320 today and temp dropped from 88 degree to 45 degree at 100% loaded stock...
Results 1 to 25 of 72
Page 1 of 3 1 2 3