Search:

Type: Posts; User: wingdam

Search: Search took 0.00 seconds.

  1. Replies
    9
    Views
    361

    Update-I saw that Asus released a new firmware...

    Update-I saw that Asus released a new firmware for the 16000 (7/5) that was installed last night so I reset a 56 and set it up with the same problems.
    Here's the great part when I set the 56 about...
  2. Replies
    9
    Views
    361

    First i wrote to Asus support explaining the...

    First i wrote to Asus support explaining the complete past and present setup and problem. I received a canned reply telling me to do everything that I explained I tried in my first post to them so...
  3. Replies
    9
    Views
    361

    I was originally using the axe1100 as an AP and...

    I was originally using the axe1100 as an AP and the same ax56's connected and worked perfectly.
  4. Replies
    9
    Views
    361

    AXE1600 axe1100 and RP-ax56 problems

    I have an axe1600 as an AP with the AXE1100 as mesh node the 1100 is about 50 feet and two stucco walls away and connects at 6g great , but the ax56 nodes just won't connect I can find and set them...
  5. Replies
    33
    Views
    7,970

    Same problem with my axe1100 random complete...

    Same problem with my axe1100 random complete disconnect all wifi and internet. Power cycle fixes for awhile, but always happens again randomly. 1100 setup as access point from fios router in garage...
  6. Replies
    2
    Views
    12,419

    G73 Blu-ray drive problems

    My G73 playback freezes after a few seconds while playing any Blu-Ray disk.
    I just discovered that the blu ray freezing problem is caused by the UJ141 DVD drive and according to all the posts on...
  7. Replies
    3
    Views
    5,944

    Got it back today

    Brian:
    I just got it from FedEx today, they replaced the screen and everything seems to be working.
    I was hoping they would update the BIOS as I don't want to risk losing the keyboard lights, but...
  8. Replies
    3
    Views
    5,944

    Still waiting

    It's now 12 days and still "waiting for parts".
    One would think that because of the known past failures that they would have the parts in stock!
  9. Replies
    3
    Views
    5,944

    Died The Day I Got It

    Fed Ex Brought my G73 A1 in the morning and while removing bloatware, I got the PSOD (no display on left half of screen and rainbowy on right half) called tech support and got a rma. The machine is...
Results 1 to 9 of 9