Search:

Type: Posts; User: scgt1

Page 1 of 4 1 2 3 4

Search: Search took 0.02 seconds.

  1. Thread: Xg43vq

    by scgt1
    Replies
    3
    Views
    380

    I really think the blue light filter setting was...

    I really think the blue light filter setting was the trick for me. When I was jacking with settings I left that one alone because I didn't like the yellow tinge it caused on whites but sure enough...
  2. Replies
    5
    Views
    476

    Good to know I'm not loosing my mind. My office...

    Good to know I'm not loosing my mind. My office is pretty dang dark and I have the brightness adjusted for that fact but it really doesn't seem to matter even on 0. LOL
  3. Replies
    5
    Views
    476

    Do you have any eye strain issues with browser...

    Do you have any eye strain issues with browser use or say file manager? I got this monitor a few days ago and have been struggling with settings ever since trying to stop it. I have a feeling it's...
  4. Thread: Xg43vq

    by scgt1
    Replies
    3
    Views
    380

    Xg43vq

    I went from a 32" 4K LG (3840x2160) to the Asus XG43VQ (3840X1200) and my eyes are being mutilated. I've toyed with brightness, saturation, contrast, color, blue light filtering. Nothing seems to...
  5. Replies
    0
    Views
    173

    XPG S40G speed being killed by Aura

    The software between these two companies is a joke. The XPG software had to be installed for Aura to see the drive. If the LED is turned off on the XPG software it links into Aura so bad that it...
  6. Well the pictured setting took care of the issue....

    Well the pictured setting took care of the issue. After all the warning was mentioning files from the internet although I don't get why Windows was seeing the Realtek software as from the internet ...
  7. I wouldn't have a problem going along with that...

    I wouldn't have a problem going along with that if the previous direct from Asus Realtek drives caused the same message on every boot. My account is already set as admin and account control settings...
  8. Replies
    95
    Views
    72,837

    Is anyone having issues with Drivers - I22x-V...

    Is anyone having issues with Drivers - I22x-V (2.5GbE) : 1.0.2.13 WHQL [06/01/2021]? I know this network adapter has had it's issues I'm on .8 right now without any issue. Don't want to create issues...
  9. So ran the audio update a while back on both...

    So ran the audio update a while back on both computers. Had no issues installing but the z490 (Maximus XII Formula) every time it would start it popped up a security notice about running a file. I...
  10. Well ever since following the instructions and...

    Well ever since following the instructions and installing I'm met with a notice when the computer starts. Open File Security Warning for RtkAudUService 64.exe

    Doesn't matter how many times I've...
  11. Thread: Asus Z490 stuff

    by scgt1
    Replies
    672
    Views
    118,234

    Has anyone seen confirmation on these 11th gen...

    Has anyone seen confirmation on these 11th gen support bios having PCI-E 4.0 for both gpu and m.2?
  12. Replies
    444
    Views
    197,346

    Sticky: REPORT ANY ISSUES HERE All I see since...

    REPORT ANY ISSUES HERE

    All I see since November is cricket cricket. Seriously?

    The quoted post (first post on this page from 11/17/20) is the exact reason I came here looking for a new...
  13. Ok call me crazy but just stumbling upon this...

    Ok call me crazy but just stumbling upon this thread while grabbing newer drivers and such since Asus just sucks and doesn't keep the pages up to date. I have no clue which is needed other then one...
  14. Replies
    95
    Views
    72,837

    Well got it all sorted I think finally. Was...

    Well got it all sorted I think finally. Was getting about 5% random packet loss with Intel and 30-35% with Marvel. Got the newest drivers installed for both finally and no packet loss although Marvel...
  15. Replies
    95
    Views
    72,837

    Well what a crap shoot this has been have random...

    Well what a crap shoot this has been have random 5% packet loss and inconsistent speedtest runs on Intel. Switch to Marvel and lord 30-35% packet loss. Don't really want to use wifi considering this...
  16. Replies
    95
    Views
    72,837

    So I guess the FW update was with the download...

    So I guess the FW update was with the download for 1.0.1.4. I ran it shut down killed the psu power waited and then installed the FW. I have a 200meg connection that generally I get 220-230 out of....
  17. Replies
    95
    Views
    72,837

    Where do we find the firmware updates for Intel...

    Where do we find the firmware updates for Intel Lan? I mean the Asus support page for XII Formula clearly says:

    "Intel(R) Gigabit Ethernet Driver V1.0.1.4 for Windows 10 64-bit.
    Before installing...
  18. Asus Z490 XI Formula/10900K upgrade and it's possessed (Powering on all by itself)

    Just swapped from XI Formula/9900K to XII Formula/10900K Updated bios to the newest non beta which is 1003, installed drivers etc from the Asus support page and rebooted. Then I thought I shut it...
  19. Care to give a link to said illusive software...

    Care to give a link to said illusive software considering it's again not stickied up top and Asus pages are an outdated joke that lead to many dead pages . Or of course you could just reply again for...
  20. So Crate is replacing Aura Sync? Is Crate...

    So Crate is replacing Aura Sync? Is Crate compatible with iCUE? I did get sync and livedash to finally work by manually removing traces in the registry then reinstalling them.
  21. Request for single sticky with all current software (Aura, Aura Sync, Livedash, ETC)

    It seems only select Asus programs get stickied which in turn makes it a complete PITA to try and find the newest version of the software your looking for. Asus has got to be the worst at keeping...
  22. Replies
    28
    Views
    6,312

    Well looks like I now have this problem after...

    Well looks like I now have this problem after updating windows today. It was working before the update now it just sits on the desktop for a good while after clicking the Live Dash icon before...
  23. Replies
    0
    Views
    408

    Proper temp labels in iCUE with XI Formula

    Anyone have the low down on what each temp probe on the XI Formula relates to? I'm sitting here in iCue with Temp #1-#7 showing for the board readings.

    I have dual temp sensors in my loop and...
  24. Any way to make GPU Tweak II OSD show standard 12 time format?

    Title says it all. Not everyone uses 24hr format and the majority of people use standard 12hr.
  25. How long does it take for the junk built in installer to finish on 390 boards

    Just swapped from Z270G to Z390I had the first boot window to install the lab drivers but my god it keeps locking down the computer to where desktop is there and cycles photos but that's it. Can't...
Results 1 to 25 of 83
Page 1 of 4 1 2 3 4