Search:

Type: Posts; User: lmchv

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    188

    Well, I just noticed that, despite not being...

    Well, I just noticed that, despite not being shown as a component in the AURA or Armoury Crate apps, the ARGB in the power supply is accepting commands from it and synchronizes OK.

    So it's working...
  2. Replies
    2
    Views
    188

    ROG Thor 1200 and Maximus XI Formula

    I'm trying to have the motherboard control the RGB on the PSU, I already have a Strix video card, watercooling and case being controlled by it without issues.

    I've connected the 2-pin cable to an...
  3. Replies
    9
    Views
    2,469

    it's me again, the issues returned after 1...

    it's me again, the issues returned after 1 week... I swapped the card between slots and the result is the same.

    Well, other than annoying, it doesn't impact on the system once it boots. I may...
  4. Replies
    9
    Views
    2,469

    I think posting in this forum has fixed my...

    I think posting in this forum has fixed my computer :p lol

    0 issues in the past 4 days...
  5. Replies
    9
    Views
    2,469

    I have reinstalled the card several times,...

    I have reinstalled the card several times, including swapping the R9-290X between slots, I don't think it was not seated properly.

    So far I have not had issues in the past 2 days but I can bet...
  6. Replies
    9
    Views
    2,469

    Interesting!, I thought it was mandatory to start...

    Interesting!, I thought it was mandatory to start populating the slots in order. I know slot 1 and 2 are identical, 3 however is different as it shares lanes with my M.2 socket.

    So, if the...
  7. Replies
    9
    Views
    2,469

    Can I use the 2nd PCI-E despite not having...

    Can I use the 2nd PCI-E despite not having anything on the 1st one??

    I forgot to mention this only happens on cold boots.
  8. Replies
    9
    Views
    2,469

    Sabertooth X99 boot issues

    Hi, I'm having some issues with my mainboard, every time I turn on the computer I get the 1 long, 3 short beeps alert. Despite getting this error, the computer boots and works without issues after...
Results 1 to 8 of 8