Search:

Type: Posts; User: Hopper64

Search: Search took 0.00 seconds.

  1. Replies
    17
    Views
    3,139

    Driver did pop up under W10 64 and installed...

    Driver did pop up under W10 64 and installed without issue. FW version updated to 0106 without any problems either. Thanks.
  2. Replies
    17
    Views
    3,139

    There’s a new driver package 2.04.09, but I don’t...

    There’s a new driver package 2.04.09, but I don’t see it for W10 64 on the download page. It’s available for W10 32 bit.
  3. Replies
    17
    Views
    3,139

    Thanks Raja. Appreciate the assistance as always....

    Thanks Raja. Appreciate the assistance as always. :)
  4. Replies
    17
    Views
    3,139

    And BTW Raja, the mouse is connected to the Intel...

    And BTW Raja, the mouse is connected to the Intel USB 3.1 port (Gen1 ports34) 5. on page 2-17 of the manual.

    72127
  5. Replies
    17
    Views
    3,139

    0104. The update should bring the FW to 0105 I...

    0104. The update should bring the FW to 0105 I believe.
  6. Replies
    17
    Views
    3,139

    OS version: 72113 Right clicked on Armoury...

    OS version:

    72113

    Right clicked on Armoury software, run as administrator, I have received the same error I believe:

    72114

    Thanks Raja.
  7. Replies
    17
    Views
    3,139

    I think I have all that in my spec list Raja...

    I think I have all that in my spec list Raja except for the USB port. Can't remember which one I'm using at the moment. Elevated privileges? It's a pop up that came up on boot of the system. Not sure...
  8. Replies
    17
    Views
    3,139

    Guess it will take a few days to get it sorted.

    Guess it will take a few days to get it sorted.
  9. Replies
    17
    Views
    3,139

    https://rog.asus.com/forum/showthread.php?100527-A...

    https://rog.asus.com/forum/showthread.php?100527-Armory-2-04-07-Fails-to-install-Firmware-Updates-for-Claymore-and-Gladius-II
  10. Replies
    17
    Views
    3,139

    Gladius II Origin FW update error [Resolved]

    Just checked for FW updates for the GII Origin in the 2.04.07 Armoury software and I get the following error:

    72066

    This should update to FW 0105 but nothing happens.
Results 1 to 10 of 10