Search:

Type: Posts; User: Netleader

Search: Search took 0.00 seconds.

  1. Replies
    10
    Views
    1,008

    I found out this morning that the noise came from...

    I found out this morning that the noise came from a loosen velcro :D everything fine now! Thanks for the tip regarding the minimum speed!
  2. Replies
    10
    Views
    1,008

    Thank you for clarifying :-) I got it all working...

    Thank you for clarifying :-) I got it all working now, tho the pump noise in idle is a bit annying.
  3. Replies
    10
    Views
    1,008

    After reinstalling Windows 10 I now can control...

    After reinstalling Windows 10 I now can control the Fan again. But now Fan Xpert shows a CPU fan which I dont have but its the one that now shows as N/A ...
    The firmware thing was a mistake on my...
  4. Replies
    10
    Views
    1,008

    I'm about to reinstall windows maybe something is...

    I'm about to reinstall windows maybe something is f****** up. I have 3 Ryujin fans in Fan Xpert...
  5. Replies
    10
    Views
    1,008

    - Checked all connection and they are fine. -...

    - Checked all connection and they are fine.
    - Reinstalled AI Suite, Fan detected, ran fan tuning, fan is gone... WTF!?

    When I try to update the firmware to 1.00.06 it says device not found ... I...
  6. Replies
    10
    Views
    1,008

    As I sad, I see: - Chassis Fan - AIO Pump -...

    As I sad, I see:
    - Chassis Fan
    - AIO Pump
    - ROG RYUJIN Fan 1 & 2 (The two radiator fans)

    I tried running Fan Tuning several times but no success. I'll check the USB connection again tomorrow (I...
  7. Replies
    10
    Views
    1,008

    Ryujin 240 Fan Problem

    Hi guys,
    I have a problem and I hope you can help me.

    I bought a ROG Ryujin 2400 and I can't control the internal fan for some reason.
    The AIO is connected to the AIO fan header on my Maximus XI...
Results 1 to 7 of 7