Search:

Type: Posts; User: Cory29

Page 1 of 5 1 2 3 4

Search: Search took 0.00 seconds.

  1. I went from 1601 to 1701(official) and now every...

    I went from 1601 to 1701(official) and now every time I shut down the computer will shut down windows and the screens will turn off but the board is still lit and fans will stay running. I have to...
  2. Replies
    9
    Views
    4,909

    Sticky: UEFI 1701 fan profiles created in UEFI do not...

    UEFI 1701

    fan profiles created in UEFI do not apply to windows on restart unless you open to load UEFI menu (f2) first

    Computer unable to shutdown windows closes but the motherboard is still on...
  3. Replies
    17
    Views
    548

    at this point I would swap the powersupply (with...

    at this point I would swap the powersupply (with a hopefully older build you have in your house)
    its very unlikely your shorting to the case since the board is basically covered in a front plate...
  4. Thread: Bios 1701

    by Cory29
    Replies
    6
    Views
    670

    elmors 1601 has been great .. hope this is just...

    elmors 1601 has been great .. hope this is just as good
  5. Replies
    17
    Views
    548

    it could also be bad timming on the ram if your...

    it could also be bad timming on the ram if your using pre-set profiles -- on almost all ram if I set the xmp/docp then drop the speed to 2933 ** I hit the first stable speed then I try to tweek up...
  6. Replies
    17
    Views
    548

    "only happened when the computer was at idle" ...

    "only happened when the computer was at idle"

    are you sure your computer isnt going into sleep mode and getting stuck - the zenith had this issue since day one only the last 3 bios has it seemed...
  7. Replies
    7
    Views
    458

    HWiNFO - sensors tab - should show you all the...

    HWiNFO - sensors tab - should show you all the sensor nodes on the chip and temps
    * this was glitch the zenith extreme had on first launch took a few months for asus to fix a few people had to take...
  8. Replies
    13
    Views
    479

    are you running at 3600 ? with xmp profile...

    are you running at 3600 ? with xmp profile default on ? (not sure what not overclocked means, some people think that rated speeds are not overclocked with memory)
    ** the problems you say you are...
  9. Replies
    140
    Views
    17,867

    Sticky: Off states not saving correctly and changing over...

    Off states not saving correctly and changing over time and restarts

    games that can sync with RGB will crash like COD

    only way to correct issue is to uninstall and install an order version just...
  10. they still have yet to do anything with the...

    they still have yet to do anything with the wb_sensor of there current board .. and the ai_suit needed to read most the sensors - has had issues *most if not all the time
  11. Replies
    2
    Views
    448

    go to easy mode i think f7 then pick a ram profile

    go to easy mode i think f7 then pick a ram profile
  12. Replies
    12
    Views
    2,063

    At lest this time there not hiding the fact this...

    At lest this time there not hiding the fact this board will be stuck in the state of Alpha for its lifetime
  13. Replies
    22
    Views
    4,107

    *reviewers a couple of weeks ago pre launch were...

    *reviewers a couple of weeks ago pre launch were complaining about thread-ripper and this card some said they could get it to boot only if they disabled cores that the card only used 2 cores when...
  14. I have 3200 sticks 64GB .. and im stuck at 2933...

    I have 3200 sticks 64GB .. and im stuck at 2933 stable -- I can boot higher but have not been able to find something stable

    people who get higher clocks stable seem to only be running 2 once in a...
  15. I have had some strange things happen with it too...

    I have had some strange things happen with it too

    maybe windows tried to install its own driver like it dose with everything else

    usually reinstalling the driver and restarting fixes any...
  16. I have had strange issues with new bios updates...

    I have had strange issues with new bios updates were I would get bugs others people were not having .. to correct the issue I re-flashed back and forth a few times 4-5 times

    don't know if this...
  17. Replies
    6
    Views
    1,402

    yeah i just went by the last number 16 and...

    yeah i just went by the last number 16 and assumed 2 x 16
  18. LOL I guess you missed what happened with EK and...

    LOL I guess you missed what happened with EK and there TR4 blocks ;)
  19. Replies
    6
    Views
    1,402

    2 will preform much better then 8 -- the more...

    2 will preform much better then 8 -- the more channels you add the worse the memory timings become
  20. Replies
    3
    Views
    791

    the rummor was ek monoblock was supposed to have...

    the rummor was ek monoblock was supposed to have it with all the bells and whistles build in but they had issues with just creating a block with thread ripper let alone adding a connector no other...
  21. Replies
    4
    Views
    1,499

    I didn't think/overlooked about the need for...

    I didn't think/overlooked about the need for on-board graphics -- that makes more sense

    thank you all
  22. Replies
    4
    Views
    1,499

    USB - C to HDMI ?

    Hey I was wondering if USB-C to HDMI can work

    I have a dongle and I can see it and the usb 3.0 ports attached to it but It cant see the HDMI

    maybe the driver doesn't support this ?
  23. I have 8 x G-skill F4-3200C16-8GTZ (duel rank)...

    I have 8 x G-skill F4-3200C16-8GTZ (duel rank)
    only stable oc at 2933 .. i am able to boot beyond but some scenarios cause crashes (maybe my settings but I have been unable to be stable beyond 2933)...
  24. taking a stab in the dark here .. :: I had...

    taking a stab in the dark here .. ::

    I had issues in the past because my power supply wasn't able produce enough power for the card -- I had 1 power split into 2 the 2 8 pins .. i figured since...
  25. Replies
    48
    Views
    14,501

    There is a Bug after 804 that was introduced ...

    There is a Bug after 804 that was introduced

    If a storage device is plugged into the back I/O ports then the data can not be read even through uefi flashback tool

    If the tool is tried to be...
Results 1 to 25 of 124
Page 1 of 5 1 2 3 4